Windows XP home edition problem....

Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

Hi

I have a celeron 2.6, with 256mb memory with installed XP home edition(NO
service packs installed) , was running fine...

Now when I try to login , it automatically signs me off...

any idea what to do ?
14 answers Last reply
More about windows home edition problem
  1. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Chris" <me@privacy.net> wrote in news:2okjdoFb7s5qU1@uni-berlin.de:

    > Hi
    >
    > I have a celeron 2.6, with 256mb memory with installed XP home
    > edition(NO service packs installed) , was running fine...
    >
    > Now when I try to login , it automatically signs me off...
    >
    > any idea what to do ?

    add alt.comp.anti-virus to your cross posting
    ask there too :)

    every use google?
  2. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Chris wrote:
    > Hi
    >
    > I have a celeron 2.6, with 256mb memory with installed XP home
    > edition(NO service packs installed) , was running fine...
    >
    > Now when I try to login , it automatically signs me off...
    >
    > any idea what to do ?

    why don't you try installing SP1? Don't bother with SP2 yet, still too many
    compatibility problems and other issues.
  3. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "The Prophecy" <bdskbksbkjdas@njdsnoifds.com> wrote in
    news:4K9Vc.153469$J06.95308@pd7tw2no:

    > Chris wrote:
    >> Hi
    >>
    >> I have a celeron 2.6, with 256mb memory with installed XP home
    >> edition(NO service packs installed) , was running fine...
    >>
    >> Now when I try to login , it automatically signs me off...
    >>
    >> any idea what to do ?
    >
    > why don't you try installing SP1? Don't bother with SP2 yet, still
    > too many compatibility problems and other issues.

    ?

    "Now when I try to login , it automatically signs me off..."

    Virus issue... ? but he don't want to google or check virus group.
  4. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Randy" <me@privacy.net> wrote in message
    news:2okkmtFbs5uqU1@uni-berlin.de...
    > "Chris" <me@privacy.net> wrote in news:2okjdoFb7s5qU1@uni-berlin.de:
    >
    > > Hi
    > >
    > > I have a celeron 2.6, with 256mb memory with installed XP home
    > > edition(NO service packs installed) , was running fine...
    > >
    > > Now when I try to login , it automatically signs me off...
    > >
    > > any idea what to do ?
    >
    > add alt.comp.anti-virus to your cross posting
    > ask there too :)

    :-) I choose not to

    >
    > every use google?

    You mean google groups ? Yes

    Your response to this message has zero value.
  5. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Chris wrote:
    > "Randy" <me@privacy.net> wrote in message
    > news:2okkmtFbs5uqU1@uni-berlin.de...
    >> "Chris" <me@privacy.net> wrote in news:2okjdoFb7s5qU1@uni-berlin.de:
    >>
    >>> Hi
    >>>
    >>> I have a celeron 2.6, with 256mb memory with installed XP home
    >>> edition(NO service packs installed) , was running fine...
    >>>
    >>> Now when I try to login , it automatically signs me off...
    >>>
    >>> any idea what to do ?
    >>
    >> add alt.comp.anti-virus to your cross posting
    >> ask there too :)
    >
    > :-) I choose not to
    >
    >>
    >> every use google?
    >
    > You mean google groups ? Yes
    >
    > Your response to this message has zero value.


    Your post has zero value. This is an FAQ. May I suggest you do as Randy
    suggested and search Google Groups for a solution?
    --
    My great-grandfather was born and raised in Elgin - did he eventually
    lose his marbles?
  6. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Miss Perspicacia Tick" <misstick@lancre.dw> wrote in message
    news:Pk9Vc.32971$Dz3.15198@fe48.usenetserver.com...
    > Chris wrote:
    > > "Randy" <me@privacy.net> wrote in message
    > > news:2okkmtFbs5uqU1@uni-berlin.de...
    > >> "Chris" <me@privacy.net> wrote in news:2okjdoFb7s5qU1@uni-berlin.de:
    > >>
    > >>> Hi
    > >>>
    > >>> I have a celeron 2.6, with 256mb memory with installed XP home
    > >>> edition(NO service packs installed) , was running fine...
    > >>>
    > >>> Now when I try to login , it automatically signs me off...
    > >>>
    > >>> any idea what to do ?
    > >>
    > >> add alt.comp.anti-virus to your cross posting
    > >> ask there too :)
    > >
    > > :-) I choose not to
    > >
    > >>
    > >> every use google?
    > >
    > > You mean google groups ? Yes
    > >
    > > Your response to this message has zero value.
    >
    >
    > Your post has zero value. This is an FAQ. May I suggest you do as Randy
    > suggested and search Google Groups for a solution?

    LOL I suggested google groups. You seem to have a comprehension problem. To
    get back on-topic, No, I was unable to find a solution to this "FAQ" using
    google, hence resorted to posting to the NG expecting some knowledgeable,
    helpful person to come along. I can wait. Thanks :-)
    > --
    > My great-grandfather was born and raised in Elgin - did he eventually
    > lose his marbles?

    Dunno about him, but I think you lost yours..lol
  7. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "The Prophecy" <bdskbksbkjdas@njdsnoifds.com> wrote in message
    news:4K9Vc.153469$J06.95308@pd7tw2no...
    > Chris wrote:
    > > Hi
    > >
    > > I have a celeron 2.6, with 256mb memory with installed XP home
    > > edition(NO service packs installed) , was running fine...
    > >
    > > Now when I try to login , it automatically signs me off...
    > >
    > > any idea what to do ?
    >
    > why don't you try installing SP1? Don't bother with SP2 yet, still too
    many
    > compatibility problems and other issues.

    I would, but, when I start the pc up and try to login entering the password,
    it immediately says saving settings, blah and then signs off , and
    eventually then shuts down:-(
  8. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Chris wrote:
    > "The Prophecy" <bdskbksbkjdas@njdsnoifds.com> wrote in message
    > news:4K9Vc.153469$J06.95308@pd7tw2no...
    >> Chris wrote:
    >>> Hi
    >>>
    >>> I have a celeron 2.6, with 256mb memory with installed XP home
    >>> edition(NO service packs installed) , was running fine...
    >>>
    >>> Now when I try to login , it automatically signs me off...
    >>>
    >>> any idea what to do ?
    >>
    >> why don't you try installing SP1? Don't bother with SP2 yet, still
    >> too many compatibility problems and other issues.
    >
    > I would, but, when I start the pc up and try to login entering the
    > password, it immediately says saving settings, blah and then signs
    > off , and eventually then shuts down:-(

    Try booting into Safe Mode and see if it kicks you out again.
  9. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Chris wrote:

    > "The Prophecy" <bdskbksbkjdas@njdsnoifds.com> wrote in message
    > news:4K9Vc.153469$J06.95308@pd7tw2no...
    >
    >>Chris wrote:
    >>
    >>>Hi
    >>>
    >>>I have a celeron 2.6, with 256mb memory with installed XP home
    >>>edition(NO service packs installed) , was running fine...
    >>>
    >>>Now when I try to login , it automatically signs me off...
    >>>
    >>>any idea what to do ?
    >>
    >>why don't you try installing SP1? Don't bother with SP2 yet, still too
    >
    > many
    >
    >>compatibility problems and other issues.
    >
    >
    > I would, but, when I start the pc up and try to login entering the password,
    > it immediately says saving settings, blah and then signs off , and
    > eventually then shuts down:-(
    >
    >
    it might be a virus there are a few going around that do that a d or p
    netsky will also do that in fact

    only suggest put in xp or 98 startup disk tye surching for the registry
    files with reg???.*

    Then try to manualy delet the reg files. Re-start the xp it should in
    theory bypass the startup screen. saying you have you registry present.

    Goto command prompt

    a dos prompt type scanreg see if it help to get it back up and running.

    If it does do to your anti-virus providers site and get the update they
    are going wacko right now.

    give it a shoot if not you may have to re-install it from scratch with a
    startup disk fdisk re-do it last resort try the top one tell me after if
    it works.
  10. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Chris wrote:
    > Hi
    >
    > I have a celeron 2.6, with 256mb memory with installed XP home
    > edition(NO service packs installed) , was running fine...
    >
    > Now when I try to login , it automatically signs me off...
    >
    > any idea what to do ?

    READ.
    http://www.microsoft.com/security/incident/sasser.mspx

    --
    A computer once beat me at chess, but it was no match for me at kick
    boxing. -- Emo Philips
  11. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    The Prophecy wrote:
    > Chris wrote:
    >> Hi
    >>
    >> I have a celeron 2.6, with 256mb memory with installed XP home
    >> edition(NO service packs installed) , was running fine...
    >>
    >> Now when I try to login , it automatically signs me off...
    >>
    >> any idea what to do ?
    >
    > why don't you try installing SP1? Don't bother with SP2 yet, still
    > too many compatibility problems and other issues.


    For me, and many others I've spoken to, there are zero "compatibility
    problems and other issues". I would venture to suggest the problems lie
    within your own system or are PEBCAK errors.
    --
    My great-grandfather was born and raised in Elgin - did he eventually
    lose his marbles?
  12. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Miss Perspicacia Tick" <misstick@lancre.dw> wrote in news:cmtVc.33001
    $Dz3.28777@fe48.usenetserver.com:

    > For me, and many others I've spoken to, there are zero "compatibility
    > problems and other issues". I would venture to suggest the problems lie
    > within your own system or are PEBCAK errors.

    I actually said "I think it's a PEBCAK kind of problem" to a user once.
    They did not get it, and I pray they never google (or learn to spell)
    PEBCAK.
  13. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    "Jim Berwick" <jimb@snip.net> wrote in message
    news:Xns954BAC646D95Cjimbsnipnet@207.103.26.26...
    > "Miss Perspicacia Tick" <misstick@lancre.dw> wrote in news:cmtVc.33001
    > $Dz3.28777@fe48.usenetserver.com:
    >
    > > For me, and many others I've spoken to, there are zero "compatibility
    > > problems and other issues". I would venture to suggest the problems lie
    > > within your own system or are PEBCAK errors.
    >
    > I actually said "I think it's a PEBCAK kind of problem" to a user once.
    > They did not get it, and I pray they never google (or learn to spell)
    > PEBCAK.

    Could also be UBD
  14. Archived from groups: 24hoursupport.helpdesk,microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Can you get to saafe mode and try signing in as the administrator account
    "Scraggy" <scraggy@abuseisgoodforyou.org.be> wrote in message
    news:t9OdnesR27LBUbjcRVn-jQ@brightview.com...
    > Chris wrote:
    >> Hi
    >>
    >> I have a celeron 2.6, with 256mb memory with installed XP home
    >> edition(NO service packs installed) , was running fine...
    >>
    >> Now when I try to login , it automatically signs me off...
    >>
    >> any idea what to do ?
    >
    > READ.
    > http://www.microsoft.com/security/incident/sasser.mspx
    >
    > --
    > A computer once beat me at chess, but it was no match for me at kick
    > boxing. -- Emo Philips
    >
    >
Ask a new question

Read More

Microsoft Windows XP