Sign in with
Sign up | Sign in
Your question
Solved

BSOD's during clean W7 install

Tags:
Last response: in Windows 7
Share
August 18, 2010 3:08:57 AM

Hello folks,

I'm having a heck of a time getting Windows 7 to do a clean install and any advice would be much appreciated. I recently purchased some older gen parts and threw together a gaming pc with them, later finding out that nvidia and microsoft don't get along these days... I'm trying to get running :

EVGA 750i ftw mobo
E8500 pentium Dual Core
4gig (2 2gig stix) OCZgold 1066 ddr2
Ultra 750w sli ready psu
wd caviar black 1tb sata hd
2 EVGA geforce 9800 gt in sli
CoolerMaster v8 CPU cooler
Windows 7 Home 64bit

This system was operational for about a month until about a week ago, though it had all kinds of trouble getting w7 installed in the first place then as well, lots of bsod's about half way through a clean install. Finally got it to go all the way through after about 20 tries at install and it worked fine for a month, until....

I was overclocking the e8500 and windows decided to flip out from all the rebooting, started getting stuck at the loading screen. Backed my overclock down (which was never over 3.8 to start with) cause i was only trying to get it maxed on stock voltage and i figured this had to be causing the windows issue since i hadn't made any other changes to the machine. Well, when i backed it down a hair to where it had been stable, it started bsod'ing before booting all the way in, wouldn't even get to the load screen anymore. It let me boot into safe mode once, tried to roll back to a restore point, restore blue screened and failed half way through so it didn't complete, and that was all she wrote. Couldn't get back into the system normally or safe mode.

My first thought was hard drive may have crapped out, but that has since been tested for 12+hours and passed all tests.
figured while I was at it I'd check the ram, ram also has passed overnight tests, in different slots, together and one stick at a time. So, unless it's the mobo itself (which i doubt with the specific errors I've gotten) it's not a hardware issue.

I have wiped the hard drive using the security wipe feature in Microscope, which if you haven't heard of is a hardware diagnostic and utility software suite, so I'm starting with a clean, fresh drive again.

Put in W7 disc and restart computer, it will boot off the disc, get into the initial startup procedures for install, let me make partitions and format them, and then once I choose one to install on, it goes to the main install screen, says the files have been copied, but then sits on expanding for about 5 mins at 0% before bsod'ing, over, and over, and over.

I have gotten all kinds of different error codes including

0x00000024
0x00000050
0x00000109
0x0000001E
0x0000007E
0x0000003B
0x00000019

and one error in the startup for the install intself that said "Modification of system code or a critical data structure was detected" and gave an error code of 0xC00000015

Most of these errors seemed to have something to do with memory, cache, or the ntfs file system. The most common one by far has been the 0x24 which is a problem with NTFS.

Steps I've tried to fix this so far. All peripherals have been disconnected except keyboard, mouse and monitor.

Taken out a stick of ram, taken out the other stick and put the first one back, moved them around to different slots together, and one a time.

Taken out the sli cable and second graphics card. Switched which card was in one at a time.

Disconnected and reconnected all sata cables to the mobo and on the drives, plugged sata cables into different mobo connecters.

Read a few bios settings that could have something to do with it based on other people with the 750i ftw mobo having problems with w7, so I've disabled the cachable bios, and changed a few other other things, but eventually it's all back to stock now that none of it has worked.

If anyone has any help to offer, I'm pretty desperate, this has been driving me nuts for days now..... Thank you!

More about : bsod clean install

a b $ Windows 7
August 18, 2010 3:30:16 AM

maybe the install disk is corrupt, can you get a disk from someone else,
m
0
l
August 18, 2010 3:41:52 AM

Doubtful, don't know anyone else who's purchased w7. Those I know who have it running, it came with their systems. I had thought about that though, and for kicks i burned my disc and tried to install off the copy, but it won't boot into setup, says bootmgr is missing.
m
0
l
Related resources
a b $ Windows 7
August 18, 2010 3:53:27 AM

since the problem is during install really there are not a lot of places to look, the CD, the M/B, the CPU, Mem, I left the CD ROM and the PSU out because I figure after the installation you used it with no problems, so download Memtest 86, Prime 95, and OCCT and run them in that order, M/B and CPU, the hardest to find, I had a AMD X2-215 CPU in a ASUS M2N68+ M/B, installation was not a problem, but the system BSOD'ed intermittently, no regularaty to it, finally got a Gigabyte board and during installation, one BSOD after another, changed the CPU and no problems since
m
0
l

Best solution

August 18, 2010 6:12:39 AM

I don't think its just related only to the 750i FTW mobo you have. I think a lot of people with 750i chipset mobos are having the problems and with XP too. I Googled bsod 0x00000024 and got hits ranging from XP to 7 and new installs to existing installs. It could be a bad driver or it could very well be your chipset dying out.

I would try feeling the chipset heatsink while running a memory test to see how hot it gets. Most of the time they shoudln't get too hot to touch.

Another thing I would try is setting the memory voltages to the specifications and the RAM timings too. If the voltage is too low or the timings are set wrong (some mobos detect them wrong like mine did at first) it can cause problems even if Memtest 86+ might not see them.

As for the CPU, its a possibility that it could have died when OCed and is causing the issue. Even if you keep the CPU cool enough, electron migration can still occur when overclocking and if it did, I would say it affected the cache, if it is the CPU. If you can get another to test with I would do that, and also try to set the CPU to its specified voltage. Also, there is no Pentium Dual Core E8500 only a Core 2 Duo E8500.

As for the mobo itself, it looks like it supports both the memory and the CPU so there are no issues there. But for the CPU, you do need the latest BIOS. So that also might cause issues.

http://www.evga.com/support/motherboard/

I don't like EVGAs CPU support list. Its only specific to the chipset, not the mobo.

Here is a link to download the BIOS update to do with a USB Thumb drive (I love this feature DIE FLOPPIES DIE!!!!)

ftp://ftp.evga.com/bios/E175SZ1K.bin

Its not easy (Asus is much simpler, just download to a flash drive and boot to the BIOS and select it) so here is a guide.

http://www.evga.com/forumsarchive/tm.asp?m=671353

So I would try it in these steps:

1. Update the BIOS if you have not done so.

2. Set the memory timings and voltage

3. Set the CPU voltage

4. Try a different CPU

If all else above fails, you can test your memory in a different system and if it comes back good then its possible that, as I said at first, the chipset just fried its brains.

The last thing I could possibly think of is the HDDs cache. I have heard that a lot of the larger 1TB HDDs are having major problems and dying fast. If you ran a HDD test, did it look for seek erros or did it also test the cache? If the cache is going out and the rest of the HDD is fine it could test good since most of the HDD test don't pull data but run seek tests on the platters. Then when Windows tries to install, it runs into a bad sector of the cache memory and can't install properly.
Share
September 3, 2010 6:11:05 PM

Thank you for all the good answers. Apologies for mislabeling my chip as dual core instead of core 2 ;)  Bios has been updated to the latest, ram has been set to factory specified specs and then tested in a friends machine and works fine, as well as my w7 disk and hard drive had no problems installing and running on his system either. So I am now down to chipset and processor as the culprits. Will be ordering a cpu to try in a week or 2, as I don't have an extra 775 chip laying around to test, and that seems to be the most likely cause now. Oh well, guess I'll go a little nicer and grab a q9550 or q9650 this time. If it turns out to be the mobo after that, at least that's under warranty ;)  Thank you for helping me narrow everything down and for the responses!
m
0
l
September 3, 2010 6:11:24 PM

Best answer selected by realityeclipse1.
m
0
l
!