Desktop, and other fonts are now BOLD

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Using Windows XP Home SP1

I have just had a Windows XP update and the text for desktop and
folder icons is now bold. How do I change this?

I have checked Control Panel > Display Properties > Font Size > Normal

In fact I have now noticed that the " Fields" display in Agent is also
now bold. Subject, Newsgroups and the message window are normal.

The text displayed in ACCESS fields ia also BOLD and not selected as
bold.

Thanks,

Robin
4 answers Last reply
More about desktop fonts bold
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Sun, 22 Aug 2004 06:09:59 +1000, Robin Chapple wrote:

    > Using Windows XP Home SP1
    >
    > I have just had a Windows XP update and the text for desktop and
    > folder icons is now bold. How do I change this?
    >
    > I have checked Control Panel > Display Properties > Font Size > Normal
    >
    > In fact I have now noticed that the " Fields" display in Agent is also
    > now bold. Subject, Newsgroups and the message window are normal.
    >
    > The text displayed in ACCESS fields ia also BOLD and not selected as
    > bold.
    >
    > Thanks,
    >
    > Robin

    Is it possible that Clear Type was recently enabled? This is an excellent
    setting for font smoothing on LCD displays. Some users prefer it on their
    CRT monitors vs. Standard font smoothing as well. When Clear Type is
    enabled, the horizontal DPI of displayed fonts is increased to give a
    smoother appearance. If you are not accustomed to Clear Type, one might
    describe the difference in the fonts display as "bold."

    Check under Display> Appearance> Effects. If Clear Type is selected, that's
    what happened. Adding Bold to ClearType display would make fonts appear
    even "heavier." Reverting to the Standard setting will remove the bold-like
    appearance from the fonts.


    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Rightclick open area center of screen/Properties/Appearance tab/font size:
    Normal. Or, troubleshoot the Effects and Advanced buttons.

    "Robin Chapple" wrote:

    >
    > Using Windows XP Home SP1
    >
    > I have just had a Windows XP update and the text for desktop and
    > folder icons is now bold. How do I change this?
    >
    > I have checked Control Panel > Display Properties > Font Size > Normal
    >
    > In fact I have now noticed that the " Fields" display in Agent is also
    > now bold. Subject, Newsgroups and the message window are normal.
    >
    > The text displayed in ACCESS fields ia also BOLD and not selected as
    > bold.
    >
    > Thanks,
    >
    > Robin
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Clear Type is NOT enabled.

    Robin

    On Sat, 21 Aug 2004 17:16:40 -0500, Sharon F <sharonfDEL@ETEmvps.org>
    wrote:

    >
    >Is it possible that Clear Type was recently enabled? This is an excellent
    >setting for font smoothing on LCD displays. Some users prefer it on their
    >CRT monitors vs. Standard font smoothing as well. When Clear Type is
    >enabled, the horizontal DPI of displayed fonts is increased to give a
    >smoother appearance. If you are not accustomed to Clear Type, one might
    >describe the difference in the fonts display as "bold."
    >
    >Check under Display> Appearance> Effects. If Clear Type is selected, that's
    >what happened. Adding Bold to ClearType display would make fonts appear
    >even "heavier." Reverting to the Standard setting will remove the bold-like
    >appearance from the fonts.

    >On Sun, 22 Aug 2004 06:09:59 +1000, Robin Chapple wrote:
    >
    >> Using Windows XP Home SP1
    >>
    >> I have just had a Windows XP update and the text for desktop and
    >> folder icons is now bold. How do I change this?
    >>
    >> I have checked Control Panel > Display Properties > Font Size > Normal
    >>
    >> In fact I have now noticed that the " Fields" display in Agent is also
    >> now bold. Subject, Newsgroups and the message window are normal.
    >>
    >> The text displayed in ACCESS fields ia also BOLD and not selected as
    >> bold.
    >>
    >> Thanks,
    >>
    >> Robin
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Sun, 22 Aug 2004 21:32:35 +1000, Robin Chapple wrote:

    > Clear Type is NOT enabled.
    >
    > Robin

    Suggestions:

    Go a little deeper into Display> Appearance by clicking the Advanced
    button. Select individual items. For any that have a font selection, check
    that the Bold button is not selected.

    Check the driver listed for your display adapter in Device Manager. If the
    recent update replaced your display driver, try reverting to your old
    driver. Use the Rollback Driver button or reinstall the old driver.

    Also, check the names of the fonts against those that you have installed.
    Example: If you have Tahoma selected and only have Tahoma Bold installed,
    that font will be used in place of the normal Tahoma font. If the fonts
    check out as present, you may want to try replacing one of them to
    eliminate the possibility of a damaged font file. You'll need the XP CD for
    this and can use the Expand button in Start> Run> MSCONFIG to acquire fresh
    copies of the files.

    A reference for replacing all fonts is under "Fonts - Replace All" on this
    page: http://www.kellys-korner-xp.com/xp_f.htm

    --
    Sharon F
    MS-MVP ~ Windows XP Shell/User
Ask a new question

Read More

Desktops Windows XP