Sign in with
Sign up | Sign in
Your question

IRQ problems with Asus A7N266-VM

Last response: in Motherboards
Share
October 17, 2002 2:37:14 AM

I just built me a new system using this mobo and a Athlon 2000 XP. Well, all went well until I tried to install my VisionTek Geforce 4 TI4200. I am getting alot of red and blue vertical lines on my screen, but the onboard G2 is working fine. Then, I noticed all this on IRQ 5:
Nvidia Nforce Audio Processing unit
Nvidia Nforce MCP Networking Adapter
US Robotics 56k modem
Nvidia Nforce PCI System Management
Standard Open HCI USB Host Controller
Standard Open HCI USB Host Controller
ACPI IRQ Holder for PCI IRQ Sterring
And that last entry is on IRQ 6 times.

I have tried to remove everything, even in safemode and let it refind everything and it puts it all back on IRQ 5, any ideas?

2000 XP
256 Megs PC2100 Ram
40 Gig WD HDD
VisionTek Geforce 4 TI4200
300 W PSU
Win 98 SE
a b V Motherboard
October 17, 2002 4:22:42 AM

If you're not using the Serial Ports you can disable one or both and free up the IRQs they're using. You do have the CMOS setup set to recognize the AGP first right? According to the manufacturer, somehow you've got to get the video card to IRQ 11 for its maximum operating efficiency. Is there anything presently occupying IRQ 11? Also ACPI IRQ Holder for PCI steering can share IRQ 11 with the video card but should not be showing 6 entrys, somethings not right there. List your exact IRQ settings. Ryan



Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
a b V Motherboard
October 17, 2002 4:31:38 PM

I believe it's you modem causing the problem. Try removing it. If that solves the problem, I'll try to help you with the modem installation.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
!