Sign in with
Sign up | Sign in
Your question

Bioshock Crashing Issue

Last response: in Video Games
Share
September 23, 2007 5:04:51 PM

No on has a clue of how long I've been waiting this game !
I've just got it today eventually, and I was Really Excited !
But all my Excitement turned into disappointment :(  ,
When the game crashed at the point where you first enter Rapture :??: 

Once loading "Welcome To Rapture" finishes,
the computer Restarts,
And in another time I receive the message "Bioshock.exe has encountered a problem... "
seeing my desktop becoming black and white with strips on it just like the skin of a Zebra :D 
I Can't Figure out whats wrong ?!

My Specs:
INtel Core 2 Duo 2.4
eVGA 7900GS KO
1 G Ram

So Anyone for helping a broken-heart Hard-Core Gaming Fella ? :cry: 
Thank You in Advance !
September 23, 2007 8:41:22 PM

Guys, why are you ignoring me ?!
I really need some help ..
September 24, 2007 7:45:14 PM

Make sure you are using the latest Beta graphics driver.

If you use WinXP make sure you have the latest release of DirectX9c installed.

Do NOT touch the settings for sound in the game.
Related resources
July 10, 2008 8:41:13 PM

i had the same prob but after poring over the internet for 2 weeks but i found the fix

go to gameseeker.co.cc click on cracks then bioshock and choose the right exe file 1.1 for patched version 1.0 for original i used the 1.1 after applying patch and it works great
July 11, 2008 4:06:41 AM

dvr88 said:
i had the same prob but after poring over the internet for 2 weeks but i found the fix

go to gameseeker.co.cc click on cracks then bioshock and choose the right exe file 1.1 for patched version 1.0 for original i used the 1.1 after applying patch and it works great



This sounds like a Trojan.
July 11, 2008 8:26:44 PM

ITS NOT A TROJAN
I dont go around leading people to trojans!
I wanted to help those who had the same problem as me.
But whatever. Its your loss
Also the file is in an archive so u can scan before opening and no harm done

December 19, 2009 11:50:26 AM

Well I have the same problem but some people suggest that you lower your resoulution (gah can't spell) and to turn off your high detail shade. I've tried this but they don't work but I was reading a forum and one guy suggested that some put a link where you can download it and its practally (not sure if the that word was right) a quicksave or a save when you pick up the radio cause some guy says that the game is failing to autosave. I think this is the right solution so can someone put a link to download the quicksave or something I have the same problem and I know how it is and I really don't like to look at the whole scenery. If you do help thank you and mabye I can help other people.

:wahoo: 
!