Sign in with
Sign up | Sign in
Your question

MOH Airborn freezing on High end Machine

Last response: in Video Games
Share
September 26, 2007 2:37:36 PM

Ok guys first time posting to the board, so go easy on me.
I installed MOH Airborn yesterday and when I start it up I get nothing but chop from the load screen on. It's like the game is using 100% of my CPU then moves on a little then freezes again. I can't even start to play! The mouse and keyboard even freeze. After patiently waiting for a minute or 2 I can just barely exit out of the game.
Then in windows it's seems to be fine again.

System Specs:
Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
Internet Explorer 7.0.5730.11 (IE 7.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Date / Time 2007-09-26 / 07:16

Power Supply:
OCZ GXS1010 / 1010 Watt

Motherboard:
CPU Type QuadCore Intel Core 2 Extreme QX6800, 2933 MHz (11 x 267)
Motherboard Name Asus Striker Extreme
Motherboard Chipset nVIDIA nForce 680i SLI
System Memory Patriot PDC22G8500ELK 2GB Kit DDR2-1066 2048 MB (DDR2-800 DDR2 SDRAM)
BIOS Type Award (07/26/07)

Display:
Video Adapter NVIDIA GeForce 8800 Ultra (768 MB)
Monitor Samsung SyncMaster 213T/MagicSyncMaster CX210T [21" LCD] (H4JX304232)

Multimedia:
Audio Adapter Creative CA20K1 X-Fi Xtreme Fidelity Audio Processor

Storage:
IDE Controller NVIDIA nForce 590/570/550 Serial ATA Controller
Storage Controller Silicon Image SiI 3132 SATALink Controller
Disk Drive ST3750640AS (750 GB, 7200 RPM, SATA-II)
Disk Drive WDC WD1500ADFD-00NLR0 (150 GB, 10000 RPM, SATA)
Disk Drive WDC WD1500ADFD-00NLR0 (150 GB, 10000 RPM, SATA)
Disk Drive WDC WD740GD-00FLA2 (74 GB, 10000 RPM, SATA)
Optical Drive HL-DT-ST DVDRAM GSA-E10L
Optical Drive SONY DVD RW DRU-720A
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 70896 MB (34586 MB free)
D: (NTFS) 143086 MB (42162 MB free)
E: (NTFS) 143086 MB (25037 MB free)
F: (NTFS) 715402 MB (366587 MB free)
Total Size 1047.3 GB (457.4 GB free)

Input:
Keyboard Logitech G15 Gaming Keyboard
Mouse Logitech G7 Cordless Mouse

DMI:
DMI BIOS Vendor Phoenix Technologies, LTD
DMI BIOS Version ASUS StrikerExtreme ACPI BIOS Revision 1303
September 26, 2007 2:44:09 PM

Does it only happen with this game?
Have you tried updating your system's drivers?
Have you tried downloading the latest patch for the game?

September 26, 2007 2:57:35 PM

I've updated all the drivers. (mobo, video, sound) No udates for game yet. Come to think about it I have had a few problems with a a few other games.

BTW, the system is fully watercooled with the exception of RAM. ( FETS, VIDEO, CPU, North/South bridge)

I don't seem to be having heat issues, I've even put a High Speed Shop fan blowing on the mobo and RAm to be sure.
Could this be a RAM issue? I've heard a lot of RAM problems with the StrikerExtream?
Related resources
October 1, 2007 11:04:50 PM

HI


I also run this game, without any issues.
Here are my specs

BFG 1000 watt
WINDOWS XP PRO PACK 2
CPU E6700 @ 2.66ghz OVERCLOCKED TO 4.2ghz
VAPOCHILL LIGHT SPEED PHASE CHANGE COOLING - 52 *c
OCZ PC 8500 DDR2 RAM 2g ,AIR COOLED BY OCZ XTC COOLER
P5N32-E SLI MOBO, VOLTAGE REGULATORS AND CHIPSET, WATER COOLED by KOOLANCE
2X 300g MAXTOR HD
2X 8800 BFG ULTRA, WATER COOLED BY KOOLANCE
KOOLANCE INTEGRATED WATER COOLING PC CASE
DELL 30" LCD



I have almost the same machine as you.
same bios.
same mobo.

??????????
try a MEMTEST to test your memory.
i have the 163.67 nvidia drivers.
also defragment your hard drive.
are you set up in raid?could this be an issue.

in video settings of your card ( MULTIDISPLAY\MIXED-GPUacceleration) must be set to single display performance mode. unless your running two screens.

Extension limit should be on OFF

SLI permormance mode set to single GPU

hope it helps

by

October 2, 2007 6:10:59 PM

Thanks for the reply,
I installed the game on my older system (X2 4800+, 2gb ddr, 74 gb raptor, 7800 GTX) and it ran perfect.

I'm gonna run the memtest like you suggested.
Though before under EVEREST UE I every time I tried to run the Cache & Memory benchmark the Comp would freeze once it got to L2 Cache????
I've also changed the Nvidia settings to your seggestions.

I'll let you know, thanks.
October 5, 2007 5:11:27 PM

i've heard Maziar complaining about something to do with MOH airborn and his 8800 gtx...
October 5, 2007 8:40:42 PM

I'm pretty sure I've got a RAM or Mobo problem. This sucks, anyone got suggestions for a new board. I really don't overclock anymore so I just need something stablele.
October 5, 2007 8:48:57 PM

I have the exact same issue. All my other games work fine and yet MOH stutters exactly as you have described. I have a quad core, 4GB memory, and an 8800 GTS running on Vista.
I have updated all my drivers and still no luck. I wrote to EA and they never responded.

I guess we are in the minority. If I find a fix, I will post it.

Good Luck
October 6, 2007 4:52:26 AM

This sound's like your having a drive problem not driver's but drive as in your trying to run your game's on the same drive as your OS. Try running your games on a D/ drive or set up a raid O for your game's and stuff and use a raptor as a C/ for your OS. And I hope you have a seterate psu on that cooling your using.

I run a 740 Raptor For C/ and then put as much of he other stuff on D/ in a folder. As I like to use Acronis Ill be using raptor's instead of raid aray's. Im running a medium grade gameing system like I allway's do.

O yeha you did remember to take your ram off the JDEC recomended voltage and reset it to MFG suggested ram voltage? Most ram is set up to start a pc at 1.8V but after you get into the bio's you need to reset it to the MFG suggested voltage like 2.1 or 2.2 ? That's a biggie new to DDR-2 ram.

C2Q6600 Quad Kentsfield at 3.3 on air
4X1Gig or Crucill Bzlistic PC-6400 clocked up to about 881mhz
Asus P5K Vanilla P-35 MOBO
EVGA 8800GTS not even overclocked run's fine
Viewsonic 22in VM2235vm grate lcd for the price
700wat OCZ GamsXStreme
Vista 64bit Ultra
Lan-Lee 6 bay tower.

As you can tell it aint much of a gaming system compared to the monster's your running but I run just about every game just fine. I dont try to run everythig maxed out and I dont run anything I dont have to on C/ and that help's. BA
October 6, 2007 5:00:41 PM

All but one of my drives are Raptors. I do have my c:/ drive as the 74Gb raptor and the rest are 150 raptors. You sure this would be a HDrive issue?

As for the RAM voltage, I always set that one manually. This is my first Intel system and first time with DDR-2 though. I'm not as familiar as I'd like to be with it yet.
Any clue what the RAM Spd should be?
My Quad Extreme 6800's FSB is 1066.
In my bios should my RAM spd be set to the same? I have them unlinked at the moment.
!