Sign in with
Sign up | Sign in
Your question

Chaintech 9EJL1 w/USB Mouse warning

Last response: in Motherboards
Share
October 21, 2002 4:30:02 PM

Hey! First time around this board. Searched through the history and there's not much on the 9EJL1 board. It's new, but I figured there'd be something.
Anyway, here's the deal: We purchased the 9EJL1, a P4-2.4B, 512MB of Corsair XMS, eVGA Geforce4 MX 440 w/dual VGA ports, AOpen 16x DVD, 60g Maxtor HDD, FDD, Kybd, and a M$ Intelimouse Explorer USB.

That's where the trouble starts! When the mouse is connected to the USB port the machine reports a PS/2 Mouse Warning and pauses for me to hit a key. There's a post code listed: 7F.

In the BIOS there's no apparent way to disable that warning. I have it set to "Halt on NO ERRORS," but it still pauses at that warning message.

If I used the supplied USB-to-PS/2 adapter and connect the same mouse to the PS/2 mouse port everything is fine.

We have the most recent BIOS available dated 07/03/2002 (I think it's named 0703 something...)

I have 4 of these systems. All act exactly the same with as many different mice.
The kicker is I need to buy 7 more systems, but I didn't identify the problem until systems 3 & 4. Systems 1 & 2 were connected to a PS/2 KVM and the USB problem didn't arise.

Any ideas?

Regards,

dot
a b V Motherboard
October 21, 2002 8:08:56 PM

Many boards have a way to disable the PS/2 mouseport all together. I assume you looked for that already though.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
October 21, 2002 9:04:16 PM

The Chaintech board has an option in the BIOS for "Show Post Codes." It can be either enabled or disabled. They are enabled by default so I disabled them. No more warning message, and no more forced pause at boot up!

Thanks for all the input,

dot
!