Sign in with
Sign up | Sign in
Your question

Windows Update Locks

Last response: in Windows XP
Share
Anonymous
August 25, 2004 1:25:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My stepfather did a "recovery only" option on his Pavilion. When he clicked
on Windows Update, it asked to install the new software. He did that but
something happened that it froze his PC. He restarted his computer and tried
the WU again. However, after it launches, nothing comes up at all ... It
just "dead stops". His PC cannot even turn AU on automatically or even
manually. Tried installing BITS 2.0 (what the new WU uses) but same thing
happened. Just nothing happens after he launches WU. It starts loading the
page but completely stops with "done" written at the bottom of the page
progress bar. The express/custom links do not show up at all. Any
suggestions would be appreciated. I did follow the troubleshooting steps WU
asked such as checking the registry and all to see if AU has "started"
written in the tables. It does. It is frustrating. Any ideas??? All the
other microsoft sites work. Just not WU. I think there is a "jam" in some
file WU uses.

More about : windows update locks

Anonymous
August 25, 2004 1:25:04 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Reinstall the site controls. To reinstall the Windows Update site controls,
you must first remove the old controls. The following are generic steps for
all versions of Windows, so not all may apply to your system:

Remove Controls:
1. Click on Start, then Run.
2. Type in 'regsvr32 iuctl.dll /u' (without the quotes) click OK. You should
get a successful message, click OK on that as well.
3. Click on Start/search/files, choose to look in C:\
4. Type in the file name IUCTL.DLL and click Search Now. Delete every copy
of this file that you find.
5. Run the search again for the file IUENGINE.DLL. Again, delete every copy
of this file you find.

Delete Windows Update files:
1. Double-click on My Computer.
2. Open the C drive
3. Open the Program Files folder
4. Open the Windows Update folder.
5. Delete everything in the folder except the V4 folder.
6. Next, Open the V4 folder, if it exists.
7. Delete everything in the folder except the iuhist.xml file
8. Close Window

Then revisit the WindowsUpdate site and you will be prompted to reinstall
the V4 site controls.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"James Dawson" <dawsonj@pei.sympatico.ca> wrote in message
news:o $KW4njiEHA.2992@TK2MSFTNGP12.phx.gbl...
> My stepfather did a "recovery only" option on his Pavilion. When he
> clicked
> on Windows Update, it asked to install the new software. He did that but
> something happened that it froze his PC. He restarted his computer and
> tried
> the WU again. However, after it launches, nothing comes up at all ... It
> just "dead stops". His PC cannot even turn AU on automatically or even
> manually. Tried installing BITS 2.0 (what the new WU uses) but same thing
> happened. Just nothing happens after he launches WU. It starts loading the
> page but completely stops with "done" written at the bottom of the page
> progress bar. The express/custom links do not show up at all. Any
> suggestions would be appreciated. I did follow the troubleshooting steps
> WU
> asked such as checking the registry and all to see if AU has "started"
> written in the tables. It does. It is frustrating. Any ideas??? All the
> other microsoft sites work. Just not WU. I think there is a "jam" in some
> file WU uses.
>
>
!