Sign in with
Sign up | Sign in
Your question

e-Machines can't connect to the Net with IE6

Last response: in Windows XP
Share
Anonymous
August 25, 2004 12:38:49 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Just bought a new E-Machines-T3092 (desktop) and can't get
it to connect to the net with IE6, but can with Telnet.

Talked to support at Comcast and they said this was a
common problem. Anyway, they couldn't fix it, so now we
are hoping you all can help us.

We have disabled the Windows' firewall in XP, which I
wasn't even aware that the OS had one (I'm using Win2K-
Pro).

Norton AntiVirus 2004 is installed on the machine, but I
don't see how that would effect the connection to/with IE6.

Any/all replies would be appreciated.

Peace,
Cid
Anonymous
August 26, 2004 1:44:24 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Cid" <hall@hallofwebs.com> wrote:
>Just bought a new E-Machines-T3092 (desktop) and can't get
>it to connect to the net with IE6, but can with Telnet.
>Talked to support at Comcast and they said this was a
>common problem. Anyway, they couldn't fix it, so now we
>are hoping you all can help us.
>We have disabled the Windows' firewall in XP, which I
>wasn't even aware that the OS had one (I'm using Win2K-
>Pro).
>Norton AntiVirus 2004 is installed on the machine, but I
>don't see how that would effect the connection to/with IE6.
>Any/all replies would be appreciated.

I have an eMachines T3265 & Comcast, & use Norton SystemWorks 2004 (which uses
Norton anti-virus). Works fine. My firewall program is Norton Personal
firewall. I did have a simlar or the same problem 1st time I switched to
Comcast.

My only suggestions:
Ok you have disabled the XP firewall. Why not reverse it - disable your 3rd
party firewall & enable the XP firewall, at least to see if you can connect.

Now, this is how I solved my problem with I.E. not showing any pages when I
1st switched to Comcast. Go back to your set-up - enabled Win2K-Pro firewall
& XP's disabled. Best to reboot just in case it makes a difference if you
tried the above 1st.. Now log into I.E. again, and go into I.E.'s
Tools\Internet Options, and "delete cookies". While you are at it, also
"delete temp files". Then close out I.E. completely. Now open it up again,
& maybe it'll work...

...D.
!