Sign in with
Sign up | Sign in
Your question

Need a bit more networking help

Last response: in Windows XP
Share
August 26, 2004 5:10:07 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have it mostly working thanks to some help from here but one problem
remains.
Old system was Win 98 direct to DSL.
New system is XPpro direct to DSL and is working fine online via one NIC and
for networking to old system with other NIC. What I cannot do is get to the
internet from the old system via the XP system.
I am reasonably sure that since it is networking ok that I probably have
missed a setting for sharing the network. Please suggest something other
than running the wizard as I use dedicated ISP addresses and the wizard
forces them back making things worse.
Mel

More about : bit networking

Anonymous
August 26, 2004 5:10:08 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On the XP system, go to Control Panel, Network Connections. Right-click the
connection to the Internet, then click Properties. Now under Internet
Connection Sharing, click "Allow other network users to connect through this
computer's Internet connection." I also recommend that you enable the
Internet Connection Firewall.

PattyL


"shakey" <shakey@sonic.net> wrote in message
news:p LaXc.9759$54.140805@typhoon.sonic.net...
> I have it mostly working thanks to some help from here but one problem
> remains.
> Old system was Win 98 direct to DSL.
> New system is XPpro direct to DSL and is working fine online via one NIC
and
> for networking to old system with other NIC. What I cannot do is get to
the
> internet from the old system via the XP system.
> I am reasonably sure that since it is networking ok that I probably have
> missed a setting for sharing the network. Please suggest something other
> than running the wizard as I use dedicated ISP addresses and the wizard
> forces them back making things worse.
> Mel
>
>
August 26, 2004 8:20:24 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks Patty but it was already set that way.
Next please.
Mel
"PattyL" <pattyl@XXmvps.org> wrote in message
news:uoSLNxxiEHA.2808@TK2MSFTNGP10.phx.gbl...
> On the XP system, go to Control Panel, Network Connections. Right-click
the
> connection to the Internet, then click Properties. Now under Internet
> Connection Sharing, click "Allow other network users to connect through
this
> computer's Internet connection." I also recommend that you enable the
> Internet Connection Firewall.
>
> PattyL
>
>
> "shakey" <shakey@sonic.net> wrote in message
> news:p LaXc.9759$54.140805@typhoon.sonic.net...
> > I have it mostly working thanks to some help from here but one problem
> > remains.
> > Old system was Win 98 direct to DSL.
> > New system is XPpro direct to DSL and is working fine online via one NIC
> and
> > for networking to old system with other NIC. What I cannot do is get to
> the
> > internet from the old system via the XP system.
> > I am reasonably sure that since it is networking ok that I probably have
> > missed a setting for sharing the network. Please suggest something other
> > than running the wizard as I use dedicated ISP addresses and the wizard
> > forces them back making things worse.
> > Mel
> >
> >
>
>
!