Sign in with
Sign up | Sign in
Your question

forums.gentoo.org rock

Last response: in Applications
Share
May 13, 2004 4:21:23 AM

Really. They do. I was having problems with mplayer and dvds today as I'm finalizing my gentoo setup. It was taking for-damn-ever to get the program to cache anything, and even then it'd lock right after. So I did a search on dvd and mplayer on their forums and found a problem with mplayer not liking supermount. Unmounted the dvd, mounted it manually, fired up mplayer and bingo, instant video. I didn't have audio though. Argh. So I played around with the settings some and got some 2 channel audio using the oss emulation through alsa. Didn't like that much, so I did another search on the forums. Found out that by adding an -ac hwac3 option to the command line that I'd get full on ac3 passthrough on my soundstorm out to my HT receiver. Tried it and bingo! Tried switching to DTS and that worked perfectly too :) 

Normally this isn't anything special, but I just find it kind of neat that I get all of my problems fixed from their forums without actually having to post anything. It's like a great resource of problems with answers right after :smile:

s signature has been formatted to fit your scr

More about : forums gentoo org rock

May 23, 2004 11:43:00 PM

Ha, I could have sworn I posted this in the linux section... Oh well.

s signature has been formatted to fit your scr
July 3, 2004 2:38:24 PM

get away from me forum secion, TIS MINE DAMN IT...MINE!!!

My dick is so big, that my dick has a dick. And my dicks' dick is bigger than yours.
Related resources
July 7, 2004 12:25:14 AM

No, coolsquirtle already claimed it.

-----------------------
[mind went blank]
July 15, 2004 8:25:59 AM

Relax, there is enough forum here for all of us...

"Go forward until the last round is fired and the last drop of gas is expended...then go forward on foot!" -Patton
!