Sign in with
Sign up | Sign in
Your question
Closed

Horrible Framerates in F.E.A.R

Last response: in Video Games
Share
October 8, 2007 3:25:30 AM

When I run through the "Test Settings" in the game i get .

Min 9
Avg 10
Max 10

This is very dissapointing to me since I just bought a new PC yesterday :( 

Specs are
Intel C2D E6750
Asus p5n32-e Sli (680 Sli)
EVGA 8800 gtx
2Gb OCZ PC9200 Reaper Heatpipe
PC Power and Cooling 750w Power Supply (Sli ready)

I think that I have a problem other than the "game settings" In fact I get numbers in the average of 25 FPS with everything turned off or on minimum.

Is there some kind of configuration that i should/should-not be doing to my video card that may cause something like this?

I feel like such a tool since I actually got better framerates on my old Athlon XP 1800 w radeon 9550 and 768 Mb ram ..

Hoping someone can help me out :p 

P.S. Thanks in advance

frednitney


More about : horrible framerates

October 8, 2007 12:13:06 PM

weird, have you tried playing the game? Try updating your drivers.
October 8, 2007 1:00:16 PM

even with bad drivers it should be better
have you tryed running 3dmark06 just something else to test it
then we can tell if its the game or a hard ware problem.
Related resources
October 8, 2007 3:21:12 PM

Here is what i have so far

I downloaded fraps today and I get 13-14 fps in fear
I used the autodetect settings feature from the game menu .

I have 3dmark06 on my pc and I ran that yesterday with a score of 10841 ...
I didnt watch it all the way through but I did notice something strange
I think there was a part of the test where I was getting 0-1 FPS (possibly the CPU test) ?
I'll run it right now and get a definate on that.

On idle my cpu temp is 31C for both cores...

I will run 3dmark06 again right now and pay better atention

Thx for your replies :) 

edit: I have updated the nvidia drivers to 163.71 (newest? I think)
And flashed my bios to v1205 from aug 27 2007

Is it possible that I am getting bad rates from my SATA drives or SATA DVD player ?
2 - WD Caviar SE-16 / SATA-II 5000AAKS 500GB 7200RPM, 16MB, SATA-II

1 - PIONEER 212DBK 18X (SATA) DVD-/+ RW DUAL LAYER BLACK(OEM) w/o SW

October 8, 2007 3:59:55 PM

Update ...
I ran the 3dmark06 again and got a score of 10832

Last night I may have been hallucinating but I thought 3dmark ran with sound..

Today there was no sound :( 

And as far as the testing
all 4 graphics tests seemd to run fine (w/o sound of course)
and the two cpu tests ran at no more than 1fps; thats right ONE !
Does 3dmark have a problem with my cpu or what?

Thanx in advance for any help you might give.

frednitney
October 8, 2007 4:13:12 PM

no thats right theres 1 test where it runs like that (hardware seems ok)
as far as the game goes its hard to say without seeing it immmmmmm .......thinking :( 
October 8, 2007 4:58:41 PM

try a different game
October 8, 2007 5:59:34 PM

spuddyt said:
try a different game


I just did and HL2 runs at 153 in fraps with everything on max settings .

Guess its just a f.e.a.r not liking my setup :( 

btw
Does f.e.a.r use the same physics engine as HL2?

I remember reading somewhere that "havok" is used for physics in many fps games.

thx again for your suggestions and help.

frednitney
October 8, 2007 9:08:46 PM

Bizzare: I get around 80fps peak and 25fps average on my system at 1280x960, which is way less powerful than yours.

There must be something fundamental wrong but if you've tried new drivers and don't see much improvement by setting everything in the game to minimum I've no idea what it would be. What resolution are you running at?
October 9, 2007 6:56:33 PM

Do you have Vista? I have about the same setup as you with Vista and have the same problem. Everything else runs great.
October 9, 2007 11:07:55 PM

wrenrd007 said:
Do you have Vista? I have about the same setup as you with Vista and have the same problem. Everything else runs great.


No but I do have XP Pro 64bit edition ...
Is your vista the 64 bit version?

I wonder if it is a problem with the 64 bit OS ?

I think Ill try installing it into the 64bit Program Files folder instead of the x86/32bit Program Files folder which is the default on installation.
LOL
maybe I'll really screw up this game !


October 9, 2007 11:12:53 PM

yea, try reinstalling. 3DMark06 only has sounds for the sound tests.
October 10, 2007 1:14:31 AM

I seem to have found a workaround for this problem

there is alot of information here
http://forums.vgames.com/forum.jspa?forumID=168


It seems there is some conflict in general with USB devices

The workaround goes like this
In device manager you will find a category called Human Interface Devices
expand that and you will see HID devices
The one that says HID-compliant consumer control device has an actual "driver" associated with it (this one I left alone)!
Under that there were 4; (on my PC there were 4) more "HID control devices" with no "drivers" associated with them
Right click each of these and uninstall them
After uninstalling these my framerates in fraps with the "test settings" option in the menu were
Min 64
Avg 168
Max 444

I did this on 2 consecutive runs "I hope it holds up" !

Unfortunately; when you restart your PC these devices will be installed again, which means you will have to uninstall them again to play F.E.A.R

Hope this helps anyone else having this type of problem :) 

Another good article on what may be really going on is here
http://www.news.com/8301-10784_3-9740960-7.html


frednitney
October 30, 2007 3:07:17 PM

I have the same problem with F.E.A.R in vista home premium 32 bit. I just built a new gaming rig so I should be able to run the game very well. I have an e6750, 3 GB of crucial ballistix ram, EVGA 640 MB 8800 GTS super clocked, 850 W PSU, X-Fi XtremeGamer.

Doesn't matter what graphics settings I have the game set at (from the very lowest of the low to the highest of the high) running the in-game performance test always yields an average FPS of 15. Unnaceptable.

Finally I got the bright idea of ignoring the performance test and trying the game. Don't remember the exact settings but it was mostly maxed out.

Loaded up a game, played GREAT. For about 5 minues, then the frame rate got progressively worse minute by minute. Restarting the game gave me great performance again, only for the same thing to happen.

I have the latest video card drivers, latest sound card drivers, and the latest F.E.A.R patch.

It's a damn shame. I really wanted to experience this game, but not if I have to restart it every 10 minutes.
October 31, 2007 4:42:59 PM

Do you use xfire? If so turn it off!!
with xfire running in the back ground i got 10 fps, with it off 85fps
November 1, 2007 2:51:37 AM

i havent read the other posts but yea you should be able to run totally max with soft shadows and get like 60fps
November 1, 2007 5:40:01 PM

I guess It's time for me to stop reading and start posting....haha

anyhow, I had a similar problem with fear after putting my new system together in april (and was very disappointed) where the game would run great for a little while and then slow to a crawl. And after much searching I found that the problem was my Logitech G5 mouse. There is a conflict with the G5 and FEAR. After reading about this I plugged in my old logitech dual optical mouse and all was fine, so I just swapped mice when playing the game and it ran smooth as butter.

So if you have a G5 mouse that could be a problem. I finished the game a while back so I don't know if any of the new Logitech drivers have fixed the problem or not.
November 4, 2007 5:55:48 PM

I made a post recently about the poor performance I was experiencing in f.e.a.r

Vista 32Bit
4400+ x2
2GB Ram
2900Pro (7.10 drivers)

F.e.a.r was stuttering really bad and kept pausing (still does), but enabling Catalyst AI solved the stuttering however the pauses remain. The game will pause for around 2 seconds then resume, but not connected to the game saving because it's normal for the game to freeze when it saves. I have tried lowering the settings it makes no difference and the game continues to pause randomly. I don't have any problems with any other game I play. I know I'm running ATI I just thought I would post my experiences with the game.
My only possible theory could be that F.E.A.R was never designed for vista, so this could be the reason for the problems.
November 5, 2007 10:35:31 PM

I had this problem. It occurred ever time my hard drive tried to access data during the game (which seemed pretty random), causing a drop in framerate. To fix it I adjusted the following setting in the Menu screen: Options – Performance – Advanced Video Card Options – Graphics – Texture Resolution (set to Minimum). Worked like a charm.
Anonymous
October 23, 2010 9:32:55 AM


Solution found!

I just installed a new PC and encountered the same issue in F.E.A.R. v1.8.
Constant 14-15 FPS, even on minimum settings.
PC: Win7-64, Core i7, 6GB RAM, GeForce GTX460.

Found a simple solution, I just did this:
- Ran the program "Config.exe" in the F.E.A.R. install directory
- Opened the "Options" tab
- Clicked the option "Disable Joysticks"

Now it runs like smoothest silk with everything maxed out! :D 

/Rick
October 23, 2010 4:52:22 PM

And it only took three years to come up with that!
!