Sign in with
Sign up | Sign in
Your question

SP2 display problem

Last response: in Windows XP
Share
Anonymous
August 26, 2004 12:42:23 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Installed SP2 onto XP Pro. Re-boot came up looking a bit strange: big image,
no blue scrolling lights. Desktop was in 4 colors, low resolution.
Re-booted. Start-up looked normal, but desktop was still crude. Went to
Control Panel Display Settings. Tried to reset screen resolution, but bars
didn't move. Selected monitor. Lists only Default Monitor. (I have a NEC
Multisync XV17+ that was working fine a couple of hours ago.) Properties
button dead. Advanced settings don't work.

Any ideas? If not, can someone tell me how to uninstall SP2? Thanks in
advance.

Ed Devlin

More about : sp2 display problem

Anonymous
August 27, 2004 2:58:12 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Have you tried updating your video drivers? Try going up to the site for
your video card and getting the most recent ones. See if that works.

--
Kelli Zielinski
Please reply to the group
This posting is provided "AS IS" with no warranties, and confers no rights.


<edevlin@aacraosw.org> wrote in message
news:CxnXc.13723$Ka6.12065@okepread03...
> Installed SP2 onto XP Pro. Re-boot came up looking a bit strange: big
> image, no blue scrolling lights. Desktop was in 4 colors, low resolution.
> Re-booted. Start-up looked normal, but desktop was still crude. Went to
> Control Panel Display Settings. Tried to reset screen resolution, but bars
> didn't move. Selected monitor. Lists only Default Monitor. (I have a NEC
> Multisync XV17+ that was working fine a couple of hours ago.) Properties
> button dead. Advanced settings don't work.
>
> Any ideas? If not, can someone tell me how to uninstall SP2? Thanks in
> advance.
>
> Ed Devlin
>
!