Sign in with
Sign up | Sign in
Your question

linksys WAP54G connection problem

Last response: in Wireless Networking
Share
Anonymous
August 9, 2004 4:07:08 PM

Archived from groups: alt.internet.wireless (More info?)

Hello
This is my setup:
ADSL modem connected to a 4-port switch, then the linksys WAP54G (with
newest firmware) connects to that, and also 2 other computers. The WAP54G
serves 3 laptops around the house.

The laptops connect to the access point with no problems, but they don't
have a connection to the internet. So I tried to connect to the access point
via the web interface (with the standard 192.168.1.245 address that is set
for it) from one of the wired computers, and I couldn't. It times out. So I
loaded the Linksys Setup Wizard, and when it searches the network for a
linksys machine, it doesn't find it. So I'm wondering whether it's because
the modem isn't assigning an IP address to the access point or whether it's
some hardware problem with the ethernet connection.
By the way, the switch shows the link light as on, when the access point is
connected, so the connection is there, just no communication. Oh, and when I
send a ping to 192.168.1.245 the "Link/Act" light on the access point blinks
twice, and then the ping times out after about 2 seconds, then it blinks
twice again, and the ping times out, and it could go on forever like that.
This makes me wonder then whether something is blocking the communication.

thanks for the help!
Anonymous
August 9, 2004 6:43:51 PM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, d.p. mused:
|
| Hello
| This is my setup:
| ADSL modem connected to a 4-port switch, then the linksys WAP54G (with
| newest firmware) connects to that, and also 2 other computers. The WAP54G
| serves 3 laptops around the house.

What are you using for DHCP? If using static IPs, what are you using
for NAT ... assuming you are sharing the xDSL connection among all of the
computers? Regarding the WAP54G specifically, it does not perform any of
those functions above. Also, in order to connect to its web configuration
page, you'll need to be in the same IP range and subnet. It is generally
recommended to do all configuration of wireless components with a wired
connection (i.e.. computer connected to router, WAP54G connected to same
router).
Anonymous
August 9, 2004 8:02:45 PM

Archived from groups: alt.internet.wireless (More info?)

the ADSL modem is the DHCP server. It is connected to the 5th "in" port on
the switch. All the other components are connected via that switch as well
using the normal ports These components are the linksys access point and two
wired computers. The laptops use wireless, and also get their IP's from the
modem. The access point is just a "pass-through" in a sense. NAT is used and
the IP range that's used is the standard 192.168.1.x.
I connect to the wireless access point using a wired computer, via the
switch.
Everything has been working great in the past. It just recently started
acting like this.



"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
news:H4MRc.274322$Oq2.58050@attbi_s52...
> Taking a moment's reflection, d.p. mused:
> |
> | Hello
> | This is my setup:
> | ADSL modem connected to a 4-port switch, then the linksys WAP54G (with
> | newest firmware) connects to that, and also 2 other computers. The
WAP54G
> | serves 3 laptops around the house.
>
> What are you using for DHCP? If using static IPs, what are you using
> for NAT ... assuming you are sharing the xDSL connection among all of the
> computers? Regarding the WAP54G specifically, it does not perform any of
> those functions above. Also, in order to connect to its web configuration
> page, you'll need to be in the same IP range and subnet. It is generally
> recommended to do all configuration of wireless components with a wired
> connection (i.e.. computer connected to router, WAP54G connected to same
> router).
>
>
Related resources
Anonymous
August 9, 2004 8:02:46 PM

Archived from groups: alt.internet.wireless (More info?)

"d.p." <no@spam.never> wrote in message
news:411791d1$0$7122$db0fefd9@news.zen.co.uk...
> the ADSL modem is the DHCP server. It is connected to the 5th "in" port on
> the switch. All the other components are connected via that switch as well
> using the normal ports These components are the linksys access point and
two
> wired computers. The laptops use wireless, and also get their IP's from
the
> modem. The access point is just a "pass-through" in a sense. NAT is used
and
> the IP range that's used is the standard 192.168.1.x.
> I connect to the wireless access point using a wired computer, via the
> switch.
> Everything has been working great in the past. It just recently started
> acting like this.
>
>
>
> "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
> news:H4MRc.274322$Oq2.58050@attbi_s52...
> > Taking a moment's reflection, d.p. mused:
> > |
> > | Hello
> > | This is my setup:
> > | ADSL modem connected to a 4-port switch, then the linksys WAP54G (with
> > | newest firmware) connects to that, and also 2 other computers. The
> WAP54G
> > | serves 3 laptops around the house.
> >
> > What are you using for DHCP? If using static IPs, what are you
using
> > for NAT ... assuming you are sharing the xDSL connection among all of
the
> > computers? Regarding the WAP54G specifically, it does not perform any
of
> > those functions above. Also, in order to connect to its web
configuration
> > page, you'll need to be in the same IP range and subnet. It is
generally
> > recommended to do all configuration of wireless components with a wired
> > connection (i.e.. computer connected to router, WAP54G connected to same
> > router).

Is there really no router in this picture, or is what you called a 4-port
switch actually a router? How about a make and model?

What you are trying to do is to connect your home network with the cable
provider's network. The device that connects two or more networks is a
router. I'm having trouble understanding how this ever worked if you don't
have a router.

Ron Bandes, CCNP, CTT+, etc.
Anonymous
August 9, 2004 8:02:47 PM

Archived from groups: alt.internet.wireless (More info?)

"Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
news:jGMRc.47804$zc4.19312778@news4.srv.hcvlny.cv.net...
> "d.p." <no@spam.never> wrote in message
> news:411791d1$0$7122$db0fefd9@news.zen.co.uk...
> > the ADSL modem is the DHCP server. It is connected to the 5th "in" port
on
> > the switch. All the other components are connected via that switch as
well
> > using the normal ports These components are the linksys access point and
> two
> > wired computers. The laptops use wireless, and also get their IP's from
> the
> > modem. The access point is just a "pass-through" in a sense. NAT is used
> and
> > the IP range that's used is the standard 192.168.1.x.
> > I connect to the wireless access point using a wired computer, via the
> > switch.
> > Everything has been working great in the past. It just recently started
> > acting like this.
> >
> >
> >
> > "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
> > news:H4MRc.274322$Oq2.58050@attbi_s52...
> > > Taking a moment's reflection, d.p. mused:
> > > |
> > > | Hello
> > > | This is my setup:
> > > | ADSL modem connected to a 4-port switch, then the linksys WAP54G
(with
> > > | newest firmware) connects to that, and also 2 other computers. The
> > WAP54G
> > > | serves 3 laptops around the house.
> > >
> > > What are you using for DHCP? If using static IPs, what are you
> using
> > > for NAT ... assuming you are sharing the xDSL connection among all of
> the
> > > computers? Regarding the WAP54G specifically, it does not perform any
> of
> > > those functions above. Also, in order to connect to its web
> configuration
> > > page, you'll need to be in the same IP range and subnet. It is
> generally
> > > recommended to do all configuration of wireless components with a
wired
> > > connection (i.e.. computer connected to router, WAP54G connected to
same
> > > router).
>
> Is there really no router in this picture, or is what you called a 4-port
> switch actually a router? How about a make and model?
>
> What you are trying to do is to connect your home network with the cable
> provider's network. The device that connects two or more networks is a
> router. I'm having trouble understanding how this ever worked if you
don't
> have a router.
>
> Ron Bandes, CCNP, CTT+, etc.
>
>
The WAP54G can act as a router.
AG
Anonymous
August 9, 2004 8:46:51 PM

Archived from groups: alt.internet.wireless (More info?)

"AG" <atenor@email.com> wrote in message
news:4117a0b3$0$44243$4c5eba9e@news.getnet.net...
> The WAP54G can act as a router.
> AG

Nothing that I see in the product documentation leads me to believe that
this is true.

Ron Bandes, CCNP, CTT+, etc.
Anonymous
August 10, 2004 12:50:04 AM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, AG mused:
|
| The WAP54G can act as a router.

The WAP54G can only act as an Access Point, AP Client, Wireless
Repeater, or Wireless Bridge. It cannot act as a router.
Anonymous
August 10, 2004 12:50:05 AM

Archived from groups: alt.internet.wireless (More info?)

"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailŠPäM.com> wrote in message
news:0sRRc.257522$JR4.122025@attbi_s54...
> Taking a moment's reflection, AG mused:
> |
> | The WAP54G can act as a router.
>
> The WAP54G can only act as an Access Point, AP Client, Wireless
> Repeater, or Wireless Bridge. It cannot act as a router.
>
>
Sorry. I was thinking of a different device. Too many W**54s running
around in my head.
AG
Anonymous
August 10, 2004 1:41:13 AM

Archived from groups: alt.internet.wireless (More info?)

The modem/router is the SMC ADSL Barricade Router (SMC7401BRA), which get's
an IP address assigned to it. It in turn acts as the DHCP server, providing
all the NAT config, etc. There's a 4-port switch (5 ports, but the 5th
connects to the router), which is the 3com OfficeConnect Switch 5. Two wired
computers connect to it, and one wireless access point (the Linksys WAP54G).
I really think the problem lies with the Linksys AP, because the wired
computers are fine. The wireless devices find the AP, but that's where it
stops. They can't get to the router to get an IP address, and then get
internet access.
The AP itself doesn't use DHCP, but it has a fixed IP, that it gets by
default - 192.168.1.245 (it can be changed, but I haven't done that).

But the most puzzling thing is that it acts as if the connection exists (the
Link./Act light is on on the AP, and the link light on the switch is on),
and when I ping any local address (including its own .245) the Link/Act
light on the AP blinks, but the ping times out. Is it possible that it
somehow got its IP address changed to one that can't be accessed? If that's
the reason, then is there a program that scans the whole local network and
tells me the IP addresses of all the devices?

On the other hand, I doubt that scanning the network for all devices would
help, since even the Linksys Connection Wizard couldn't find it, and it
doesn't use the web interface, but a standalone program.

I also tried resetting it, but I'm not sure if it resets to factory defaults
or just restarts it.

I hope everything is clear now.

thanks for the help!



"Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
news:%TNRc.48019$zc4.19511444@news4.srv.hcvlny.cv.net...
> "AG" <atenor@email.com> wrote in message
> news:4117a0b3$0$44243$4c5eba9e@news.getnet.net...
> > The WAP54G can act as a router.
> > AG
>
> Nothing that I see in the product documentation leads me to believe that
> this is true.
>
> Ron Bandes, CCNP, CTT+, etc.
>
>
Anonymous
August 10, 2004 1:41:14 AM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, d.p. mused:
|
| The AP itself doesn't use DHCP, but it has a fixed IP, that it gets by
| default - 192.168.1.245 (it can be changed, but I haven't done that).

You either need to have the AP have a fixed IP within the IP range and
subnet of the modem/router, or you need to have the router assign same to
AP. If it is in a different IP range (i.e. your router is assigning
192.168.100.x, and the AP is 192.168.1.245) then this will disrupt
communication.

Additionally, do you have WEP/WPA enabled? Are you broadcasting your
SSID? Are you filtering MAC Addresses? Generally, it is best to start with
encryption off, SSID on (no need to turn it off once you enable encryption
anyway), and no MAC filtering. Once you confirm connectivity, then start
securing things.
Anonymous
August 10, 2004 2:21:43 AM

Archived from groups: alt.internet.wireless (More info?)

ok, everyone, I have no idea what just happened, but one of the laptops
connected, so I checked via the web interface, and everything is back to
normal - ie the Linksys AP has 192.168.1.245 as its IP. I'm really confused
why all this happened. It's as if the AP didn't want to broadcast its IP to
the network, and concequently couldn't communicate with anyone. I just hope
this doesn't happen again!

as to the security....I do SSID, with no encryption, although I did do
encryption, but it was causing a few problems, including when guests come
and want to connect. I'll set it up again though, cause I would ideally want
some sort of security.

Thanks to all for the help! much appretiated!



"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
news:fwRRc.275491$Oq2.127024@attbi_s52...
> Taking a moment's reflection, d.p. mused:
> |
> | The AP itself doesn't use DHCP, but it has a fixed IP, that it gets by
> | default - 192.168.1.245 (it can be changed, but I haven't done that).
>
> You either need to have the AP have a fixed IP within the IP range and
> subnet of the modem/router, or you need to have the router assign same to
> AP. If it is in a different IP range (i.e. your router is assigning
> 192.168.100.x, and the AP is 192.168.1.245) then this will disrupt
> communication.
>
> Additionally, do you have WEP/WPA enabled? Are you broadcasting your
> SSID? Are you filtering MAC Addresses? Generally, it is best to start
with
> encryption off, SSID on (no need to turn it off once you enable encryption
> anyway), and no MAC filtering. Once you confirm connectivity, then start
> securing things.
>
>
Anonymous
August 10, 2004 3:15:46 AM

Archived from groups: alt.internet.wireless (More info?)

Hi,
I agree with the IP story of the previous poster.
I didn't manage to ping the WAP54G with the default IP address
192.168.1.245.
Changed the address to 192.168.0.101 => everything o.k.

By the way, a firewall can cause problems as well. Make your to trust the IP
address of the AP.
Normally the address range 192.168.0.0 - 0.255 is trusted, the address
192.168.1.x is outside this range (my experience with Norton Internet
Security).
Change the firewall settings or change the IP address. I went for a change
of the default IP address.

/rob

"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
news:fwRRc.275491$Oq2.127024@attbi_s52...
> Taking a moment's reflection, d.p. mused:
> |
> | The AP itself doesn't use DHCP, but it has a fixed IP, that it gets by
> | default - 192.168.1.245 (it can be changed, but I haven't done that).
>
> You either need to have the AP have a fixed IP within the IP range and
> subnet of the modem/router, or you need to have the router assign same to
> AP. If it is in a different IP range (i.e. your router is assigning
> 192.168.100.x, and the AP is 192.168.1.245) then this will disrupt
> communication.
>
> Additionally, do you have WEP/WPA enabled? Are you broadcasting your
> SSID? Are you filtering MAC Addresses? Generally, it is best to start
with
> encryption off, SSID on (no need to turn it off once you enable encryption
> anyway), and no MAC filtering. Once you confirm connectivity, then start
> securing things.
>
>
Anonymous
August 10, 2004 3:15:47 AM

Archived from groups: alt.internet.wireless (More info?)

I think the problem was worse than it just not having the default IP. The
Linksys Connection Wizard itself couldn't find it, and I believe it doesn't
depend on IP address, but rather on some propriatory system. But this is
just me and my philosophy.

I don't use a firewall because I use NAT, which has served me great.
Basically does the same thing. The hassle with that is that you need to
route ports, which can be a pain, especially since my router allows only up
to 20 ports and you can't specify ranges...very frustrating!


"Robban" <robbansoft@hotmail.com> wrote in message
news:aY2dnYGUDr4NdIrcRVnygA@casema.nl...
> Hi,
> I agree with the IP story of the previous poster.
> I didn't manage to ping the WAP54G with the default IP address
> 192.168.1.245.
> Changed the address to 192.168.0.101 => everything o.k.
>
> By the way, a firewall can cause problems as well. Make your to trust the
IP
> address of the AP.
> Normally the address range 192.168.0.0 - 0.255 is trusted, the address
> 192.168.1.x is outside this range (my experience with Norton Internet
> Security).
> Change the firewall settings or change the IP address. I went for a change
> of the default IP address.
>
> /rob
>
> "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
> news:fwRRc.275491$Oq2.127024@attbi_s52...
> > Taking a moment's reflection, d.p. mused:
> > |
> > | The AP itself doesn't use DHCP, but it has a fixed IP, that it gets by
> > | default - 192.168.1.245 (it can be changed, but I haven't done that).
> >
> > You either need to have the AP have a fixed IP within the IP range
and
> > subnet of the modem/router, or you need to have the router assign same
to
> > AP. If it is in a different IP range (i.e. your router is assigning
> > 192.168.100.x, and the AP is 192.168.1.245) then this will disrupt
> > communication.
> >
> > Additionally, do you have WEP/WPA enabled? Are you broadcasting
your
> > SSID? Are you filtering MAC Addresses? Generally, it is best to start
> with
> > encryption off, SSID on (no need to turn it off once you enable
encryption
> > anyway), and no MAC filtering. Once you confirm connectivity, then
start
> > securing things.
> >
> >
>
>
Anonymous
August 10, 2004 11:36:14 AM

Archived from groups: alt.internet.wireless (More info?)

"d.p." <no@spam.never> wrote in message
news:4117eaac$0$7126$db0fefd9@news.zen.co.uk...
> ok, everyone, I have no idea what just happened, but one of the laptops
> connected, so I checked via the web interface, and everything is back to
> normal - ie the Linksys AP has 192.168.1.245 as its IP. I'm really
confused
> why all this happened. It's as if the AP didn't want to broadcast its IP
to
> the network, and concequently couldn't communicate with anyone. I just
hope
> this doesn't happen again!

You didn't tell us what IP subnet the SMC's LAN is using. What are the
addresses of the wired computers?

Ron Bandes, CCNP, CTT+, etc.
Anonymous
August 10, 2004 11:43:00 AM

Archived from groups: alt.internet.wireless (More info?)

"d.p." <no@spam.never> wrote in message
news:4117e138$0$7123$db0fefd9@news.zen.co.uk...
> The modem/router is the SMC ADSL Barricade Router (SMC7401BRA)

I can't find this model on SMC's web-site.

Ron Bandes, CCNP, CTT+, etc.
Anonymous
August 10, 2004 11:50:30 AM

Archived from groups: alt.internet.wireless (More info?)

"d.p." <no@spam.never> wrote in message
news:4117ec24$0$7129$db0fefd9@news.zen.co.uk...
> I don't use a firewall because I use NAT, which has served me great.
> Basically does the same thing.

NAT is not a real firewall feature, despite Netgear's claim of a double
firewall: SPI and NAT. The main reason to run a personal firewall on your
computer, instead of depending upon a separate device, is to protect you
against spyware on your computer making outbound connections. NAT won't
help at all with that. Also, on a Wireless LAN, the router will not protect
you against other devices on the LAN.

Ron Bandes, CCNP, CTT+, etc.
Anonymous
August 10, 2004 4:30:59 PM

Archived from groups: alt.internet.wireless (More info?)

if you go here: http://www.smc-europe.com/english/
and then go to the support section and then "Drivers & more -> Broadband",
you'll find it there, with its documentation and other info. It's not listed
in the products section anymore, probably because v2 has come out now.

but anyway, the problem has been fixed now, so all is good. I don't know how
it happened, but it just did. I think it was just the linksys AP that was
acting up.


"Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
news:80%Rc.51783$zc4.21860234@news4.srv.hcvlny.cv.net...
> "d.p." <no@spam.never> wrote in message
> news:4117e138$0$7123$db0fefd9@news.zen.co.uk...
> > The modem/router is the SMC ADSL Barricade Router (SMC7401BRA)
>
> I can't find this model on SMC's web-site.
>
> Ron Bandes, CCNP, CTT+, etc.
>
>
Anonymous
August 10, 2004 4:38:39 PM

Archived from groups: alt.internet.wireless (More info?)

I'm actually running "PestPatrol" to prevent spyware and other such things
from being run in the first place, and I also do manual scans once in a
while with Spybot Search and Destroy, and also Spyware Blaster.
I've also got a very nice hosts file that is being worked on every day (by
someone on the internet - www.boredmofo.com), to improve efficiency and
fucionality, and if I do run into problems that the hosts file is
responsible for, I use HostsToggle, to temporarily disable it:
http://accs-net.com/hosts/HostsToggle/ Works great!


"Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
news:a7%Rc.51884$zc4.21876524@news4.srv.hcvlny.cv.net...
> "d.p." <no@spam.never> wrote in message
> news:4117ec24$0$7129$db0fefd9@news.zen.co.uk...
> > I don't use a firewall because I use NAT, which has served me great.
> > Basically does the same thing.
>
> NAT is not a real firewall feature, despite Netgear's claim of a double
> firewall: SPI and NAT. The main reason to run a personal firewall on your
> computer, instead of depending upon a separate device, is to protect you
> against spyware on your computer making outbound connections. NAT won't
> help at all with that. Also, on a Wireless LAN, the router will not
protect
> you against other devices on the LAN.
>
> Ron Bandes, CCNP, CTT+, etc.
>
>
Anonymous
August 10, 2004 4:42:48 PM

Archived from groups: alt.internet.wireless (More info?)

I believe it was mentioned earlier, but anyway, it's 192.168.1.x
Actually, the router has the DHCP range set from 192.168.1.2-33
The linksys has its .245 as static

Would that actually matter? It hasn't before, and it's working now (don't
know how or why).


"Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
news:o V_Rc.51680$zc4.21844823@news4.srv.hcvlny.cv.net...
> "d.p." <no@spam.never> wrote in message
> news:4117eaac$0$7126$db0fefd9@news.zen.co.uk...
> > ok, everyone, I have no idea what just happened, but one of the laptops
> > connected, so I checked via the web interface, and everything is back to
> > normal - ie the Linksys AP has 192.168.1.245 as its IP. I'm really
> confused
> > why all this happened. It's as if the AP didn't want to broadcast its IP
> to
> > the network, and concequently couldn't communicate with anyone. I just
> hope
> > this doesn't happen again!
>
> You didn't tell us what IP subnet the SMC's LAN is using. What are the
> addresses of the wired computers?
>
> Ron Bandes, CCNP, CTT+, etc.
>
>
Anonymous
August 11, 2004 3:57:58 AM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, AG mused:
|
| Sorry. I was thinking of a different device. Too many W**54s running
| around in my head.

I hear you! ;-)
August 11, 2004 12:27:42 PM

Archived from groups: alt.internet.wireless (More info?)

On Mon, 9 Aug 2004 11:05:17 -0500, "AG" <atenor@email.com> wrote:

<snip>

>The WAP54G can act as a router.
>AG
>

I have a WAP54G. I dunno where you are getting your information, but it most
certainly will not function as a router.
!