Asus Update a DISASTER!

This morning I attempted to update my bios on my Asus A7V-333 through the asus update utility in windows. I opened the program downloaded the update from the website. This utility checks everything before you try to flash the bios just so you don't make a mistake. Everything was right(asus model, bios) and so I saved my old one in my files and went ahead flashed the bios. "Bios was successfully written to chip" "You must resart your computer for changed to take effect, would you like to restart now?" So I did. What a mistake! Does not even boot up and my asus post reporter says "CPU FAIL" Bull-crap! The cpu works just fine in my other machine. Now I cant even boot up to flash the old bios back in! I thought I was pretty smart when I went and bought this fancy board, but I was wrong. All these bells and whistles cause more trouble than they are worth. Now what the heck am I suppose to do? The board is still under warranty but by the time I get it back it will be 2 months or more. The bios chip is built in, its not like I can order another one and pop it in. Tech support is closed on the weekend at asus, thats O.K, I'll just won't go to work on Monday so I can get support on my motherboard(lol!). Whats a guy suppose to do here?
3 answers Last reply
More about asus update disaster
  1. Hey O,

    Have you tried "Clearing the CMOS" via the mobo jumper? If you have not, read your mobo manual on the instructions. Good Luck

    Peace Out...............tile

    god knows your entire system setup & he would answer your questions if he could just stop laughing
  2. Yeah, I've tried it all, clearing c-mos, jumper, jumperless, 100, 133 fsb everything. Apparantely, I'm not the first guy this has happened to with the asus update. The website specifically cautions you not to update this way but through dos! And theirs all sorts of forums on the net about this same problem. The good thing is that the bios chip is removable so I can simply order a new one.
  3. I have also have an asus board, but an a7v-133. I had a problem once where I had thought I fried my bios. I couldn't seem to clear the cmos, tried shorting it with the screwdriver trick, everything, couldn't get it to reset. I would recommend taking the battery out before you go to sleep and in the morning putting it back in and trying again. It fixed my problem, might fix yours also, and it sure can't hurt trying.
Ask a new question

Read More

Motherboards Asus BIOS