Sign in with
Sign up | Sign in
Your question

Leadtek Geforce 6800 GT 256MB DOA?

Last response: in Opinions and Experiences
Share
November 27, 2004 12:19:43 PM

I just spent the last two days swapping components and checking everything in my computer, and either the Leadtek Geforce 6800 GT isn't compatible with my Gigabyte GA-7NNXP or I got the card DOA. Has anyone else had problems with a Geforce 6800 GT with the 7NNXP?
November 28, 2004 4:39:51 AM

Try the card in another computer. I'm sure a friend wouldn't mind you putting a 6800 GT in their machine :) 

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
November 28, 2004 12:27:32 PM

Well, that's never a bad idea (unless you're a real geek and don't HAVE any friends :)  ).

I'm curious, though. What are the symptoms? I assume that the system boots or you wouldn't be able to check the "other components".

<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>
Related resources
December 6, 2004 6:48:52 PM

The machine boots up garbled in bios and every screen thereafter, I got another card shipped, and exact same problem, tried both the last card and this one in several machines, same problem. Considering I shelled out well over $350 this card is pissing me off. I've adjusted voltage, fsb, multiplier, everything, nothing fixes the problem, it isn't power, I've got a 480W. Has anyone else anywhere run into this problem?
December 7, 2004 12:06:42 PM

Sure sounds like an incompatibility. Or something in your system damaging the cards. I'm going to assume that you have the card's extra power leads to the right place.

<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>
!