XP Sp2 problem with communication with my printer

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Help needed with re-establishing the connection between my computer and the
printer. Lost access when restarted the computer after downloading the SP2
package. I am only a beginner so do need baby steps to understand how to do
it.
Troubleshooter can't help me.
9 answers Last reply
More about problem communication printer
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Could be XP had no drivers for your printer. Check the manufacturer's web
    site for XP compatible drivers.

    "Harpy" <Harpy@discussions.microsoft.com> wrote in message
    news:89A03035-42E4-4446-83DE-6310EAEC6B03@microsoft.com...
    > Help needed with re-establishing the connection between my computer and
    > the
    > printer. Lost access when restarted the computer after downloading the SP2
    > package. I am only a beginner so do need baby steps to understand how to
    > do
    > it.
    > Troubleshooter can't help me.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    It was working fine until I downloaded the SP update. I'll give the Canon
    site a try. Thanks for that suggestion.

    "Jerry" wrote:

    > Could be XP had no drivers for your printer. Check the manufacturer's web
    > site for XP compatible drivers.
    >
    > "Harpy" <Harpy@discussions.microsoft.com> wrote in message
    > news:89A03035-42E4-4446-83DE-6310EAEC6B03@microsoft.com...
    > > Help needed with re-establishing the connection between my computer and
    > > the
    > > printer. Lost access when restarted the computer after downloading the SP2
    > > package. I am only a beginner so do need baby steps to understand how to
    > > do
    > > it.
    > > Troubleshooter can't help me.
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you for that suggestion. I am amazed but when I accessed their site I
    found the exact problem and when I downloaded the patch it worked. Thank you
    again for the help. I appreciated it .

    "Jerry" wrote:

    > Could be XP had no drivers for your printer. Check the manufacturer's web
    > site for XP compatible drivers.
    >
    > "Harpy" <Harpy@discussions.microsoft.com> wrote in message
    > news:89A03035-42E4-4446-83DE-6310EAEC6B03@microsoft.com...
    > > Help needed with re-establishing the connection between my computer and
    > > the
    > > printer. Lost access when restarted the computer after downloading the SP2
    > > package. I am only a beginner so do need baby steps to understand how to
    > > do
    > > it.
    > > Troubleshooter can't help me.
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Would not be SP2 as there is no change to anything like
    drivers/other............
    SP2 is security updates......................
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    May hbe a stupid question to ask you but did you unplug
    all printers, scanners, cameras and ect. before
    installing SP2/ I have read at one of the MVP web sites
    that this is something that should have been done. I did
    it and had NO problem at all with system or connection to
    printer or web cam then.
    allan
    >-----Original Message-----
    >Thank you for that suggestion. I am amazed but when I
    accessed their site I
    >found the exact problem and when I downloaded the patch
    it worked. Thank you
    >again for the help. I appreciated it .
    >
    >"Jerry" wrote:
    >
    >> Could be XP had no drivers for your printer. Check the
    manufacturer's web
    >> site for XP compatible drivers.
    >>
    >> "Harpy" <Harpy@discussions.microsoft.com> wrote in
    message
    >> news:89A03035-42E4-4446-83DE-
    6310EAEC6B03@microsoft.com...
    >> > Help needed with re-establishing the connection
    between my computer and
    >> > the
    >> > printer. Lost access when restarted the computer
    after downloading the SP2
    >> > package. I am only a beginner so do need baby steps
    to understand how to
    >> > do
    >> > it.
    >> > Troubleshooter can't help me.
    >>
    >>
    >>
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    PROBLEM SOLVED ! PROBLEM SOLVED ! PROBLEM SOLVED !
    MPC190 / MPC200 + XPSP2 : unable to explore myComputer + unable to
    connect to printer or scan. I suppose it solves similar problems with
    a lot of canon printers.

    Edit C:\WINDOWS\system32\MpNetIpc.ini
    Change 127.0.0.2 to 127.0.0.1
    (because XP SP2 does not allow loopback on other address)
    That'all... and it works !

    Enjoy,
    Jerome.
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    I also have a canon mpc200. I had problems getting it to print. I get
    the same message of unable to communicate with device. i have tried
    everything from changing ports to 27.0.0.1, to many many patches from
    canon and microsoft but nothing seems to work.

    any ideas?


    --
    anzamin
    ------------------------------------------------------------------------
    anzamin's Profile: http://extremetechsupport.com/forum/member.phtml?userid=808
    View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=74067
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Duplicate posting.
    --
    Cari (MS-MVP Windows Client - Printing & Imaging)
    www.coribright.com

    "anzamin" <anzamin.1kpwpq@news.nospam.local> wrote in message
    news:anzamin.1kpwpq@news.nospam.local...
    >
    > I also have a canon mpc200. I had problems getting it to print. I get
    > the same message of unable to communicate with device. i have tried
    > everything from changing ports to 27.0.0.1, to many many patches from
    > canon and microsoft but nothing seems to work.
    >
    > any ideas?
    >
    >
    > --
    > anzamin
  9. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Sat, 19 Feb 2005 14:19:33 -0600, anzamin <anzamin.1kpwpq@news.nospam.local>
    wrote:

    unless the 27 is a misprint, it should be 127.0.0.1

    >
    >I also have a canon mpc200. I had problems getting it to print. I get
    >the same message of unable to communicate with device. i have tried
    >everything from changing ports to 27.0.0.1, to many many patches from
    >canon and microsoft but nothing seems to work.
    >
    >any ideas?

    --
    more pix @ http://members.toast.net/cbminfo/index.html
Ask a new question

Read More

Computers Printers Windows XP