Norton System Works 2004 xp Live Update

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Not sure if this is correct ng and if not would appreciate someone telling
me what is correct group. Have installed NSW 2004 and occasionally use their
Live Update to see if anything is available. Last 3 weeks I have been
getting a LU1803 error message. I went to Symantec's site and by following
their procedure I can use the live update function. However the following
week I get another LU1803 error.

Wondering how many have encountered this error message. This leads me to
believe that there is a bug in their 'live update procedure'. Have I
reported it to Symantec? Seriously you jest. At least lucky they provide a
procedure to get rid of error even though it comes back at a later time.
TIA
Dannie
7 answers Last reply
More about norton system works 2004 live update
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Dannie, check on the downloads page of Nortons for an update to NSW which is not
    available through live update.
    http://www.symantec.com.au/techsupp/files/nsys/index.html

    "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    news:ye6_c.3994$lv3.1367541@news4.srv.hcvlny.cv.net...
    Have I tried that solution? You bet I have and it works. HOWEVER, there must be
    a bug that causes this error to occur. Just trying to see if any other user has
    encountered this. Actually for Symantec to put out a solution like they have
    means to me that they know their is a problem but do not know how to solve it! I
    do however like the product, wart and all.
    Dannie

    "XPUSER" <XPUSER@HOTMAIL.XYZ> wrote in message
    news:evkZdvbkEHA.1656@TK2MSFTNGP09.phx.gbl...
    "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    news:MKOZc.45719$Es2.20281644@news4.srv.hcvlny.cv.net...
    > Not sure if this is correct ng and if not would appreciate someone telling
    > me what is correct group. Have installed NSW 2004 and occasionally use their
    > Live Update to see if anything is available. Last 3 weeks I have been
    > getting a LU1803 error message. I went to Symantec's site and by following
    > their procedure I can use the live update function. However the following
    > week I get another LU1803 error.
    >
    > Wondering how many have encountered this error message. This leads me to
    > believe that there is a bug in their 'live update procedure'. Have I
    > reported it to Symantec? Seriously you jest. At least lucky they provide a
    > procedure to get rid of error even though it comes back at a later time.
    > TIA
    > Dannie
    ==========================================================================================
    I assume you are talking about this site:

    Error: "LU1803: LiveUpdate failed while getting your updates" or "LiveUpdate
    had an internal error while getting your updates"
    http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?OpenDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=1803&build=Symantec

    Have you tried all of the suggestions listed in that article?

    I am not a big Symantec / Norton fan myself - I use ZoneAlarm Security Suite
    version 5.1.011.000

    http://www.zonelabs.com/store/content/home.jsp

    I never have any problem with ZA S S myself but no doubt other people have had
    issues...
    ==========================================================================================
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks. Turns out I have the latest Version 7.02.
    Dannie

    "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:#alz0wgkEHA.3724@TK2MSFTNGP11.phx.gbl...
    > Dannie, check on the downloads page of Nortons for an update to NSW which
    is not
    > available through live update.
    > http://www.symantec.com.au/techsupp/files/nsys/index.html
    >
    > "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    > news:ye6_c.3994$lv3.1367541@news4.srv.hcvlny.cv.net...
    > Have I tried that solution? You bet I have and it works. HOWEVER, there
    must be
    > a bug that causes this error to occur. Just trying to see if any other
    user has
    > encountered this. Actually for Symantec to put out a solution like they
    have
    > means to me that they know their is a problem but do not know how to solve
    it! I
    > do however like the product, wart and all.
    > Dannie
    >
    > "XPUSER" <XPUSER@HOTMAIL.XYZ> wrote in message
    > news:evkZdvbkEHA.1656@TK2MSFTNGP09.phx.gbl...
    > "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    > news:MKOZc.45719$Es2.20281644@news4.srv.hcvlny.cv.net...
    > > Not sure if this is correct ng and if not would appreciate someone
    telling
    > > me what is correct group. Have installed NSW 2004 and occasionally use
    their
    > > Live Update to see if anything is available. Last 3 weeks I have been
    > > getting a LU1803 error message. I went to Symantec's site and by
    following
    > > their procedure I can use the live update function. However the
    following
    > > week I get another LU1803 error.
    > >
    > > Wondering how many have encountered this error message. This leads me
    to
    > > believe that there is a bug in their 'live update procedure'. Have I
    > > reported it to Symantec? Seriously you jest. At least lucky they
    provide a
    > > procedure to get rid of error even though it comes back at a later
    time.
    > > TIA
    > > Dannie
    >
    ============================================================================
    ==============
    > I assume you are talking about this site:
    >
    > Error: "LU1803: LiveUpdate failed while getting your updates" or
    "LiveUpdate
    > had an internal error while getting your updates"
    >
    http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?O
    penDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=
    1803&build=Symantec
    >
    > Have you tried all of the suggestions listed in that article?
    >
    > I am not a big Symantec / Norton fan myself - I use ZoneAlarm Security
    Suite
    > version 5.1.011.000
    >
    > http://www.zonelabs.com/store/content/home.jsp
    >
    > I never have any problem with ZA S S myself but no doubt other people
    have had
    > issues...
    >
    ============================================================================
    ==============
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    However you still want to update the virus file at least once a week. I live
    update doesn't work you have to do it using intelligent updater. That wiill
    keep you current.

    "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    news:lU9_c.4148$lv3.1983377@news4.srv.hcvlny.cv.net...
    > Thanks. Turns out I have the latest Version 7.02.
    > Dannie
    >
    > "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    > news:#alz0wgkEHA.3724@TK2MSFTNGP11.phx.gbl...
    >> Dannie, check on the downloads page of Nortons for an update to NSW which
    > is not
    >> available through live update.
    >> http://www.symantec.com.au/techsupp/files/nsys/index.html
    >>
    >> "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    >> news:ye6_c.3994$lv3.1367541@news4.srv.hcvlny.cv.net...
    >> Have I tried that solution? You bet I have and it works. HOWEVER, there
    > must be
    >> a bug that causes this error to occur. Just trying to see if any other
    > user has
    >> encountered this. Actually for Symantec to put out a solution like they
    > have
    >> means to me that they know their is a problem but do not know how to
    >> solve
    > it! I
    >> do however like the product, wart and all.
    >> Dannie
    >>
    >> "XPUSER" <XPUSER@HOTMAIL.XYZ> wrote in message
    >> news:evkZdvbkEHA.1656@TK2MSFTNGP09.phx.gbl...
    >> "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    >> news:MKOZc.45719$Es2.20281644@news4.srv.hcvlny.cv.net...
    >> > Not sure if this is correct ng and if not would appreciate someone
    > telling
    >> > me what is correct group. Have installed NSW 2004 and occasionally
    >> use
    > their
    >> > Live Update to see if anything is available. Last 3 weeks I have been
    >> > getting a LU1803 error message. I went to Symantec's site and by
    > following
    >> > their procedure I can use the live update function. However the
    > following
    >> > week I get another LU1803 error.
    >> >
    >> > Wondering how many have encountered this error message. This leads me
    > to
    >> > believe that there is a bug in their 'live update procedure'. Have I
    >> > reported it to Symantec? Seriously you jest. At least lucky they
    > provide a
    >> > procedure to get rid of error even though it comes back at a later
    > time.
    >> > TIA
    >> > Dannie
    >>
    > ============================================================================
    > ==============
    >> I assume you are talking about this site:
    >>
    >> Error: "LU1803: LiveUpdate failed while getting your updates" or
    > "LiveUpdate
    >> had an internal error while getting your updates"
    >>
    > http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?O
    > penDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=
    > 1803&build=Symantec
    >>
    >> Have you tried all of the suggestions listed in that article?
    >>
    >> I am not a big Symantec / Norton fan myself - I use ZoneAlarm Security
    > Suite
    >> version 5.1.011.000
    >>
    >> http://www.zonelabs.com/store/content/home.jsp
    >>
    >> I never have any problem with ZA S S myself but no doubt other people
    > have had
    >> issues...
    >>
    > ============================================================================
    > ==============
    >>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    If you have already set live update to automatic, then it's possible that live
    update is already running at the time you try to manually use live update. Just
    a thought.

    "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    news:lU9_c.4148$lv3.1983377@news4.srv.hcvlny.cv.net...
    > Thanks. Turns out I have the latest Version 7.02.
    > Dannie
    >
    > "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    > news:#alz0wgkEHA.3724@TK2MSFTNGP11.phx.gbl...
    >> Dannie, check on the downloads page of Nortons for an update to NSW which
    > is not
    >> available through live update.
    >> http://www.symantec.com.au/techsupp/files/nsys/index.html
    >>
    >> "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    >> news:ye6_c.3994$lv3.1367541@news4.srv.hcvlny.cv.net...
    >> Have I tried that solution? You bet I have and it works. HOWEVER, there
    > must be
    >> a bug that causes this error to occur. Just trying to see if any other
    > user has
    >> encountered this. Actually for Symantec to put out a solution like they
    > have
    >> means to me that they know their is a problem but do not know how to solve
    > it! I
    >> do however like the product, wart and all.
    >> Dannie
    >>
    >> "XPUSER" <XPUSER@HOTMAIL.XYZ> wrote in message
    >> news:evkZdvbkEHA.1656@TK2MSFTNGP09.phx.gbl...
    >> "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    >> news:MKOZc.45719$Es2.20281644@news4.srv.hcvlny.cv.net...
    >> > Not sure if this is correct ng and if not would appreciate someone
    > telling
    >> > me what is correct group. Have installed NSW 2004 and occasionally use
    > their
    >> > Live Update to see if anything is available. Last 3 weeks I have been
    >> > getting a LU1803 error message. I went to Symantec's site and by
    > following
    >> > their procedure I can use the live update function. However the
    > following
    >> > week I get another LU1803 error.
    >> >
    >> > Wondering how many have encountered this error message. This leads me
    > to
    >> > believe that there is a bug in their 'live update procedure'. Have I
    >> > reported it to Symantec? Seriously you jest. At least lucky they
    > provide a
    >> > procedure to get rid of error even though it comes back at a later
    > time.
    >> > TIA
    >> > Dannie
    >>
    > ============================================================================
    > ==============
    >> I assume you are talking about this site:
    >>
    >> Error: "LU1803: LiveUpdate failed while getting your updates" or
    > "LiveUpdate
    >> had an internal error while getting your updates"
    >>
    > http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?O
    > penDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=
    > 1803&build=Symantec
    >>
    >> Have you tried all of the suggestions listed in that article?
    >>
    >> I am not a big Symantec / Norton fan myself - I use ZoneAlarm Security
    > Suite
    >> version 5.1.011.000
    >>
    >> http://www.zonelabs.com/store/content/home.jsp
    >>
    >> I never have any problem with ZA S S myself but no doubt other people
    > have had
    >> issues...
    >>
    > ============================================================================
    > ==============
    >>
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Perhaps I have not made myself clear. My AV in NSW works great. Gets updated
    at least every Wednesday. There is however a button to click on for getting
    program updates (I call it live update). That's the one that gives me the
    error message LU1803. The error explanation is that every time a live update
    takes place a file is created. If it gets 'corrupted' than that could be a
    cause of the LU1803. Unfortunately according to Symantec documentation there
    are several error conditions and all use LU1803 so frankly in my thinking
    there is a bug.

    I know I can update manually from Symantec site and do from time to time but
    it's still the LU1803 issue that is not right.
    Dannie


    "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:eIlHcmkkEHA.3452@TK2MSFTNGP15.phx.gbl...
    > If you have already set live update to automatic, then it's possible that
    live
    > update is already running at the time you try to manually use live update.
    Just
    > a thought.
    >
    > "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    > news:lU9_c.4148$lv3.1983377@news4.srv.hcvlny.cv.net...
    > > Thanks. Turns out I have the latest Version 7.02.
    > > Dannie
    > >
    > > "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in
    message
    > > news:#alz0wgkEHA.3724@TK2MSFTNGP11.phx.gbl...
    > >> Dannie, check on the downloads page of Nortons for an update to NSW
    which
    > > is not
    > >> available through live update.
    > >> http://www.symantec.com.au/techsupp/files/nsys/index.html
    > >>
    > >> "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    > >> news:ye6_c.3994$lv3.1367541@news4.srv.hcvlny.cv.net...
    > >> Have I tried that solution? You bet I have and it works. HOWEVER, there
    > > must be
    > >> a bug that causes this error to occur. Just trying to see if any other
    > > user has
    > >> encountered this. Actually for Symantec to put out a solution like they
    > > have
    > >> means to me that they know their is a problem but do not know how to
    solve
    > > it! I
    > >> do however like the product, wart and all.
    > >> Dannie
    > >>
    > >> "XPUSER" <XPUSER@HOTMAIL.XYZ> wrote in message
    > >> news:evkZdvbkEHA.1656@TK2MSFTNGP09.phx.gbl...
    > >> "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    > >> news:MKOZc.45719$Es2.20281644@news4.srv.hcvlny.cv.net...
    > >> > Not sure if this is correct ng and if not would appreciate someone
    > > telling
    > >> > me what is correct group. Have installed NSW 2004 and occasionally
    use
    > > their
    > >> > Live Update to see if anything is available. Last 3 weeks I have
    been
    > >> > getting a LU1803 error message. I went to Symantec's site and by
    > > following
    > >> > their procedure I can use the live update function. However the
    > > following
    > >> > week I get another LU1803 error.
    > >> >
    > >> > Wondering how many have encountered this error message. This leads
    me
    > > to
    > >> > believe that there is a bug in their 'live update procedure'. Have
    I
    > >> > reported it to Symantec? Seriously you jest. At least lucky they
    > > provide a
    > >> > procedure to get rid of error even though it comes back at a later
    > > time.
    > >> > TIA
    > >> > Dannie
    > >>
    > >
    ============================================================================
    > > ==============
    > >> I assume you are talking about this site:
    > >>
    > >> Error: "LU1803: LiveUpdate failed while getting your updates" or
    > > "LiveUpdate
    > >> had an internal error while getting your updates"
    > >>
    > >
    http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?O
    > >
    penDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=
    > > 1803&build=Symantec
    > >>
    > >> Have you tried all of the suggestions listed in that article?
    > >>
    > >> I am not a big Symantec / Norton fan myself - I use ZoneAlarm
    Security
    > > Suite
    > >> version 5.1.011.000
    > >>
    > >> http://www.zonelabs.com/store/content/home.jsp
    > >>
    > >> I never have any problem with ZA S S myself but no doubt other people
    > > have had
    > >> issues...
    > >>
    > >
    ============================================================================
    > > ==============
    > >>
    > >>
    > >>
    > >
    > >
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Did you work through all the solutions

    http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?OpenDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=1803&build=Symantec

    I'm running both NIS & NSW on WinXP SP2 and not having the problem except for
    Ghost which I uninstalled and reinstalled.


    "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    news:ySj_c.7066$lv3.3506104@news4.srv.hcvlny.cv.net...
    > Perhaps I have not made myself clear. My AV in NSW works great. Gets updated
    > at least every Wednesday. There is however a button to click on for getting
    > program updates (I call it live update). That's the one that gives me the
    > error message LU1803. The error explanation is that every time a live update
    > takes place a file is created. If it gets 'corrupted' than that could be a
    > cause of the LU1803. Unfortunately according to Symantec documentation there
    > are several error conditions and all use LU1803 so frankly in my thinking
    > there is a bug.
    >
    > I know I can update manually from Symantec site and do from time to time but
    > it's still the LU1803 issue that is not right.
    > Dannie
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    No I didn't do the first one. I shall try it to see if that helps.
    Thanks
    Dannie
    "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:ucSRZXvkEHA.3720@TK2MSFTNGP12.phx.gbl...
    > Did you work through all the solutions
    >
    >
    http://service1.symantec.com/SUPPORT/sharedtech.nsf/docid/2002071909270613?O
    penDocument&src=_mi&product=LU&version=2.0&language=english&module=LU&error=
    1803&build=Symantec
    >
    > I'm running both NIS & NSW on WinXP SP2 and not having the problem except
    for
    > Ghost which I uninstalled and reinstalled.
    >
    >
    > "Dannie" <sloopoke.noname@nospam.optonline.net> wrote in message
    > news:ySj_c.7066$lv3.3506104@news4.srv.hcvlny.cv.net...
    > > Perhaps I have not made myself clear. My AV in NSW works great. Gets
    updated
    > > at least every Wednesday. There is however a button to click on for
    getting
    > > program updates (I call it live update). That's the one that gives me
    the
    > > error message LU1803. The error explanation is that every time a live
    update
    > > takes place a file is created. If it gets 'corrupted' than that could be
    a
    > > cause of the LU1803. Unfortunately according to Symantec documentation
    there
    > > are several error conditions and all use LU1803 so frankly in my
    thinking
    > > there is a bug.
    > >
    > > I know I can update manually from Symantec site and do from time to time
    but
    > > it's still the LU1803 issue that is not right.
    > > Dannie
    > >
    > >
    >
Ask a new question

Read More

Norton Error Message Windows XP