Sign in with
Sign up | Sign in
Your question
Closed

How to get welcome screen after screen saver

Last response: in Windows XP
Share
Anonymous
September 4, 2004 12:43:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi. After i move the mouse when my screen saver is going, i want the windows
xp welcome screen to come up. when i go to display properties and then screen
saver, there should be a box that says "on resume, show welcome screen"
instead of saying that, mine says "on resume, password protect" can anyone
tell me how to make the welcome screen come after the screensaver?

More about : screen screen saver

Anonymous
September 4, 2004 9:37:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Do you have a password for the account. If there is a password then Windows
cannot resume without entering the password. if there is no password then
windows returns to the welcome screen and executes it and u dont see this
happening.

Go to the control panel and set up a password for your account.

Regards
M. Rajesh
..Net and Windows Shell MVP
www.winxpsolution.com.

"John Smith" wrote:

> Hi. After i move the mouse when my screen saver is going, i want the windows
> xp welcome screen to come up. when i go to display properties and then screen
> saver, there should be a box that says "on resume, show welcome screen"
> instead of saying that, mine says "on resume, password protect" can anyone
> tell me how to make the welcome screen come after the screensaver?
Anonymous
September 4, 2004 6:29:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I dont have a password for the account. I have just one account and it is the
computer administrator account. After the screen saver, it should go to the
welcome screen and then i just have to click my picture and it returns to my
desktop. please tell me how to make this happen.

"M. Rajesh" wrote:

> Hi,
>
> Do you have a password for the account. If there is a password then Windows
> cannot resume without entering the password. if there is no password then
> windows returns to the welcome screen and executes it and u dont see this
> happening.
>
> Go to the control panel and set up a password for your account.
>
> Regards
> M. Rajesh
> .Net and Windows Shell MVP
> www.winxpsolution.com.
>
> "John Smith" wrote:
>
> > Hi. After i move the mouse when my screen saver is going, i want the windows
> > xp welcome screen to come up. when i go to display properties and then screen
> > saver, there should be a box that says "on resume, show welcome screen"
> > instead of saying that, mine says "on resume, password protect" can anyone
> > tell me how to make the welcome screen come after the screensaver?
Related resources
September 12, 2004 6:21:07 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have this same problem only I do have a password for my account and i am
computer admin. I believe this change from "on resume, show welcome screen"
to "on resume, password protect" happened from a windows update recently. I
found this out because I didnt like the "on resume, password protect" eaither
and wanted the old option so i went back to Restore computer to monday when
the switch occured on tuesday the same day i downloaded windows media player
10 and some other security patch i think from the update site. So as i was
reinstalling stuff i lost from the System Restore and i went to do the
drivers the first thing and then i checked the option and it changed...so i
am looking for a solution to.

"John Smith" wrote:

> I dont have a password for the account. I have just one account and it is the
> computer administrator account. After the screen saver, it should go to the
> welcome screen and then i just have to click my picture and it returns to my
> desktop. please tell me how to make this happen.
>
> "M. Rajesh" wrote:
>
> > Hi,
> >
> > Do you have a password for the account. If there is a password then Windows
> > cannot resume without entering the password. if there is no password then
> > windows returns to the welcome screen and executes it and u dont see this
> > happening.
> >
> > Go to the control panel and set up a password for your account.
> >
> > Regards
> > M. Rajesh
> > .Net and Windows Shell MVP
> > www.winxpsolution.com.
> >
> > "John Smith" wrote:
> >
> > > Hi. After i move the mouse when my screen saver is going, i want the windows
> > > xp welcome screen to come up. when i go to display properties and then screen
> > > saver, there should be a box that says "on resume, show welcome screen"
> > > instead of saying that, mine says "on resume, password protect" can anyone
> > > tell me how to make the welcome screen come after the screensaver?
Anonymous
September 19, 2004 2:10:37 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Seems like it is a security and or computer resource issue in the update
(and SP2) to return to the welcome screen after resume from the
screensaver. You need to uncheck the *_fast_user_switching_* in the
user account for the screensaver to return to the desktop when
dismissed.


--
jks22835
------------------------------------------------------------------------
jks22835's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=...
Anonymous
September 19, 2004 5:51:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

i dont want to return to the desktop i want it to go to the welcome
screen...that does nothing

"jks22835" wrote:

>
> Seems like it is a security and or computer resource issue in the update
> (and SP2) to return to the welcome screen after resume from the
> screensaver. You need to uncheck the *_fast_user_switching_* in the
> user account for the screensaver to return to the desktop when
> dismissed.
>
>
> --
> jks22835
> ------------------------------------------------------------------------
> jks22835's Profile: http://extremetechsupport.com/forum/member.phtml?userid...
> View this thread: http://extremetechsupport.com/forum/showthread.phtml?t=...
>
>
August 9, 2010 4:15:20 PM

I know this is old.

I was browsing for a solution to the issue, and this helped me. So for the benefit of other people with the same issue, rather than the OP:

Go into user accounts and "Change the way users log on or off"
Make sure BOTH "Use the Welcome Screen", and "Use Fast User Switching" are check marked
Without Fast User Switching, you can't have two users logged on, therefore you will only get the option to log back in as the existing user so that they can be logged off

The check box in the Screen Saver dialog now changes to "On Resume, display the Welcome Screen"


As a side note, if the account has no password, then this option doesn't save you a click at all. Its just the difference between clicking on the account name in the Welcome Screen, or the OK button on the password dialog.
September 2, 2011 1:02:43 AM

I found the reason for that!

I was searching the web for a solution to this, but I only found topics like this, where people misunderstood the question and gave wrong answers, or even reasonable answers but not what the OP wants.

So I left the web here and start messing around the Windows XP options like people mentioned here, "Desktop -> Appearance" and "user controlpasswords" or "user controlpasswords2", but nothing at all.

Then I had an insight: maybe it changes automatically when I create anothar account!! I had only Administrator and Guest at that moment, what's strange, since it's already 2 accounts, but I decided to give it a try: went to "user controlpasswords" and created another account.

And 'voila', the phrase was changed from "On resume, password protected" to "On resume, display welcome screen".

Nice =)
March 1, 2012 5:33:38 PM

Okay I know this thread is old....but for those who might come across this thread as I did looking for the answer this is what I discovered after comparing the settings of another windows xp laptop I had running that only had one log in.

If you right click on the desktop, go to proporties, Screen Saver and then click on Monitor power, go to the advanced tab and check "Prompt for password when computer resumes from standby" click apply and then make sure "on resume password protect or on resume display welcome screen (which ever one you have) is checked.

Hopefully it will work for you as it did me.
!