Problem in WinXP Installation - An Endless Installation

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

PC with a new 80G HD(disk 0; Master in the Primary IDE channel), Bio
boot sequency is cd-rom/floppy/HD. When i installed WinXP Pro it booted
from the installation cd and started checking H/W, partitioning(i chose
single primary partition), formatting(NTFS) and copying files it seemed
everything was going on fine. After the first reboot the whole
proceedure of partitioning, formatting... repeated again, then rebooted
and repeated again and again. It worked in this endless manner.
Anyone knows what happened? Please help!!

Thank you!

--
**************************************************************************
Stephen Lo, Vancouver, BC., CA.
4 answers Last reply
More about problem winxp installation endless installation
  1. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Did you remove the CD?
    "losl(removethis)" <"losl(removethis)"@canada.com> wrote in message
    news:413CB1AC.7060206@canada.com...
    > PC with a new 80G HD(disk 0; Master in the Primary IDE channel), Bio boot
    > sequency is cd-rom/floppy/HD. When i installed WinXP Pro it booted from the
    > installation cd and started checking H/W, partitioning(i chose
    > single primary partition), formatting(NTFS) and copying files it seemed
    > everything was going on fine. After the first reboot the whole proceedure of
    > partitioning, formatting... repeated again, then rebooted and repeated again
    > and again. It worked in this endless manner.
    > Anyone knows what happened? Please help!!
    >
    > Thank you!
    >
    > --
    > **************************************************************************
    > Stephen Lo, Vancouver, BC., CA.
  2. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Stop pressing "any key" to boot from the CD!

    --
    Regards:

    Richard Urban

    aka Crusty (-: Old B@stard :-)


    "losl(removethis)" <"losl(removethis)"@canada.com> wrote in message
    news:413CB1AC.7060206@canada.com...
    > PC with a new 80G HD(disk 0; Master in the Primary IDE channel), Bio boot
    > sequency is cd-rom/floppy/HD. When i installed WinXP Pro it booted from
    > the installation cd and started checking H/W, partitioning(i chose
    > single primary partition), formatting(NTFS) and copying files it seemed
    > everything was going on fine. After the first reboot the whole proceedure
    > of partitioning, formatting... repeated again, then rebooted and repeated
    > again and again. It worked in this endless manner.
    > Anyone knows what happened? Please help!!
    >
    > Thank you!
    >
    > --
    > **************************************************************************
    > Stephen Lo, Vancouver, BC., CA.
  3. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.newusers (More info?)

    Thank you for your responses.

    As I mentioned installation repeated at the >>FIRST<< reboot that is the
    one(http://tinyurl.com/3qej6) after(http://tinyurl.com/64v7k) and before
    the GUI Installation Phase(http://tinyurl.com/466rp). The installation
    was not completed and it had about another 45 minutes to go. I don't
    think i have to withdraw the installation CD at this monent. I hope i
    made myself clear.

    Any further suggestion?

    **************************************************************************
    Stephen Lo, Vancouver, BC., CA.


    On 06/09/04 18:04, Richard Urban wrote:
    > Stop pressing "any key" to boot from the CD!
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    >-----Original Message-----
    >PC with a new 80G HD(disk 0; Master in the Primary IDE
    channel), Bio
    >boot sequency is cd-rom/floppy/HD. When i installed
    WinXP Pro it booted
    >from the installation cd and started checking H/W,
    partitioning(i chose
    >single primary partition), formatting(NTFS) and copying
    files it seemed
    >everything was going on fine. After the first reboot the
    whole
    >proceedure of partitioning, formatting... repeated
    again, then rebooted
    >and repeated again and again. It worked in this endless
    manner.
    >Anyone knows what happened? Please help!!
    >
    >Thank you!
    >
    >--
    >*********************************************************
    *****************
    >Stephen Lo, Vancouver, BC., CA.
    >.
    >Hello
    I had EXACTLY the same problem with the same size
    new hard drive. Western digital support had me remove the
    jumper tab completely. I had it set to master. It worked
    for me!
    Good luck
Ask a new question

Read More

Formatting Microsoft CD-Rom Windows XP