Saving Pictures

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Until recently, when I Saved picture As, it would save as a jpeg by default
and give me the choice of other formats with the drop - down menu. Now it it
saves as BMP and gives me no choice. Is there a way that I can get back my
choices?
--
Paul
7 answers Last reply
More about saving pictures
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Paul429 wrote:
    > Until recently, when I Saved picture As, it would save as a jpeg by
    > default and give me the choice of other formats with the drop -
    > down menu. Now it it saves as BMP and gives me no choice. Is there
    > a way that I can get back my choices?


    Basically, you need to clean up your temporary Internet files.

    Internet Explorer Does Not Save Graphics Files in Proper Format
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q260650

    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on
    having both at once. - RAH
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks. I regularly clean out my temporary internet files and I checked that
    "Do not save encrypted pages to disk" is not ticked but I still have the
    problem.

    "Bruce Chambers" wrote:

    > Paul429 wrote:
    > > Until recently, when I Saved picture As, it would save as a jpeg by
    > > default and give me the choice of other formats with the drop -
    > > down menu. Now it it saves as BMP and gives me no choice. Is there
    > > a way that I can get back my choices?
    >
    >
    > Basically, you need to clean up your temporary Internet files.
    >
    > Internet Explorer Does Not Save Graphics Files in Proper Format
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q260650
    >
    > --
    >
    > Bruce Chambers
    >
    > Help us help you:
    > http://dts-l.org/goodpost.htm
    > http://www.catb.org/~esr/faqs/smart-questions.html
    >
    > You can have peace. Or you can have freedom. Don't ever count on
    > having both at once. - RAH
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi

    Try clearing out the Temporary Internet Files folder:

    With Internet Explorer open, go to Tools>Internet Options and click on
    'Delete files...'. Then try saving the files again.

    --

    Will Denny
    MVP - Windows Shell/User
    Please reply to the News Groups


    "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    news:D1DA2915-D308-4729-919C-14939D7D1EC6@microsoft.com...
    > Until recently, when I Saved picture As, it would save as a jpeg by
    > default
    > and give me the choice of other formats with the drop - down menu. Now it
    > it
    > saves as BMP and gives me no choice. Is there a way that I can get back my
    > choices?
    > --
    > Paul
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Paul,

    This helps for some users:

    Delete the History folder and index.dat:
    http://www.mvps.org/winhelp2002/delcache.htm

    Type in Start/Run dialog:
    regsvr32 shimgvw.dll
    regsvr32 /i mshtml.dll

    Both to fix the "Content Type" values in the registry.

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    news:D4BC35FF-3963-4963-A1D0-9FCC670F3859@microsoft.com...
    Thanks. I regularly clean out my temporary internet files and I checked that
    "Do not save encrypted pages to disk" is not ticked but I still have the
    problem.

    "Bruce Chambers" wrote:

    > Paul429 wrote:
    > > Until recently, when I Saved picture As, it would save as a jpeg by
    > > default and give me the choice of other formats with the drop -
    > > down menu. Now it it saves as BMP and gives me no choice. Is there
    > > a way that I can get back my choices?
    >
    >
    > Basically, you need to clean up your temporary Internet files.
    >
    > Internet Explorer Does Not Save Graphics Files in Proper Format
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q260650
    >
    > --
    >
    > Bruce Chambers
    >
    > Help us help you:
    > http://dts-l.org/goodpost.htm
    > http://www.catb.org/~esr/faqs/smart-questions.html
    >
    > You can have peace. Or you can have freedom. Don't ever count on
    > having both at once. - RAH
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks Ramesh. Did all that but still have the problem. I've now discovered
    that if I right click the picture and send it via email then it is sent as a
    JPEG! Curiouser and and curiouser.

    "Ramesh [MVP]" wrote:

    > Paul,
    >
    > This helps for some users:
    >
    > Delete the History folder and index.dat:
    > http://www.mvps.org/winhelp2002/delcache.htm
    >
    > Type in Start/Run dialog:
    > regsvr32 shimgvw.dll
    > regsvr32 /i mshtml.dll
    >
    > Both to fix the "Content Type" values in the registry.
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    > news:D4BC35FF-3963-4963-A1D0-9FCC670F3859@microsoft.com...
    > Thanks. I regularly clean out my temporary internet files and I checked that
    > "Do not save encrypted pages to disk" is not ticked but I still have the
    > problem.
    >
    > "Bruce Chambers" wrote:
    >
    > > Paul429 wrote:
    > > > Until recently, when I Saved picture As, it would save as a jpeg by
    > > > default and give me the choice of other formats with the drop -
    > > > down menu. Now it it saves as BMP and gives me no choice. Is there
    > > > a way that I can get back my choices?
    > >
    > >
    > > Basically, you need to clean up your temporary Internet files.
    > >
    > > Internet Explorer Does Not Save Graphics Files in Proper Format
    > > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q260650
    > >
    > > --
    > >
    > > Bruce Chambers
    > >
    > > Help us help you:
    > > http://dts-l.org/goodpost.htm
    > > http://www.catb.org/~esr/faqs/smart-questions.html
    > >
    > > You can have peace. Or you can have freedom. Don't ever count on
    > > having both at once. - RAH
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Paul,

    Clearing the TIF helps for a majority of cases. Other possibilities covered
    in KB810978.

    Internet Explorer Saves Images As Bitmaps (.bmp Files)
    http://support.microsoft.com/?kbid=810978

    Apart from that, don't know what would be the problem.

    --
    Ramesh, MS-MVP XP Shell/UI
    http://www.mvps.org/sramesh2k


    "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    news:B367A2C1-6FA2-4268-B2A0-638CF0F08D29@microsoft.com...
    Thanks Ramesh. Did all that but still have the problem. I've now discovered
    that if I right click the picture and send it via email then it is sent as a
    JPEG! Curiouser and and curiouser.

    "Ramesh [MVP]" wrote:

    > Paul,
    >
    > This helps for some users:
    >
    > Delete the History folder and index.dat:
    > http://www.mvps.org/winhelp2002/delcache.htm
    >
    > Type in Start/Run dialog:
    > regsvr32 shimgvw.dll
    > regsvr32 /i mshtml.dll
    >
    > Both to fix the "Content Type" values in the registry.
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    > news:D4BC35FF-3963-4963-A1D0-9FCC670F3859@microsoft.com...
    > Thanks. I regularly clean out my temporary internet files and I checked
    > that
    > "Do not save encrypted pages to disk" is not ticked but I still have the
    > problem.
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks Ramesh. Still no luck, though. I've found that, in file name, if I
    type "anything" then .jpeg, it will save as a jpeg. Time consuming but I
    guess that wil have to do. Thanks again.

    "Ramesh [MVP]" wrote:

    > Paul,
    >
    > Clearing the TIF helps for a majority of cases. Other possibilities covered
    > in KB810978.
    >
    > Internet Explorer Saves Images As Bitmaps (.bmp Files)
    > http://support.microsoft.com/?kbid=810978
    >
    > Apart from that, don't know what would be the problem.
    >
    > --
    > Ramesh, MS-MVP XP Shell/UI
    > http://www.mvps.org/sramesh2k
    >
    >
    > "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    > news:B367A2C1-6FA2-4268-B2A0-638CF0F08D29@microsoft.com...
    > Thanks Ramesh. Did all that but still have the problem. I've now discovered
    > that if I right click the picture and send it via email then it is sent as a
    > JPEG! Curiouser and and curiouser.
    >
    > "Ramesh [MVP]" wrote:
    >
    > > Paul,
    > >
    > > This helps for some users:
    > >
    > > Delete the History folder and index.dat:
    > > http://www.mvps.org/winhelp2002/delcache.htm
    > >
    > > Type in Start/Run dialog:
    > > regsvr32 shimgvw.dll
    > > regsvr32 /i mshtml.dll
    > >
    > > Both to fix the "Content Type" values in the registry.
    > >
    > > --
    > > Ramesh, MS-MVP XP Shell/UI
    > > http://www.mvps.org/sramesh2k
    > >
    > >
    > > "Paul429" <Paul429@discussions.microsoft.com> wrote in message
    > > news:D4BC35FF-3963-4963-A1D0-9FCC670F3859@microsoft.com...
    > > Thanks. I regularly clean out my temporary internet files and I checked
    > > that
    > > "Do not save encrypted pages to disk" is not ticked but I still have the
    > > problem.
    >
    >
    >
Ask a new question

Read More

Default Microsoft Windows XP