Sign in with
Sign up | Sign in
Your question

Can't get XP to boot from IDE drive-hellllp!

Tags:
  • SATA
  • Boot
  • Windows XP
Last response: in Windows XP
Share
May 23, 2004 5:21:46 AM

Hi-
Running an Asus P4P800 MB on a second system. I had a Maxtor 40 gb HD, which was my boot disc on another system.

Got a WD 37 gb SATA drive-I want to use the SATA for gaming programs and boot from the other IDE drive. When I installed the new SATA drive and the IDE I reinstalled XP to the IDE drive-or tried to. Whenever I get to the reboot portion of the install, I get an error message that I need to insert a boot disc.

I have tried reformatting the IDE and installing. No go.

I installed XP onto the SATA, went fine, and now the SATA is the boot disc. System runs great with it.

Still can't get XP onto the IDE drive-again, have reformatted, tried running from boot floppies first, removed SATA and tried-nothing. If I run off the SATA, the other IDE drive is recognized as a valid drive. I reformatted it from inside XP, still won't go. Ran Maxtor MaxBlast 3, reformatted again-still can't get XP to recognize the IDE as a boot drive. I have set it as boot drive from within BIOS.

I want to avoid reformatting the SATA, as I pulled some data off the IDE drive when the system was running off the SATA as boot drive, before reformatting the IDE.

Help!


CoolerMaster ATCS Al case
Asus P4PE 533 mhz
Pentium 4 3.06 GHz OC'd to ~ 3.2
1 GB OCZ PC2700
120 GB Maxtor 7200 RPM 8 mb cache
Sapphire Radeon 9800 Pro

More about : boot ide drive hellllp

May 23, 2004 3:25:05 PM

More:

OK-this is driving me nuts! I have removed SATA drive completely, removed power also. If I select SATA while it's connected as the boot drive, it starts windows.

I try to boot, after removing SATA, it states:

Reboot and select proper boot device
Or insert boot media in device and press any key

I start with XP CD, loads files, goes to format screen, lists a partition. I select that partition to load windows, states that windows files are preseent-I overwrite them.

Same thing-Reboot and select proper boot device
Or insert boot media in device and press any key

Use recovery console, chkdsk says drive is OK. Use bootcfg, lists one win installation. I set this as default boot, same thing: Reboot and select proper boot device
Or insert boot media in device and press any key

If I leave the XP CD in the drive after it loads files and reboots, it goes into the file loading screens again in a loop, never goes to the actual windows setup screens.

I even tried setting up a new partition and loading XP onto that, same thing.

WHAT is going on here? HELLLLLLP!


CoolerMaster ATCS Al case
Asus P4PE 533 mhz
Pentium 4 3.06 GHz OC'd to ~ 3.2
1 GB OCZ PC2700
120 GB Maxtor 7200 RPM 8 mb cache
Sapphire Radeon 9800 Pro
May 23, 2004 4:22:12 PM

I think it is simply a matter of selecting the correct boot option in the bios. I have a P4C88 deluxe m/b and in the bios (hit delete after powering up) go over to boot,bootpriority and hit enter. It will list the 3 boot options, make sure 1st boot option is (after loading os) your Ide drive. It seems to me that the m/b is choosing the sata drive(s) as 1st boot option when a sata drive is detected.Hope this helps.
:) 
May 23, 2004 4:28:53 PM

Boot priorities are: 1. Floppy 2. IDE Maxtor drive 3. CD

CoolerMaster ATCS Al case
Asus P4PE 533 mhz
Pentium 4 3.06 GHz OC'd to ~ 3.2
1 GB OCZ PC2700
120 GB Maxtor 7200 RPM 8 mb cache
Sapphire Radeon 9800 Pro
!