Sign in with
Sign up | Sign in
Your question

GA-7VAX boot problem. Shuts down after 3-5 secs

Tags:
  • Motherboards
  • Boot
Last response: in Motherboards
Share
November 25, 2002 11:57:32 AM

Hi,

just as some others I'm having serious problems getting my almost new GA-7VAX (Rev. 1.1) to work with my also new XP2400+ (266). Everytime I boot up the machine it will shut itself down after 3-4 seconds. No sound, no beep, fans spinning, monitor stays off.

I don't think this is a hardware issue, more a compatibility with the GA-7VAX. Here is why !
The Mobo has been working for the last two weeks (and still works) with my trusty old Tbird 1400, therefore I'm sure the mobo is not the cause. I just spend my whole weekend getting things to work with the XP2400. To no avail. I harvested through all related posts on several forums, followed all advise I could find but nothing helped in the end.

Well here's what I've done so far. Maybey somebody comes up with further ideas.

First off all on Saturday I went off to buy a new PSU replacing my old 300W one with a 420W by Levicom. No change.
Then I doublechecked the heat sink don't know how many times, refitted processor don't ask how many times, resetted cmos, changed all kinds of stuff in bios (like voltage setting, turned off auto sitch-off for overheating etc. using Tbird 1400), used FSB 100/133/166, changed multiplier manually, used multiplier auto setting, took out all additional cards and stuff, booted with motherboard fitted to the case or unscrewed, tried 3 different fans (the processor remains stone cold btw.), updated BIOS to latest version (F6) I think.

Nothing of that changed even a little bit. All the time fitting the old processor things worked alright.
Fine I thought must be a faulty processor. Took the darn thing to work to return it to the provider. In the office just for the sake of it I fitted it into another machine, put it in an QDI-Kinetiz7e. Guess what happened, the machine boots just fine.

Now I'm really puzzled. All parts work individually, but not together. Any thoughts what I should and could do, other than buy a new mobo ?

Well, I almost forgot. My stats are.

Athlon 1400, GA-7VAX, 60GB Western ATA133, 512MB DDR333 (2700), Soudblaster Audigy2, 3COM FastEthernet, RADEON8500 64MB (one of the first batch), Plextor CDRW 10x16x40, AOPEN DVD 10x40,

Any help is appreciated. Thank you in advance

More about : 7vax boot problem shuts secs

November 25, 2002 3:25:21 PM

Yeah, this is a well known problem... check the reviews...

<A HREF="http://secure.newegg.com/app/CustratingReview.asp?item=..." target="_new">http://secure.newegg.com/app/CustratingReview.asp?item=...;/A> (check the 10/17/2002 8:39AM post)
<A HREF="http://www.tomshardware.com/mainboard/02q3/020905/kt400..." target="_new">http://www.tomshardware.com/mainboard/02q3/020905/kt400...;/A>

Maybe the rev2.0 of the board have this problem solved try changing to the version w/ northbridge fan, green CPU and AGP slots and version 2.0.
November 26, 2002 12:11:41 AM

Check your dip switches.

Make sure your FSB is 133 (it's factory set to 100). And I guess leave your multiplier to auto.

Personally, I'd unlock that processor and push your FSB up to 166. Other than that, it can just be a bad board.

"I personally think filesystems should be rewritten from scratch every 5 years..." --- Hans Reiser
Related resources
November 26, 2002 9:12:38 AM

Thanks for your reply. In the meanwhile I have gotten things to work. I think it really was a matter of the heatsink not being fitted correctly.

Unfortunately the processor will only work with my standard fan. Now the problem is that it runs at 55°C when idle and 65+ when running programs.

The machine still won't post when I use my more powerful fans. Especially annoying for the one that I bought together with the XP2400+.

Anyway, I bought another fan this morning hoping it will cure both problems.

bye and thanks again
November 26, 2002 2:09:32 PM

There <i>is</i> that bios option "shut down computer if cpu fan fails". But I figured you had that turned to disabled, or you were seeing if your fan was showing rpm.

I thought it defaults to off, but I've been rma'ing parts for so long, I've forgotten...

"I personally think filesystems should be rewritten from scratch every 5 years..." --- Hans Reiser
!