Sign in with
Sign up | Sign in
Your question

Computer freezes randomly no blue screen and sound out of one speaker

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
August 19, 2010 6:18:08 PM

Hi I have a windows 7 64 bit system that seems to freeze randomly just surfing web pages and so on. Ive tested the ram with no errors, tried different settings, and I have an updated bios. Any other information that is needed I will gladly share I have to write this fast before my comp freezes again.

Asrock extreme 58 motherboard
g.skill ripjaw 1600 ddr3 8gb ram 4 sticks
ati radeon 4670hd
core i7 920 cpu
1tb samsung hard drive
my windows score is 5.9 which the 2nd lowest item is 6.8 but my harddrive is 5.9 so that brings it down

My second problem is that sound only comes out of my left speaker I tried both speakers and they work fine. I plugged in a headset and it also does the same thing?? I had these speakers working before but I believe I had windows 32 bit. Not as big of a problem as the first.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 2:01:36 PM, on 8/19/2010
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\SEC\Natural Color Pro\NCProTray.exe
C:\Program Files (x86)\MultiScreen\MultiScreen.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
C:\Program Files (x86)\Windows Live\Contacts\wlcomm.exe
C:\Program Files (x86)\Trend Micro\HiJackThis\HiJackThis.exe
C:\Windows\SysWOW64\DllHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: Giants Official Toolbar - {65cd887e-8239-4517-9d3d-2d27757dfebf} - C:\Program Files (x86)\Giants_Official\tbGia1.dll
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: (no name) - {4f3ed5cd-0726-42a9-87f5-d13f3d2976ac} - (no file)
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
O2 - BHO: Giants Official Toolbar - {65cd887e-8239-4517-9d3d-2d27757dfebf} - C:\Program Files (x86)\Giants_Official\tbGia1.dll
O2 - BHO: (no name) - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - (no file)
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: (no name) - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - (no file)
O3 - Toolbar: Giants Official Toolbar - {65cd887e-8239-4517-9d3d-2d27757dfebf} - C:\Program Files (x86)\Giants_Official\tbGia1.dll
O4 - HKLM\..\Run: [EKIJ5000StatusMonitor] C:\Windows\System32\spool\drivers\x64\3\EKIJ5000MUI.exe
O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\Windows\RaidTool\xInsIDE.exe
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [MultiScreen] C:\Program Files (x86)\MultiScreen\MultiScreen.exe
O4 - HKLM\..\Run: [Microsoft Default Manager] "C:\Program Files (x86)\Microsoft\Search Enhancement Pack\Default Manager\DefMgr.exe" -resume
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O4 - Global Startup: NCProTray.lnk = ?
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O18 - Filter hijack: text/xml - {807573E5-5146-11D5-A672-00B0D022E945} - C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\Windows\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing)
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe
O23 - Service: ESET Service (ekrn) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\x86\ekrn.exe
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Kodak AiO Network Discovery Service - Eastman Kodak Company - C:\Program Files (x86)\Kodak\AiO\Center\ekdiscovery.exe
O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\LogiShrd\Bluetooth\lbtserv.exe
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: SBSD Security Center Service (SBSDWSCService) - Safer Networking Ltd. - C:\Program Files (x86)\Spybot - Search & Destroy\SDWinSec.exe
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 8054 bytes
a b $ Windows 7
August 19, 2010 8:20:35 PM

Boot into safe mode with networking. Does the freezing occur there as well?

Check the event viewer to see if it's logging errors (red X's).
Anonymous
a b $ Windows 7
August 19, 2010 8:48:03 PM

seems stable I can actually use my virus scanner without freezing and the event log has 29177 events wow tons of errors everywhere i have a bunch of red x critical for application experience infrastructure event 2, kernal power event 41. I have exclamation red error that says bonjour service event 100, Sidebyside event 63, service control manager event 7001, 7023, 7026. More exclamation red Distributed COM event 10005 and 10010 and CAPI2 event 4107. Yellow warnings whea logger event id 17 I mean these things keep going I have so many errors wow!
Related resources
a b $ Windows 7
August 19, 2010 8:53:40 PM

This is likely the cause of the freezing.

Start by updating every single driver for the motherboard, and video card.

Download ccleaner, and run the registry tool. You may need to run it several times to resolve all the issues.
http://www.piriform.com/ccleaner

Verify that the system files are good. It will likely ask for the OS disc.
start-->run-->sfc /scannow
Anonymous
a b $ Windows 7
August 19, 2010 9:23:10 PM

I updated every driver for motherboard and video card i used cccleaner twice says there is no errors now. Used registry tool but it couldn't get rid of 5 errors that went up to 9. Used malwarebytes found one spyware same with spybot search and destroy. Using nod32 to scan while im doing sfc scannow. Will update
a b $ Windows 7
August 19, 2010 11:03:37 PM

Since they did find some infections, run through the malware guide in my signature. That should get rid of any and all infections.
Anonymous
a b $ Windows 7
August 20, 2010 1:41:14 AM

Did all of that and still froze on me when I went into regular mode
a b $ Windows 7
August 20, 2010 4:25:47 AM

Ok:
so you have the most updated BIOS?
you've updated all drivers?
you've ran the malware scans?
you've repaired the registry?

Now that it's freezing, check the event viewer, and post the errors, or upload the event viewer.

With all those changes, can you post a new hijackthis log?
Anonymous
a b $ Windows 7
August 20, 2010 6:42:47 AM

yep actually I uninstalled jmicron and ati radeon driver so those are the only two not updated as of yet and no freeze so far but my computer is obviously running crappy without the graphics driver

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 2:32:49 AM, on 8/20/2010
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
C:\Program Files (x86)\SEC\Natural Color Pro\NCProTray.exe
C:\Program Files (x86)\Windows Live\Contacts\wlcomm.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Trend Micro\HiJackThis\HiJackThis.exe
C:\Windows\SysWOW64\DllHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: Giants Official Toolbar - {65cd887e-8239-4517-9d3d-2d27757dfebf} - C:\Program Files (x86)\Giants_Official\tbGia1.dll
O2 - BHO: (no name) - {4f3ed5cd-0726-42a9-87f5-d13f3d2976ac} - (no file)
O2 - BHO: Giants Official Toolbar - {65cd887e-8239-4517-9d3d-2d27757dfebf} - C:\Program Files (x86)\Giants_Official\tbGia1.dll
O2 - BHO: (no name) - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - (no file)
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: (no name) - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - (no file)
O3 - Toolbar: Giants Official Toolbar - {65cd887e-8239-4517-9d3d-2d27757dfebf} - C:\Program Files (x86)\Giants_Official\tbGia1.dll
O4 - HKLM\..\Run: [EKIJ5000StatusMonitor] C:\Windows\System32\spool\drivers\x64\3\EKIJ5000MUI.exe
O4 - HKLM\..\Run: [MultiScreen] C:\Program Files (x86)\MultiScreen\MultiScreen.exe
O4 - HKLM\..\Run: [Microsoft Default Manager] "C:\Program Files (x86)\Microsoft\Search Enhancement Pack\Default Manager\DefMgr.exe" -resume
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O4 - Global Startup: NCProTray.lnk = ?
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O18 - Filter hijack: text/xml - {807573E5-5146-11D5-A672-00B0D022E945} - C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: AMD External Events Utility - Unknown owner - C:\Windows\system32\atiesrxx.exe (file missing)
O23 - Service: ASP.NET State Service (aspnet_state) - Unknown owner - C:\Windows\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe (file missing)
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe
O23 - Service: ESET Service (ekrn) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\x86\ekrn.exe
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Kodak AiO Network Discovery Service - Eastman Kodak Company - C:\Program Files (x86)\Kodak\AiO\Center\ekdiscovery.exe
O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\LogiShrd\Bluetooth\lbtserv.exe
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 7176 bytes

no criticals recently but a lot of error

Error msiinstaller event id 11929
Warning dns client events event id 1014
Error pnrpsvc event id 102
Error Service Control manager event id 7023
Error kernal event tracing event id 2
Error Atierecord event id 16388
Warning wininit event id 11
Warning Wlanautoconfig event id 4001
Warning Winlogon event id 6000
Error System Restore event id 8193
Error DistributedCOM event id 10005

Im getting somewhere I found a lot of people having problems with windows 7 getting the same problems as I am. They say if they go back to XP or vista their computer is stable again. It might be something to do with the ati driver because while its not installed my computer runs fine ill try to install it again and see what happenes.
a b $ Windows 7
August 20, 2010 1:18:37 PM

Try downloading the catalyst control center 10.7 here. There is a download for a full suit download for Windows 7 64 bit.
http://game.amd.com/us-en/drivers_catalyst.aspx

Hopefully that will resolve the video related errors. If it freezes again, check the event viewer to see what is still erroring.
Anonymous
a b $ Windows 7
August 20, 2010 4:54:54 PM

ty so much aford10 I got a driver sweeper deleted everything to do with ati and installed and havent froze up for a whole day. Plus my comp is running smooth
Anonymous
a b $ Windows 7
August 20, 2010 5:17:55 PM

Well I spoke too soon just froze up again and the critical is kernal power again event id 41
a b $ Windows 7
August 20, 2010 5:50:03 PM

What were you doing when it froze up?

Try disabling hibernation settings.

In the device manager, what is listed as audio devices?

When you ran the sfc /scannow, did it find any corruption?
Anonymous
a b $ Windows 7
August 20, 2010 6:01:16 PM

Disabled hibernation along time ago. When it goes into hibernate my network would go dead upon waking up and I had to always restart. The computer I can actually use now its better than before but I just checked minidump and found one in there. I posted on skydrive http://cid-87b4120880cfa342.office.live.com/browse.aspx.... Also when it froze I was just surfing the internet will do scannow
Anonymous
a b $ Windows 7
August 20, 2010 6:16:11 PM

finished the sfc scan and was about to post and froze again. The sfc scan when finished goes to 100 and just closes is that normal? and it was another critical kernal again
a b $ Windows 7
August 20, 2010 6:19:02 PM

Ok, then your system files should be good. As long as the scan didn't shut down after a second, it scanned all the files, and didn't find any errors.

I'm downloading some debugger tools to check out the dump file. It'll take a few minutes.

It's a good sign that the kernel error is the only one showing now.
a b $ Windows 7
August 20, 2010 6:27:52 PM

I'm going to have to look at the dump file when I get home from work. The debugger tools is a HUGE file.
Anonymous
a b $ Windows 7
August 20, 2010 7:51:37 PM

oh i see thank you
Anonymous
a b $ Windows 7
August 21, 2010 4:21:10 PM

anyone can read the minidump for me?
a b $ Windows 7
August 22, 2010 2:00:52 AM

Sorry, I didn't get a chance to look at this yesterday. I am at home now, and installing the debugger tools, to check out the dump file. I'll post back when I've looked at it.
Anonymous
a b $ Windows 7
August 22, 2010 9:33:35 PM

i found some program called bluescreenview and it found one of my ati drivers were causing it to mess up but no matter what I do ati keeps reinstalling automatically by windows also I lost the NYchris account because my hotmail wasn't getting a confirmation.
a b $ Windows 7
August 23, 2010 1:39:48 AM

Did you get your confirmation?

I loaded the dump file into the debugger, and it also said there was an issue with the ATI driver. What driver are you currently using?
Anonymous
a b $ Windows 7
August 23, 2010 2:54:20 AM

standard one windows installs also im not getting the confirmation emails my hotmail account didnt work so I'm using gmail now and its not working either
Anonymous
a b $ Windows 7
August 23, 2010 6:31:01 PM

Yeah I tried it still did'nt work. Not in spam in either im just not getting the confirmations. Had a new blue screen today caused by dxgkrnl.sys said Thread_Stuck_In_Device_Driver. This computer is going to be the cause of my death!!!
a b $ Windows 7
August 23, 2010 11:36:39 PM

That BSOD is also normally associated with the video card. Since the debugger pointed at the same thing, I think it's safe to say, the problem lies there. It's going to be caused by the driver, or the hardware. Unfortunately, you've got the most updated driver. So, the option is to find an older driver, or replace the video card.
Anonymous
a b $ Windows 7
August 24, 2010 1:50:42 AM

yeah this is a pain I guess its just trial and error from here on ive been without a driver the whole day my video looks bad but my computer is stable and no freezing ty aford for all the help.
October 13, 2010 4:28:48 PM

ok, check this out. i had found this the hard way and hope this works for you. Stop the "Server" service and change it to be run "Manually". This solved the problem I had.
December 21, 2010 4:09:15 AM

I ran across this thread having very similar symptoms. I am experiencing random freezes, no bsod, sound continues, no control only a hard reset. This happens consistently and either during a game or browsing. I ran memtest for 2 days with 0 errors. Everything is at stock settings and the cpu idles 35 C while the video card idles at 46 C. I ran malware with no problems, changed hdd's, updated driver's for everything, increased pagefile, and I still experience freezes. I'm suspecting the video card, hardware or driver issue, or maybe overdrawing the power supply.

my configuration is:
antec 900
phenom II 940
corsair h50 cooler
biostar ta790gxxe
windows 7x64 pro
4gb ocz reaper 8500 at 800mhz
xfx nvidia geforce 260 216
corsair 520hx psu
phoenix pro ssd
1 dvd drive sata
1 raptor x 150gb
1 wd black
1 f4 seagate 2gb

Before the ssd, the raptor was the main drive. It seemed that I had to power down the computer after a freeze because if I just used the reset button, the computer might freeze again while trying to get past the loading windows screen.

With the new drive, it still happens consistently but randomly after atleast an hour or so seemingly. Now I'm about to cclean it with the registry, cleansweep all ati drivers and last but not least, try nmogral's suggestion. I hope this works :bounce: 
December 21, 2010 5:08:11 AM

It didn't work. I went in safe mode and ran driver sweeper and ccleaner, chkdsk on boot, and sfc scannow. 10 minutes or so later it freezes while opening internet explorer. I hit the reset button and I lose video signal after the loading circle froze momentarily while trying to load windows. I get no graphical errors and while the computer works it works great. I'm stumped...

XFX says they will "test the card at their location" but I don't really want to go through the rma process if I don't have to. Nothing is overheating to my knowledge, especially not just browsing the web. I'm at a cpu temp of 37 C and the gpu is at 46C now as I'm typing using coretemp and an nvidia gadget. I need help please.

:heink: 
December 24, 2010 1:15:28 AM

Well, I’m sorry I can't understand so complicated VB words, but if you have internet connection problems, you can try the software tuneup360, which is really helpful.
!