Sign in with
Sign up | Sign in
Your question

Issue With Crysis

Last response: in Video Games
Share
January 31, 2008 9:26:24 PM

Hey All, i've recently upgraded my graphics card from a 8500GT to the 8800GTS 512 i've had the crysis running fine at high detail settings after the upgrade, however now something strange has happened. I can only move the cursor around a certain portion of the main screen, however i can still select new game, settings etc without moving my cursor over them, but this works only to a point.

hope this has made sense and hopefully some1 can help me out with whats happened to my game

PS have COD4 also and that is has having no probs at all, im running crysis 1.1

More about : issue crysis

February 1, 2008 3:18:29 AM

Is this in windows vista?

Best,

3Ball
February 1, 2008 1:16:23 PM

I was just about to post on the exact same problem as you, Matt26LFC. I don't think it's a graphics card issue, though...probably more like an OS issue.

I just put together a new build and am using 64-bit Vista Ultimate. I installed and patched Crysis the other day and attempted to play it for the first time last night. I noticed that I could only move the mouse arrow on a very small portion of the screen in any of the menus...not even close to enough to adjust most of the game settings and options.

I thought it was because I was using a logitech wireless laser mouse so I plugged in the standard PS/2 mouse and had the exact same problems.

Has anyone found a fix for this yet?
Related resources
Can't find your answer ? Ask !
February 1, 2008 2:12:32 PM

sleepyhead said:
I was just about to post on the exact same problem as you, Matt26LFC. I don't think it's a graphics card issue, though...probably more like an OS issue.

I just put together a new build and am using 64-bit Vista Ultimate. I installed and patched Crysis the other day and attempted to play it for the first time last night. I noticed that I could only move the mouse arrow on a very small portion of the screen in any of the menus...not even close to enough to adjust most of the game settings and options.

I thought it was because I was using a logitech wireless laser mouse so I plugged in the standard PS/2 mouse and had the exact same problems.

Has anyone found a fix for this yet?


Yes, I do believe it to be an OS issue as I have seen it happen in my vista, but not in XP. Go figure, but it doesnt seem to affect actual gameplay. If you need to navigate the menus you can just use the arrow keys just as effectively if the problem is to bad at the time.

Also, if you have an X-Fi sound card it can cause problems with vista, which has led me to believe that it may cause problems in crysis as well...as with the case of my roommate. I believe that only drive, OS, and game updates will solve this problem. But I could be wrong.

Best,

3Ball
February 1, 2008 3:55:59 PM

Im having the same problem with crysis. its very weird. you can move with the arrow keys usually. but some options are not accesible by the arow keys. and its a pain to change the graphic settings this way.

but I must say crysis looks incredible. Ive never seen anything like it. it tells me its in 1024x768 with no aa, but I had check for optimal settings and it put everything on high, or so it said. but it didnt look any different from the first time. the water is the best ive ever seen.

but this is annoying, I hope they fix it. there is no reason for it
February 1, 2008 4:52:31 PM

Yeah, I did notice that some of the options could be accessed with the arrow keys but not all of them. It really discouraged me into not wanting to mess with the game. Funny, it seems like a fairly common issue but I haven't been able to find out much about any fixes or upcoming fixes.
February 1, 2008 6:37:49 PM

hey all thanks for the replys, yes am running vista32. quite surprised by how many seem to have the same prob. unfortunatly for me now i tried to uninstall the game and re-install this morn hoping that wud solve the issue. i CANT reinstall!!!!! the error is as follows

Error 1311. Source file not foun: E:\Object~1.cab.
Verify that the file exists and that you can access it.

I mean wat the hell is that!!! how can it not find it on the DVD!! i tried both the easy intall and custom, both have the same results.

HELP ME PLS!!!! :( 
February 1, 2008 8:40:31 PM

Matt26LFC said:
hey all thanks for the replys, yes am running vista32. quite surprised by how many seem to have the same prob. unfortunatly for me now i tried to uninstall the game and re-install this morn hoping that wud solve the issue. i CANT reinstall!!!!! the error is as follows

Error 1311. Source file not foun: E:\Object~1.cab.
Verify that the file exists and that you can access it.

I mean wat the hell is that!!! how can it not find it on the DVD!! i tried both the easy intall and custom, both have the same results.

HELP ME PLS!!!! :( 


That is quite strange. I am not sure how to fix the problem with the CD, but what I would attempt in this case is to explore the DVD then extract all of the files from it into a folder on my desktop and then after everything is extracted just try to run the installation manually. Try this and if it doesnt work maybe someone else can think of something to do. Hopefully

Best,

3Ball
February 1, 2008 9:17:05 PM

Ok Cheers 3ball i'll give it ago, hopefully it'll work, then i can work on getting my internet connection restored! Had another prob when i upgraded my graphics card, my ethernet controller was somehow changed to nvidia nforce network controller and dont seem to work. bloody computers lol
February 1, 2008 11:01:59 PM

didnt work m8, was unable to copy to a folder on the desktop, wouldn't allow some files :(  not quite sure what im gonna do now.

may end up formatting if cant sort my other probs out ( dont really wanna though)

although now actually lol its a different error msg doesnt have any probs finding that object thing now, its to do with a .pak file in one of the directories asking to verify or if i can access it.

heres a though wat if i install on another computer and jus copy this .pak file across to mine in the corresponding directory? hopfully the files not too large, only gotta 1gb USB flash drive
February 2, 2008 5:47:01 AM

Matt26LFC said:
heres a though wat if i install on another computer and jus copy this .pak file across to mine in the corresponding directory? hopfully the files not too large, only gotta 1gb USB flash drive


Sorry it didnt work...just thought it might. This option you have said here may work, but I am not sure. The only way to find out is to guess and check to see if it will work or not. Let me know how it goes and I will search around to see if I can find anything helpful on the issue as well.

Best,

3Ball
!