Sign in with
Sign up | Sign in
Your question

raven shield question

Last response: in Video Games
Share
February 1, 2008 5:52:39 PM

Hey, I got a friend who can not patch raven shield from 1.56 to 1.60.
Who can help him ?

More about : raven shield question

February 1, 2008 6:20:07 PM

You need to give more information.

What do you mean by "he cannot patch"? Do you download the patch and self install? Is it an automatic download withing the game that won't work? Does he have any firewalls / anti virus enabled?
February 1, 2008 6:24:16 PM

He has vista, with xp he can play 1.60. but with vista he can not patch from 1.56 to 1.60. seems to me it is a vista problem, anyone a idea ?
!