OE has removed......

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Just had some nice pics via email from friend - received
earlier on same laptop via AOl (no viruses etc) & OE has
given me following info
OE removed access to the following unsafe attachment in
your mail:xxxxxxxxx

how do I override OE from doing this as I have my own
virus check etc on laptop

Cheers
3 answers Last reply
More about removed
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Outcast wrote:
    > Just had some nice pics via email from friend - received
    > earlier on same laptop via AOl (no viruses etc) & OE has
    > given me following info
    > OE removed access to the following unsafe attachment in
    > your mail:xxxxxxxxx
    >
    > how do I override OE from doing this as I have my own
    > virus check etc on laptop
    >
    > Cheers


    Outlook Express' default security settings are simply trying to
    protect the recipient. OE has no way of telling whether an attachment
    actually contains a virus or not, so it temporarily blocks any of
    those file types that could potentially contain a virus. In Outlook
    Express, Tools > Options > Security, uncheck the "Do not allow
    attachments to be saved or opened that could potentially be a virus"
    option, assuming he trusts the source, of course. The wiser course of
    action, however,
    would be to modify your list of unsafe files, as outlined in the KB
    articles below:

    Cannot Open E-Mail Attachments in OE After You Install SP1
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q329570

    Information About the Unsafe File List in Internet Explorer 6
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;291369

    OLEXP Using Virus Protection Features in Outlook Express 6
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;291387

    --

    Bruce Chambers

    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on
    having
    both at once. - RAH
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    1. Start Outlook Express.
    2. On the Tools menu, click Options.
    3. Click the Security tab, click to clear the "Do not allow
    attachments to be saved or opened that could potentially
    be a virus" check box under Virus Protection, and then click OK.

    Applicable Microsoft Knowledge Base Article:

    Cannot Open E-Mail Attachments in Outlook Express
    http://support.microsoft.com/default.aspx?scid=kb;en-us;q329570

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    --------------------------------------------------------------------------

    "Outcast" wrote:

    | Just had some nice pics via email from friend - received
    | earlier on same laptop via AOl (no viruses etc) & OE has
    | given me following info
    | OE removed access to the following unsafe attachment in
    | your mail:xxxxxxxxx
    |
    | how do I override OE from doing this as I have my own
    | virus check etc on laptop
    |
    | Cheers
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Outcast wrote:
    > Just had some nice pics via email from friend - received
    > earlier on same laptop via AOl (no viruses etc) & OE has
    > given me following info
    > OE removed access to the following unsafe attachment in
    > your mail:xxxxxxxxx
    >
    > how do I override OE from doing this as I have my own
    > virus check etc on laptop

    Read more about this (and how long it has been around) here:
    http://support.microsoft.com/?kbid=329570

    It also explains ways to turn off the security feature.

    You can either turn off this protection
    (not recommended without OTHER protection.):

    In Outlook Express, under Tools->Options go to the Security tab and take the
    checkmark out of the "do not allow attachments to be saved or opened that
    could potentially be a virus" box.


    Or work around it
    (more difficult, but safer, allows you to be more careful about what you
    open.):

    Open an email containing the attachments that Outlook Express is blocking
    access to. The 'OE removed access...' message will be shown as before.
    Click the 'Forward' button (as if you are going to forward the email to
    another person)

    A new message window should open, with the message ready for forwarding.
    This is where you would normally enter some new email addresses to which you
    would wish to forward the message. (We are not actually going to forward it)

    What it also does, at least in cases I have seen, is to show the
    attachments, between the 'Subject' line and the 'Message area'.
    You should be able to double-click on an attachment and it will give you
    the option of opening it, or saving it.

    There should also be a check box which says something like: 'Always ask
    before opening this type of file'. The checkbox will be ticked.

    Do the following: Select 'Open it' and also
    (THIS BIT IS THE IMPORTANT STEP!) Un-tick the 'Always ask...' checkbox.
    The attached document should now open.

    And finally, if the above all worked, and you performed the steps for
    opening the attachment, you should now find that if you close and
    re-open the email that was causing problems before, you should now be
    able to see the attachments!

    (I believe that it is the "Always ask" setting that OE uses to determine
    whether a particular attachment type should be treated as 'harmful')

    It is NOT recommended to use the above steps for accessing executable
    attachments, and ALWAYS make sure you have an up-to-date virus checker!

    Good Luck!

    --
    <- Shenan ->
    --
    The information is provided "as is", it is suggested you research for
    yourself before you take any advice - you are the one ultimately
    responsible for your actions/problems/solutions. Know what you are
    getting into before you jump in with both feet.
Ask a new question

Read More

Microsoft Windows XP