Sign in with
Sign up | Sign in
Your question

Cant get Crysis Demo to play full screen...help!

Last response: in Video Games
Share
February 29, 2008 11:42:43 AM

Im trying to play the Crysis demo in DX10. I had full screen when I set all my keys and settings, then when the game started it switched to a box. I can minimize the box but I cant maximize the box. Is there some kind of key combo for full screen? Thanks in advance.
February 29, 2008 1:15:26 PM

Quote:
I had full screen when I set all my keys and settings, then when the game started it switched to a box.


Ok not trying to be condensending but after you started the game did you go back into the games settings and check off the full screen box?

Also do you have something like ZoneAlarm as a firewall? Because when I used ZoneAlarm it popped up a little warning box about Crysis accessing the internet and it put the demo in windowed mode. I simply had to just recheck the fullscreen box.

Just a few suggestions......

Edit:Grammar
February 29, 2008 2:33:01 PM

I looked for a full screen check box, I will look again.
It seemed after my Kaspersky Internet Security box popped up, thats when the game went into window mode. I just though maybe there was a a key combo that would automatically make a window full screen.
Im gonna go look for a full screen checkbox again. Thanks.
Related resources
February 29, 2008 2:43:13 PM

It should be in Menu,Options,System Settings,Graphics
February 29, 2008 2:54:36 PM

It seems the problem is only on DX10. I tried in DX9 and its fine.
February 29, 2008 2:56:03 PM

MrsBytch said:
It seems the problem is only on DX10. I tried in DX9 and its fine.


:??: 

Hmm.. you should still be able to reset it to fullscreen in DX10.....
February 29, 2008 2:57:23 PM

What is your OS?
February 29, 2008 3:53:45 PM

Alt + Enter?
!