Sign in with
Sign up | Sign in
Your question

Half Life 2 Episode Two Problem Crash

Last response: in Video Games
Share
March 2, 2008 8:56:58 PM

Ok i have a problem a problem with HL2 Episode 2...

system is:

DualCore Intel Core 2 Duo E6750, 2666 MHz (8 x 333)
Asus P5KR (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
Intel Bearlake P35
ATI Radeon HD 3850 (RV670)
4 GB Ram

and while playing HL i get this error message:

"the instruction at "0x15f48f3f" referenced memory at "0x0e59f3c0" the memory could not be "read""



i have also tried to lower graphic settings, and reinstall graphic drivers, but didnt helped...maybe someone expierienced same problem? what might be solution?

More about : half life episode problem crash

March 3, 2008 1:28:10 AM

That was a bug that hit a lot of people at that point in the game, and was fixed a couple of months back; either you're running an old version, or they've reintroduced it! One option is to turn the detail down to the lowest level until you're past that guy in the corridor, as it seems to be something to do with the dead civilian models. Another is to keep looking at the ceiling or wall as you pass so they're not rendered.
March 3, 2008 8:03:00 AM

i have tried to put the lowest graphics, it didnt helped, i will try second option and hope it will work, thanks alot man :) 
Related resources
March 3, 2008 12:26:22 PM

Go to the steam site and reload the game, it should fix the problem.
March 3, 2008 3:39:06 PM

thanks for replays :)  i have sorted problem out by just steping forward while looking to the wall :) 
March 4, 2008 1:35:43 PM

You may want to have Steam running and have it update the game so if you ever replay you wont have to worry. I never had any of those problems since I always have Steam on and updating.
Anonymous
May 20, 2008 2:32:36 PM

i have a problem with models in ep2
the human alies are black an also the trees rocks and other stuff
but when i put on my flashlight and see them they aren`n black
pls help me
May 21, 2008 3:46:53 PM

In the future, you'll probably want to take your questions about Valve or other Steam games to the forums at steampowered.com. It's a popular place and they're very used to these sorts of problems and can help you better than anyone here can. In all likelihood, your question is already there with a solution.
Anonymous
January 29, 2009 5:33:29 PM

I had the same problem as you, just like many, many others. Someone said it had something to do with some rendering at just that point....

The solution is to shoot the web with your shotgun, then crouch, look to your right and walk left until you have past the web!
This solution might not work the first time, so try to do it for a couple of times, I did, and it worked for me! :) 
Anonymous
May 23, 2009 3:26:37 PM

Hey there Ppl!
Hey have any of you guys experienced the problem of a character in the game crashing? I've had this problem while playing in Episode 2! Say for example, when you are going to retrieve the Larval Extract with the vortigaunt. At the time you have to get into an elevator and he uses one on the left side while fighting ant lions and zombies. Once his elevator gets to the top he just stays there and doesnt move. I had to resume gameplay from the last save point and it worked.

But then again the problem showed up when I got to White Forest base. Once I get into the room where Eli is working. Once the cheap chat is over and he heads towards the gate opening control and says "It seems like they're compiting for grant money" he freezes and does not move anymore. Its not the first time that I play the game, ive finished it before and experienced the same issue. Just had to resume from the last save spot but now that i do it, it does not work anymore. Any ideas ? Please I'd like to hear them !
June 6, 2009 12:21:45 AM

I had the same problem, i can't remeber what the numbers and letters were in the quotes but the error message looked excactly like that. the difference is that mine comes up right before the main menu should come up. it gets all the way to the point where the loading box is in the corner and goes for a few minutes. then the error message pops up and i have to close it. i've tried restarting 5 times and then i reinstalled it and tried twice. any ideas on what i can do?
!