Sign in with
Sign up | Sign in
Your question

crysis crash problem

Last response: in Video Games
Share
March 8, 2008 9:58:12 PM

hey i bought crysis yesterday, i installed the game and auto detected settings all at high. i then went to playing the game ran fine for like 30 mins then i got a snowy pixel like screen and the game froze. it still happening on lower settings iv tried aa on and off can anyone help this same problem also occurs on farcry

system
Q6600 2.4
Leadtek 8800
gigabyte GA-P35-DS3L
2 gig kingston ram

More about : crysis crash problem

March 8, 2008 10:38:03 PM

what are the temps like in your case? is anything overclocked?
March 8, 2008 10:50:53 PM

cpu is 45 gpu is 45 and case is 35 and theres no overclocking
Related resources
March 8, 2008 11:01:39 PM

DX10 or nine?
March 9, 2008 5:56:36 AM

anyone with any ideas it would be great thanks
March 9, 2008 9:45:55 AM

tried uninstalling and reinstalling? unlikely but never hurts....
March 9, 2008 12:42:55 PM

i thought id try a video stress test program and i downloaded 3DMark03 and ran it during the third test the same thing happed went pixaly and the pc froze. the computer runs call of duty 4 fine and i tried far cry on high instead of very high and the same thing happened in crysis. whats going on??? could it jsut be the graphics card?
March 9, 2008 12:47:27 PM

im reply to spuddyt the graphics card comes overclocked only slightly though. usaly 600 i think it is at 650
March 10, 2008 1:30:57 AM

got another problem now the dvi prot i was using doesnt work anymore???
March 10, 2008 8:25:58 AM

Put your gfx card back to factory clock settings, overclocking the gfx card will cause crashes on some systems.
March 10, 2008 11:26:18 AM

bossgatekeeper said:
hey i bought crysis yesterday, i installed the game and auto detected settings all at high. i then went to playing the game ran fine for like 30 mins then i got a snowy pixel like screen and the game froze. it still happening on lower settings iv tried aa on and off can anyone help this same problem also occurs on farcry

system
Q6600 2.4
Leadtek 8800
gigabyte GA-P35-DS3L
2 gig kingston ram


If you havent oc'd your card, and your case temps are ok (under say 28 celsius) than the card might be knackered. Snowy screen usually means memory overheating, right people?
March 10, 2008 12:19:13 PM

yeah the card comes at 650 so i didnt overclock it just was like it
its funny i was playing dawn of war and the same thing happened
i dont see how the card can be getting tooo hot though
July 9, 2008 6:05:23 PM

It still seems like an overheating problem. I had the EXACT same problem with Crysis :fou:  , and now I run my case with the side panel off and it's fine. You should try that, and if it works, then get more case fans or just leave your side panel off.
July 13, 2008 4:23:23 AM

Some people have had similar problems, including myself, with the 8800 series, and a number of them as well as myself, have tried decreasing the memory speed on the card with the program RivaTuner, down by about 50 MHz (its dual-pumped so the combined speed will be 100 less) (I think there's also a program by NVidia itself that will do it, but I forget which one), and had crash-free gaming.

I think that, like a lot of people say, the GPU can handle high temps like over 100C, but maybe not the memory on the card. With my system, the SLI 8800 GTX's heat up the whole PC, as well as practically the room, along with the other parts, and I wouldn't be surprised if I found that the memory was overheating because of the rest of the components.
July 13, 2008 4:39:16 AM

bossgatekeeper said:
yeah the card comes at 650 so i didnt overclock it just was like it
its funny i was playing dawn of war and the same thing happened
i dont see how the card can be getting tooo hot though



download evga precision and underclock your graphics card to: 600 core clock (link your shader clock to the core clock so that you can easily set it to defaults), 900 memory clock. Set the fan speed to 50%

Make sure after enabling these settings that you click the "wrench" icon, and check off "start with windows", "enable on-screen display support", and "enable tray icon monitoring support"

After you do this, while playing games monitor your temperatures and ensure they don't go above 80 degrees while playing games.

If after all this you are still experiencing overly high temperatures at the stock GPU clock (remember to enable monitoring in evga precision!) - you can turn up the fan speed more, although it will become quite audible at higher settings. If you are still having problems with "white snow" (artifacting) - then you may have a faulty GPU; just an fyi, 650mhz is not the default settings for that card - although I actually do own one 8800 GT myself in one of my PCs that defaults to 650mhz
July 16, 2008 10:38:31 PM

update your graphics card drivers, make sure dx10 is up to date then uninstall/reinstall. also in your grapics control put all to :let application decide:
i had roughly the same problem
May 16, 2009 6:26:52 AM

For anyone who is still suffering from problems like what is mentioned above, especially if the picture freezes or turns black, or just messes up, and the sound keeps repeating itself or playing on, and there is no memory dump/BSOD, I've found that changing some graphics settings seems to help a lot, or even completely fix the problem. For one, playing Half-Life 2 and I think another game, this exact problem was happening, and I changed the in-game option to enable V-sync, and it seemed to fix the problem completely, so far. Also, for SLI, some people have suggested changing the option in the NVidia graphics settings that controls what kind of SLI is used in the game--split frame or alternate frame.
Also, my previous post in this thread is a little wrong--I still had some of the same problems after I underclocked my cards--they may have just been postponed.

I think this type of problem is likely caused by one of the following:
1. A configuration including a creative audio card along with SLI (or one VC), for which the problem may actually be the motherboard's fault
2. Overheating
3. Bad connections (they might come loose after a while) --unlikely

But who knows, really. All I know is that enabling V-sync has helped a lot, if not completely fixing the problem. I believe V-sync causes less graphics card work, and therefore less heat, but I think it also causes less bandwidth to be used on the motherboard, which seems to be fought over by Creative sound cards. The fighting over bandwidth might be what's causing our problems, as I've heard of other people having similar problems.
!