Sign in with
Sign up | Sign in
Your question

Mouse single-clicking

Last response: in Windows XP
Share
October 4, 2004 12:50:43 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I can't figure out how to make my mouse not have to left click twice. I had
it where all I had to do was just left click once, but now I have to click
twice. I can't find where I originally changed it from double clicking to
single clicking. I think it was somewhere in the control panel, but I can't
find it now. I use XP. I opened my mouse program, but it didn't give me
that option. I can still single click on the web, but not in a lot of other
places. Thanks to anyone who can help.

More about : mouse single clicking

Anonymous
October 4, 2004 1:41:42 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Go to Start > Settings > Control Panel > Folder Options > Single-Click

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------

"Gary" wrote:

| I can't figure out how to make my mouse not have to left click twice. I had
| it where all I had to do was just left click once, but now I have to click
| twice. I can't find where I originally changed it from double clicking to
| single clicking. I think it was somewhere in the control panel, but I can't
| find it now. I use XP. I opened my mouse program, but it didn't give me
| that option. I can still single click on the web, but not in a lot of other
| places. Thanks to anyone who can help.
Anonymous
October 4, 2004 6:51:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have mine set on single click, too, same as I did in Win2000; but am still
having a problem with the single clicks in Win XP Pro: Most of the time I
only get a menu open, on the first click, and have to click again, to make
the link work. It almost seems like there is only one exact place on the
link that actually works to open the link.
Anybody else had this trouble? I've only had Win XP Pro for a few weeks,
and I it did the same thing both before and after installing SP2.

cksdjs

"Carey Frisch [MVP]" wrote:

> Go to Start > Settings > Control Panel > Folder Options > Single-Click
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> ------------------------------------------------------------------------------
>
> "Gary" wrote:
>
> | I can't figure out how to make my mouse not have to left click twice. I had
> | it where all I had to do was just left click once, but now I have to click
> | twice. I can't find where I originally changed it from double clicking to
> | single clicking. I think it was somewhere in the control panel, but I can't
> | find it now. I use XP. I opened my mouse program, but it didn't give me
> | that option. I can still single click on the web, but not in a lot of other
> | places. Thanks to anyone who can help.
>
>
Related resources
Can't find your answer ? Ask !
October 5, 2004 2:50:18 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks. That worked.


"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
news:e%23vivubqEHA.1644@tk2msftngp13.phx.gbl...
> Go to Start > Settings > Control Panel > Folder Options > Single-Click
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> ------------------------------------------------------------------------------
>
> "Gary" wrote:
>
> | I can't figure out how to make my mouse not have to left click twice. I
> had
> | it where all I had to do was just left click once, but now I have to
> click
> | twice. I can't find where I originally changed it from double clicking
> to
> | single clicking. I think it was somewhere in the control panel, but I
> can't
> | find it now. I use XP. I opened my mouse program, but it didn't give
> me
> | that option. I can still single click on the web, but not in a lot of
> other
> | places. Thanks to anyone who can help.
>
Anonymous
October 5, 2004 3:06:34 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 4 Oct 2004 14:51:02 -0700, cksdjs wrote:

> Most of the time I
> only get a menu open, on the first click, and have to click again, to make
> the link work.

Not sure what you're unhappy with. This is how menus normally work - click
to select. The only setting that I can think of that you might be missing
is for the Start Menu: In Taskbar and Start Menu properties, click the tab
for Start Menu and then the Customize button. At the top, check the box
next to "Open submenus when I pause on them with my mouse." That will save
you a few clicks in the Start Menu and for most program menus.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
October 6, 2004 12:23:04 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

No, I don't mean menus that I am trying to open. I get little description
windows, or menus that materialize from nowhere (like when you click on the
desktop--or the type of menu you get with a right-click). All I'm trying to
do is make the link work; like it always did in Win2000 and Win98, when set
on "single-click" for opening folders. It is doing this both online and in
my programs. It did not do this before I had WinXP Pro installed.

cksdjs

"Sharon F" wrote:

> On Mon, 4 Oct 2004 14:51:02 -0700, cksdjs wrote:
>
> > Most of the time I
> > only get a menu open, on the first click, and have to click again, to make
> > the link work.
>
> Not sure what you're unhappy with. This is how menus normally work - click
> to select. The only setting that I can think of that you might be missing
> is for the Start Menu: In Taskbar and Start Menu properties, click the tab
> for Start Menu and then the Customize button. At the top, check the box
> next to "Open submenus when I pause on them with my mouse." That will save
> you a few clicks in the Start Menu and for most program menus.
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
>
Anonymous
October 6, 2004 4:43:34 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 5 Oct 2004 20:23:04 -0700, cksdjs wrote:

> No, I don't mean menus that I am trying to open. I get little description
> windows, or menus that materialize from nowhere (like when you click on the
> desktop--or the type of menu you get with a right-click). All I'm trying to
> do is make the link work; like it always did in Win2000 and Win98, when set
> on "single-click" for opening folders. It is doing this both online and in
> my programs. It did not do this before I had WinXP Pro installed.
>
> cksdjs
>
> "Sharon F" wrote:
>
>> On Mon, 4 Oct 2004 14:51:02 -0700, cksdjs wrote:
>>
>>> Most of the time I
>>> only get a menu open, on the first click, and have to click again, to make
>>> the link work.

To choose between single click and double click options, use Folder
Options> General> Click items as follows. There are two choices under
Single-click that control how icon titles will appear. I prefer to have the
link underline appear only when I point to an item but you may like the
other setting. Give them both a try to see which you prefer.

Also a new setting in XP: Folder Options and under View is a setting for
Windows Explorer - "display simple folder view in Explorer's Folders list."
Implementing this setting requires a single click on a folder in Explorer's
folder column to extend a folder and display subfolders. Clicking a second
folder, collapses the first and extends the second.

Turning this setting off, requires a user to click once to open the folder.
Click a second time to close it.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
October 7, 2004 4:51:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I do already have the settings to single-click, like I said previously. In
fact all my settings are the same as with Win2000, but the clicks are not
performing the same. There is ALWAYS a delay when a "click" command is
executed, even if no pop-up menu is opened first; most times the first click
opens a pop-up menu only, requiring a 2nd click to get rid of the menu and
perform the task. None of these things happened in Win2000.

cksdjs

"Sharon F" wrote:

> On Tue, 5 Oct 2004 20:23:04 -0700, cksdjs wrote:
>
> > No, I don't mean menus that I am trying to open. I get little description
> > windows, or menus that materialize from nowhere (like when you click on the
> > desktop--or the type of menu you get with a right-click). All I'm trying to
> > do is make the link work; like it always did in Win2000 and Win98, when set
> > on "single-click" for opening folders. It is doing this both online and in
> > my programs. It did not do this before I had WinXP Pro installed.
> >
> > cksdjs
> >
> > "Sharon F" wrote:
> >
> >> On Mon, 4 Oct 2004 14:51:02 -0700, cksdjs wrote:
> >>
> >>> Most of the time I
> >>> only get a menu open, on the first click, and have to click again, to make
> >>> the link work.
>
> To choose between single click and double click options, use Folder
> Options> General> Click items as follows. There are two choices under
> Single-click that control how icon titles will appear. I prefer to have the
> link underline appear only when I point to an item but you may like the
> other setting. Give them both a try to see which you prefer.
>
> Also a new setting in XP: Folder Options and under View is a setting for
> Windows Explorer - "display simple folder view in Explorer's Folders list."
> Implementing this setting requires a single click on a folder in Explorer's
> folder column to extend a folder and display subfolders. Clicking a second
> folder, collapses the first and extends the second.
>
> Turning this setting off, requires a user to click once to open the folder.
> Click a second time to close it.
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
>
Anonymous
October 7, 2004 6:38:08 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Thu, 7 Oct 2004 00:51:02 -0700, cksdjs wrote:

> I do already have the settings to single-click, like I said previously. In
> fact all my settings are the same as with Win2000, but the clicks are not
> performing the same. There is ALWAYS a delay when a "click" command is
> executed, even if no pop-up menu is opened first; most times the first click
> opens a pop-up menu only, requiring a 2nd click to get rid of the menu and
> perform the task. None of these things happened in Win2000.

Sorry if I'm not understanding your dilemma properly. We've reviewed all of
the single click settings which you already have in place and we went over
some of the not so obvious settings within XP. I've never used Win2000 so
can only imagine (from your description) what is different between it and
XP's single click options.

One last try and then someone else is going to have to jump in and help you
out with this. You mention a slight delay when a click command is executed.
Where this click occurs could be part of the elusive solution you seek.

There are several places within Windows and Office applications where
"personalized menus" are implemented. These show only often used commands -
hiding those that are used less often. In this case, you do have to click a
second time to extend the menu to show all choices.

If using the classic style start menu, this can be turned off in
Taskbar/Start Menu Properties. "Scroll Programs" can be turned off for both
menu styles. The personalized menus in Internet Explorer's Favorites can be
eliminated using Internet Options. And this feature can be turned off in
the Tools> Options menus of each Office application. With personalized
menus turned off, a single click will extend a full menu list - no second
click required.

There are also situations where the speed of the menu display is slower
than it should be. This can happen for a variety of reasons but TweakUI for
XP can be used to adjust the menu delay to a shorter or longer duration.
TweakUI is one of the Power toys for XP. A link to the download can be
found here:
http://www.microsoft.com/windowsxp/downloads/powertoys/...

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
October 8, 2004 3:59:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

That's the trouble - menus open when I try to execute a button/link. I'm not
trying to open those menus, short or long.
As for how Win2000 performed -- we had Win98 before that, and neither of
them reacted this way when trying to click" on a button/link.

cksdjs

"Sharon F" wrote:

> On Thu, 7 Oct 2004 00:51:02 -0700, cksdjs wrote:
>
> > I do already have the settings to single-click, like I said previously. In
> > fact all my settings are the same as with Win2000, but the clicks are not
> > performing the same. There is ALWAYS a delay when a "click" command is
> > executed, even if no pop-up menu is opened first; most times the first click
> > opens a pop-up menu only, requiring a 2nd click to get rid of the menu and
> > perform the task. None of these things happened in Win2000.
>
> Sorry if I'm not understanding your dilemma properly. We've reviewed all of
> the single click settings which you already have in place and we went over
> some of the not so obvious settings within XP. I've never used Win2000 so
> can only imagine (from your description) what is different between it and
> XP's single click options.
>
> One last try and then someone else is going to have to jump in and help you
> out with this. You mention a slight delay when a click command is executed.
> Where this click occurs could be part of the elusive solution you seek.
>
> There are several places within Windows and Office applications where
> "personalized menus" are implemented. These show only often used commands -
> hiding those that are used less often. In this case, you do have to click a
> second time to extend the menu to show all choices.
>
> If using the classic style start menu, this can be turned off in
> Taskbar/Start Menu Properties. "Scroll Programs" can be turned off for both
> menu styles. The personalized menus in Internet Explorer's Favorites can be
> eliminated using Internet Options. And this feature can be turned off in
> the Tools> Options menus of each Office application. With personalized
> menus turned off, a single click will extend a full menu list - no second
> click required.
>
> There are also situations where the speed of the menu display is slower
> than it should be. This can happen for a variety of reasons but TweakUI for
> XP can be used to adjust the menu delay to a shorter or longer duration.
> TweakUI is one of the Power toys for XP. A link to the download can be
> found here:
> http://www.microsoft.com/windowsxp/downloads/powertoys/...
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
>
Anonymous
October 8, 2004 6:04:30 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Thu, 7 Oct 2004 23:59:03 -0700, cksdjs wrote:

> That's the trouble - menus open when I try to execute a button/link. I'm not
> trying to open those menus, short or long.
> As for how Win2000 performed -- we had Win98 before that, and neither of
> them reacted this way when trying to click" on a button/link.

Which buttons/links? Start menu can be configured to show the system items
as a link or flyout menu.
--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
October 8, 2004 9:35:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

ALL the button/links in my programs and Internet Explorer. I hardly ever use
the Start Menu; I have shortcuts on my desktop for the programs I use - but I
even have trouble with those shortcuts. I'm beginning to believe it may be
more in my touchpad, but it still did not do this with Win98 or Win2000. ....
And that would still not have anything to do with a much slower data transfer
to my printerthan before; and I have that problem, too. My husband's
computer is taking longer to open pages on the internet, too - he mentioned
it first time he used it after the installation of WinXP.

"Sharon F" wrote:

> On Thu, 7 Oct 2004 23:59:03 -0700, cksdjs wrote:
>
> > That's the trouble - menus open when I try to execute a button/link. I'm not
> > trying to open those menus, short or long.
> > As for how Win2000 performed -- we had Win98 before that, and neither of
> > them reacted this way when trying to click" on a button/link.
>
> Which buttons/links? Start menu can be configured to show the system items
> as a link or flyout menu.
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
>
Anonymous
October 9, 2004 3:58:23 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Fri, 8 Oct 2004 17:35:01 -0700, cksdjs wrote:

> ALL the button/links in my programs and Internet Explorer. I hardly ever use
> the Start Menu; I have shortcuts on my desktop for the programs I use - but I
> even have trouble with those shortcuts. I'm beginning to believe it may be
> more in my touchpad, but it still did not do this with Win98 or Win2000. ....
> And that would still not have anything to do with a much slower data transfer
> to my printerthan before; and I have that problem, too. My husband's
> computer is taking longer to open pages on the internet, too - he mentioned
> it first time he used it after the installation of WinXP.

Since all of your single click settings seem to be in order, let's try a
different approach on this. Check the touchpad settings for double
click/single click. These are included in some touchpad drivers and may be
conflicting with your choices within the operating system.

Yet another approach:

Theory: You have a war going on over who's in control of the cursor and
it's between the display drivers and the touchpad drivers. Check for
updated drivers for display and for touchpad. If still no luck...

Adjust hardware acceleration all the way to the left. Test. If successful
single clicking is achieved, move the slider up a notch and test again. If
successful, repeat until you lose the one click behavior that you want. Set
hardware acceleration at the last notch where it worked correctly.

Hardware acceleration settings can be found in Display Properties>
Settings> Advanced> Troubleshooting.

--
Sharon F
MS-MVP ~ Windows XP Shell/User
Anonymous
October 11, 2004 7:41:14 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you for mentioning the Touchpad drivers. With Win2000, there was some
kind of conflict, and I could never use anything except Window's standard
mouse drivers. When I installed those drivers with Win XP, I was still
getting only the standard mouse properties to configure. I went to Adesso
and got new drivers for Win XP, and this time got full configuration ability.
If the new drivers alone have not corrected the problem, I will follow your
suggestions as I re-configure.
Thanks again.
cksdjs

"Sharon F" wrote:

> On Fri, 8 Oct 2004 17:35:01 -0700, cksdjs wrote:
>
> > ALL the button/links in my programs and Internet Explorer. I hardly ever use
> > the Start Menu; I have shortcuts on my desktop for the programs I use - but I
> > even have trouble with those shortcuts. I'm beginning to believe it may be
> > more in my touchpad, but it still did not do this with Win98 or Win2000. ....
> > And that would still not have anything to do with a much slower data transfer
> > to my printerthan before; and I have that problem, too. My husband's
> > computer is taking longer to open pages on the internet, too - he mentioned
> > it first time he used it after the installation of WinXP.
>
> Since all of your single click settings seem to be in order, let's try a
> different approach on this. Check the touchpad settings for double
> click/single click. These are included in some touchpad drivers and may be
> conflicting with your choices within the operating system.
>
> Yet another approach:
>
> Theory: You have a war going on over who's in control of the cursor and
> it's between the display drivers and the touchpad drivers. Check for
> updated drivers for display and for touchpad. If still no luck...
>
> Adjust hardware acceleration all the way to the left. Test. If successful
> single clicking is achieved, move the slider up a notch and test again. If
> successful, repeat until you lose the one click behavior that you want. Set
> hardware acceleration at the last notch where it worked correctly.
>
> Hardware acceleration settings can be found in Display Properties>
> Settings> Advanced> Troubleshooting.
>
> --
> Sharon F
> MS-MVP ~ Windows XP Shell/User
>
Anonymous
October 11, 2004 2:37:25 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Mon, 11 Oct 2004 03:41:14 -0700, cksdjs wrote:

> Thank you for mentioning the Touchpad drivers. With Win2000, there was some
> kind of conflict, and I could never use anything except Window's standard
> mouse drivers. When I installed those drivers with Win XP, I was still
> getting only the standard mouse properties to configure. I went to Adesso
> and got new drivers for Win XP, and this time got full configuration ability.
> If the new drivers alone have not corrected the problem, I will follow your
> suggestions as I re-configure.
> Thanks again.

You're welcome and good luck!
--
Sharon F
MS-MVP ~ Windows XP Shell/User
!