Microphone doesn't work - Olympus TP-7

Hi All -

I recently purchased a device to record phone calls, an Olympus TP-7. I plugged it in the netbook's headset jack and tried to record in Audacity but nothing. Then I checked the recording tab under sounds. I disabled the "Internal Mic", then made sounds into the mic and the "Headset Mic" doesn't show any activity in terms of the green bars lighting up.

I cannot figure out the problem; the Amazon reviews show numerous people who have gotten it to work this way.

I am running Windows 7 Starter on a netbook if that helps. Thanks.
1 answer Last reply
More about microphone doesn work olympus
  1. i don't know if any of this helps, but:

    * i just got the mic to work on a vista laptop and an xp netbook
    * the vista & xp machines had both a headphone and mic jack, this windows 7 machine just has a combined "headset" jack
    * the mic has 2 adapters to fit the jack, one has 1 black band and the other has 2 black bands; i tried both, neither work.
Ask a new question

Read More

Olympus Windows 7