Sign in with
Sign up | Sign in
Your question

asus a7v133, automatically shuts down after 4 sec.

Last response: in Motherboards
Share
December 20, 2002 4:01:16 AM

I installed a used a7v133 into a system today and all I get is after about 4 seconds, one long beep then the system shuts down. I have tried about every conceivable thing you can do to fix this.. but maybe i left something out, that's where you guys can help.

I have:

1- changed video cards
2- taken out of case to see about grounding problems,
3- took off heatsink, remounted it, even tried a different heatsink
4- I read about it being an issue with the motherboard fan sensor, so i tried a 12v connection, all the different onboard connectors, with both heatsinks.
5- traded out memory with good, working memory.
6- taken out battery and attempted to short the bios.. since this board has no cmos reset, this is hard to tell if i did successfully.

Anything I might have missed or is this a dead end board. It WAS working when I took it out of my box.. but i guess it seems to have taken ill.
December 21, 2002 2:32:14 PM

What kind of CPU are you using? If your BIOS isn't recent enough, it may not be recognizing your CPU. Do you know what BIOS revision you are using?

One thing you can try is if you can get your hands on an older CPU (T-Bird or Duron), try that and see if it boots. If so, flash your BIOS and retry the newer CPU.

Personally, I've had problems running the XP chips with stability in this board and it wouldn't even POST when I tried a T-bred, even though I have the latest BIOS which is SUPPOSED to work!

Good Luck!

Scout
700 Mflops in SETI!
December 21, 2002 2:48:47 PM

If you are using the XP+ CPU, You should upgrade your BIOS to at least 1007. I once had the same MOBO with a 1700+ installed, running flawless.
Also have you tried to disable the jumperFree feature, so you can set the frequencies manualy? The jumperFree feature gave me some hard times occasionaly.

>>> There can be only one... <<<
Related resources
December 27, 2002 10:30:02 PM

You most likely have a bad motherboard RMA it. I just sent in my second motherboard with the same problem I had with one of the 3 I own in for RMA. Six months ago I had the same problem and it was the motherboard. Now, I have the same problem again after a heat sink fan failure I fried my cpu on one of my systems and after replaceing the cpu which is known to work on my other systems I found out my motherboard was bad too because I get the beep then everything shuts down. Pulled everything out put it on a piece of cardboard and ran it with the cpu only installed etc. and one beep and shuts off. Add ram and you get continuous (ram is known to work other systems). Add video one beep shuts off, etc. Video and Ram and CPU all known working. Motherboard is bad. You should do what I did and call for an RMA.

Balls, said the Queen if I had them I would be king!
December 28, 2002 1:20:44 AM

I had the same problem when I replaced my cpu heatsink and fan and had the bios set to shut down if no cpu fan detected. The new fan did not support monitoring by the bios, so the system failed to boot exactly as yours is doing. I had to plug my old fan temporarily into the onboard cpu fan connector (moving the new fan onto another connector so it would still run and cool the processor!). Then it would boot and I could go into the bios and disable cpu fan monitoring.
December 28, 2002 1:56:50 AM

It was a thunderbird 1.333 ghz. I know it works also, I used this processor on the board for quite a while. I've tired differnet heatsinks, connecting them to all the onboard connectors, even using an adapter to connect it to the power supply cables, but no success. Oh well, *shrug*, sounds like a doa motherboard, it's a via chipset.. go figure.
!