Sign in with
Sign up | Sign in
Your question

Changing a document from Word Perfect to Word

Last response: in Windows XP
Share
Anonymous
October 5, 2004 12:38:25 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I e-mailed my resume, received reply they couldn't open
attachment(it ends in .wpd)and was told to send as Word
document. How do I do this? Please help. Thank you
Anonymous
October 5, 2004 12:08:08 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

>-----Original Message-----
>I e-mailed my resume, received reply they couldn't open
>attachment(it ends in .wpd)and was told to send as Word
>document. How do I do this? Please help. Thank you
>.

Nothing like making a good first impression.
Anonymous
October 5, 2004 12:28:17 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Almost 90% of the world uses MS Word in some form or other.. in order that
your WordPerfect documents can be read in Word, you must 'SAVE AS' and
select a format that Word can read.. eg.. a .txt (text) or .rtf (Rich Text
Format) file.. not sure which version of WordPerfect you are using, but you
may also have the option of saving as a .doc file.. this info applies to
users of Lotus WordPro also..


"Jean Yo" <anonymous@discussions.microsoft.com> wrote in message
news:321c01c4aa8c$c50ddd20$a301280a@phx.gbl...
>I e-mailed my resume, received reply they couldn't open
> attachment(it ends in .wpd)and was told to send as Word
> document. How do I do this? Please help. Thank you
Related resources
Anonymous
October 6, 2004 12:27:54 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Haven't used WordPerfect for a long time - try the save us and see if there are any
other formats you can save the document in that Word can read.

Word uses .doc as default but also reads .rtf

"Jean Yo" <anonymous@discussions.microsoft.com> wrote in message
news:321c01c4aa8c$c50ddd20$a301280a@phx.gbl...
>I e-mailed my resume, received reply they couldn't open
> attachment(it ends in .wpd)and was told to send as Word
> document. How do I do this? Please help. Thank you
Anonymous
October 8, 2004 6:46:24 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Save As, in File type find an appropriate Word version, or, as has been
suggested, save as RTF. Word Perfect saves into Word format and opens Word
format. If you have an early WordPerfect (v. 7 or earlier), it might not
save into Word97 format; then it is better to save as rich text format (NOT:
rtf help file).

Eero


"Jean Yo" <anonymous@discussions.microsoft.com> wrote in message
news:321c01c4aa8c$c50ddd20$a301280a@phx.gbl...
> I e-mailed my resume, received reply they couldn't open
> attachment(it ends in .wpd)and was told to send as Word
> document. How do I do this? Please help. Thank you
!