Sign in with
Sign up | Sign in
Your question

Dont want Log On screen

Tags:
  • Computers
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
October 5, 2004 5:22:53 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have been stasrting my computer and just having it go
straight to desktop but recently it has started showing
the log on screen even though i didnt do anything that i
know of to make it come up on log on. What i need to know
is how to get rid of that screen when i first turn my
computer on.

More about : dont log screen

Anonymous
October 6, 2004 1:37:37 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi

If you want to bypass the Welcome screen, try this:

From Start>Run type in

control userpasswords2

then uncheck 'Users must enter a user name and password to use this
computer' and click 'Apply'. On the next screen - 'Automatically Log On' -
delete the name 'Administrator' from the User name box and enter your
account name and then the password in the next two boxes. OK your way out
and then reboot your system.

Or you can use Tweak UI:

You can download TweakUI from
http://www.microsoft.com/windowsxp/pro/downloads/powert... and when
installed go to Programs>Powertoys for Windows XP>Tweak UI - then go to
Logon>Autologon.

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"Bryan S." <anonymous@discussions.microsoft.com> wrote in message
news:2c4901c4ab19$17f68320$a501280a@phx.gbl...
>I have been stasrting my computer and just having it go
> straight to desktop but recently it has started showing
> the log on screen even though i didnt do anything that i
> know of to make it come up on log on. What i need to know
> is how to get rid of that screen when i first turn my
> computer on.
Anonymous
October 6, 2004 6:09:05 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Windows XP Autologon : Disable Windows XP Logon Screen

1. Click Start, Run and type "control userpasswords2" and press enter.
2. Uncheck "Users must enter a user name and password to use this computer"
3. Click Ok.
4. Now, Enter a existing user name (other than Administrator) and enter
password to autologin into that account.

--------------------------
pbsnareshkumar
Microsoft India Community Star


"Bryan S." <anonymous@discussions.microsoft.com> wrote in message
news:2c4901c4ab19$17f68320$a501280a@phx.gbl...
> I have been stasrting my computer and just having it go
> straight to desktop but recently it has started showing
> the log on screen even though i didnt do anything that i
> know of to make it come up on log on. What i need to know
> is how to get rid of that screen when i first turn my
> computer on.
Related resources
!