Sign in with
Sign up | Sign in
Your question

Portal running like a slide-show

Last response: in Video Games
Share
April 13, 2008 7:47:53 PM

I just purchased Portal through steam...and it actually runs very choppy..I dont understand why...I have checked everything and I see no reason it should run great..

My system specs are as follows:
BGF 650i Ultra motherboard
Intel 6750 Dual Core CPU
ATI 3870x2 vidcard
Vista Ultimate 64bit
4 gig of ram

I can play COD4/Bioshock/Unreal Tournement 3 all maxed out...and I tried turing portal down to the lowest setting and it still runs like a slide-show....
April 14, 2008 12:06:08 AM

Gotta be a conflict or driver issue as your rig should easily max out portal. Have you tried different drivers? Have you tried running in multi monitor mode instead of crossfire mode? Are you forcing any funky fsaa or other settings in the drivers?
April 14, 2008 2:09:49 AM

I actually figured out the problem..It was a conflict with nVidias firewall...I uninstalled that and it runs great...
Related resources
April 14, 2008 3:09:38 AM

embowe said:
I actually figured out the problem..It was a conflict with nVidias firewall...I uninstalled that and it runs great...


Nvidia has a firewall?
April 19, 2008 4:17:50 AM

I am having this same issue and have not been able to resolve it, I just got the orange box. HL runs fine, TF2 runs fine, portal is a choppy mess from the get go. Assasins creed, COD4, World in conflict, etc etc. All run fine. Just portal is running messed up. As with the OP I have tried everything at the lowest setting and no improvement. Drivers are all up to date. I find it odd since its using the same engine as HL2 (I assume)

System specs:
MSI p6n SLI Platinum
2gb corsair ddr2 800
eVga 8800GT
Sb Audigy 2
Intel E6750 proc
Win xp pro
April 19, 2008 5:11:53 AM

Are you running the NVidia Firewall like he was?
April 19, 2008 4:05:15 PM

pauldh said:
Are you running the NVidia Firewall like he was?



Ive never knew nvidia had a firewall. So If theres one I dont know that auto installs witht he drivers or something I wouldnt know how to disable it.
!