PLEASE HELP! - system rebooting

I'm not quite sure if this problem has to do with the motherboard, but I didn't know where else to post it...

Let me first start by listing my hardware config:

-Soyo P4X400 Dragon Lite Motherboard
-P4 "Northwood" 2.4Ghz socket 478
-512MB Kingston PC2100 RAM
-Western Digital WD800JB HD
-Leadtek GeForce4 Ti4200 Winfast A280 LE
-LinkSys Network Everywhere Fast Ethernet Adapter (NC100 v2)
-ASUS CD-S520/A CD-ROM drive
-450watt Chieftec Power Supply
-OS: Windows 2000 Professional

Ok, well I just built this system a few days ago. For some reason, the system reboots itself, occasionally, at random. I updated the BIOS to it's most recent version, and to my knowledge, all the drivers are up-to-date.

**NOTE** I have not seen it reboot while the system is idle. It tends to reboot after performing an "action". This action could be anything from double-clicking an icon on my desktop, to logging into Windows 2000 Pro.

I don't think it is a heat issue. I have 4 case fans (2 intake, 2 exhaust), CPU fan, video card fan, and Power Supply fan. With my hardware monitoring software, the "CHATEMP" (which I believe is the motherboard), is usually at 28 degrees Celsius, and the CPU is usually at 41 degrees Celsius.
My hardware monitoring software also keeps track of the voltages to the main components, and the voltages are all in the "green" zone. The "+12V" tends to fluctuate between 11.78V and ll.84V (not sure if this is a problem).

Earlier tonight, I booted up my computer and got a blue screen stop error. The message read as follows:

"A device driver has corrupted the system memory pool..."

It also said that I may be able to "run driver verification" to pinpoint the problem...not sure how to do this. Well, anyway...I reboot after the blue screen and it seems to boot up normally, and I have been on my comp since (about an hour and a half) without any reboots.

If anyone has had similar experiences, or has any ideas as to what the problem might be and how to fix it, I would really appreciate your input.

-thanks!
23 answers Last reply
More about please help system rebooting
  1. In Windows 2000, the automatic reboot is the default for when you get a BSOD (Blue Screen of Death). Lots of things can cause it but based on your description, I expect you may have a software/driver conflict of some sort. To avoid the reboots, go into your system properties, advanced tab, startup and recovery and uncheck the "automatically reboot" box, then at least when it fails, it'll give you some sort of error message that may point you in the direction of the problem.

    You are not overclocking, right? I'm not real familiar with the Via P4 chipset, so it's hard for me to make any specific recommendations. See if you can get any error messages when the system fails and go from there.

    Good Luck!

    Scout
    700 Mflops in SETI!
  2. How do I run MemTest?
  3. Oh, and another thought... I've had some bad experiences with that Network Everywhere NIC you have. Basically it has some power polling problems that stops the boot process on some machines. I realize this isn't really your exact problem, but not knowing how that PX4 chipset would react to the card, perhaps it is causing problems. You might try taking it out and see if that solves your problem.

    Scout
    700 Mflops in SETI!
  4. It's not the NIC. I just installed the NIC last night and it was doing this reboot garbage before that.
  5. Scout,

    I followed your advice and disabled the "automatically reboot" option. The next time the comp rebooted itself, I got a blue screen stop error that read:


    ***Stop: 0x0000000A (0x00000000, 0x00000002, 0x00000001, 0x8042D5B4)
    IRQL_NOT_LESS_OR_EQUAL

    ***Address 8042D5B4 base at 80400000, DateStamp 384D9B17 - ntoskrnl.exe

    Beginning dump of physical memory.
    Physical memory dump complete. Contact your system administrator or technical support group.


    Anyone know exactly what this means?
  6. That stop code is caused by a memory violation. What you need to do now is go to the Microsoft Knowledge base and put that stop code in and read the articles to see if any apply to your computer. I looked at a few and it seems that your issue might be due to some hardware combinations that Microsoft has fixed in their service packs. Have you installed any of their Win2k service packs?

    Take a look at this Knowledge Base article...
    http://support.microsoft.com/default.aspx?scid=kb;en-us;165863


    Scout
    700 Mflops in SETI!
  7. Actually, I tried to install service pack 3, but my computer rebooted during the installation process =(
  8. I would set all your bios settings to default. I would also try raising your memory voltage to 2.6 or 2.7, and see if this helps stability. Check your hardware monitor and see what the default cpu vcore is. If it's under 1.5 volts, I would raise that setting a little to just above 1.5. Some boards come undervolted, while my asus is slightly overvolted at default.
  9. According to my hardware monitor, the CPU Vcore voltage is 1.44V, while the DDR seems to be hopping back and forth between 2.48V and 2.50V. Also, the +12V reading fluctuates between 11.78V and 11.84V. Is it normal for some of the readings to fluctuate slightly?

    Do you really think the voltages would have anything to do with that stop error?
  10. I had a problem with frequent shutdowns or reboots once after building...try checking bezel connections (I once made the mistake of putting p+ & p- leds on the pins for sleep leds. Currently, I too am having a reboot problem...but just in demanding games ( might check this again for my self...though in my case I don't think this is it...am running stable when not in heavy game).......good luck
  11. Hmm...what are bezel connections? Are you talking about the LED connectors from the case to the motherboard? I connected all the black wires to the negative (ground) on the motherboard.
  12. I had the same psu, and suffered through weeks of reboots. got a 350w enermax and never looked back, even running 4 drives.
  13. Hmm, it could be the power supply...

    But I just got another stop error right before reboot, it read:


    ***STOP 0x0000001A (0x00041284, 0x75C7B000, 0x000005D8, 0xC050x000)
    MEMORY_MANAGEMENT

    Beginning dump of physical memory
    Physical memory dump complete. Contact your system administrator or technical support group.


    It really doesn't make sense that these stop errors are being caused by a faulty power supply, it seems like more of a memory issue. Perhaps my RAM is bad.
  14. GAH!

    I "assumed" that everything was fine, in terms of IRQs, since my device manager wasn't reporting any conflicts.

    However, upon looking at all the devices manually, I noticed that my video card (winfast A280 LE) and onboard sound (CMI8738/C3DX PCI Audio Device) are both using IRQ 16! Anyone know how to change this, because this is most likely the root of the problem, or at least one of the problems.

    Also, I noticed that all 3 "VIA USB Universal Host Controllers" are using IRQ 21, but I'm guessing they are supposed to be using the same IRQ.
  15. Hi,

    I am having a similar problem - I think its because my PSU is only 120 watts!

    See below my problem!I recently installed new motherboard XFX P4XE-MVB along with Celeron 2.0 and 512 DDR PC-2100.

    I finally got it running for a couple of days after installing new hard drive but now I am having problems.

    The computer starts rebooting itself while running programs. I was running TmpGen encoding an .avi file when this happens. Also, when I am running Sonic MyDVD!

    Please Help!

    Bob
  16. bad, your problem sounds like it is definitely a power supply issue, 120watts for all that hardware probably just can't cut it.


    Anyway, I have gotten a few more stop errors, **cry**
    Here they are:


    ***STOP: 0x000000D2 (0x8206D3D0, 0x81FDC1A8, 0x8046FBB4, 0x00000001)
    This driver may be at fault:

    ***Address 8046FBB4 base at 80400000, DateStamp 384d9b17 - ntoskrnl.exe

    Beginning dump of physical memory
    Physical memory dump complete. Contact your system administrator or technical support group.


    <and>


    ***STOP: 0x0000001E (0xC0000005, 0xB65B46A9, 0x00000000, 0x000081C8)
    KMODE_EXCEPTION_NOT_HANDLED

    ***Address B65B46A9 base at B65B4000, DateStamp 38437edd - nwlnkipx.sys

    Beginning dump of physical memory
    Physical memory dump complete. Contact your system administrator or technical support group.


    Do you think all of these stop errors are being generated by the shared IRQ between my video and sound? Also, I still don't know how to change the IRQs.
  17. I am not familiar with those errors? My system keeps rebooting similar to yours but with no error messages.

    I also purchased 2 PNY PC2100 DDR 256 sticks and noticed the label on one said 266 a and the other said 266 b? I dont know if that would cause a problem with my system?

    Well, I just ordered a new case with 350W PSU from Tiger Direct. I hope this solves the problem!

    Good luck!

    Bob
  18. Refer to motherboard manual...and use a good magnifying glass (preferably one with a light attached)...the writing on the mobo connector pins is very tiny (but this writing along with manual will guide you)...match marked pins with wire leds from front of case (bezel)...I find this one of the most tedious jobs (next to loading drivers) when building a system. If they are wrong...yes... it can cause shutdown problems...like I said earlier I one time put the p+ & p- leds on the sleep + & - pins (the sleep pins were supposed to be left with no connector). It kept shutting down my system...truthfully I can't remember if if was a total reboot.....and it's not guaranteed that this is your problem...but it's worth a look.........gl

    P.S. When I put the p+ & p- leds on their proper pins (after closer inspection) my problem was solved.
  19. I paid careful attention to the pins from the motherboard documentation. The black wire on the LED connector is supposed to be connected to the negative (ground) pin correct?
  20. Sorry, havn't been on much due to holidays. The connectors usually have little plus and negative signs...I'm sure you've connected them carefully...mainly just check to see you didn't put any on sleep LED. NOW FOR INTERESTING UPDATE ON MY REBOOTING PROGRESS. I went into power management again, in bios, and for video off method they had a default of suspend> off. I changed this setting to "always on" I also found out that my card doesn't mind the best imaging in 3d mipmapping settings in (nvidia) drivers, so I chose to put them on best...along with v/sync off, no AA, no anistropic filtering...adapter default refresh or 75hz...medium for performance agression...no texture sharpening and open clamp for gl on...also desktop depth. My card(gf4 ti4200 128mb), which has already clocked up to 10492...clocked 10239 with these settings (so I will keep them)...and when I Played MOH Allied for over an hour; before quitting...THE REBOOT PROBLEM WAS GONE. I believe the change that did it was to change "VIDEO OFF METHOD in bios" to "ALWAYS ON" Hope you get this and that it can help you. gl
  21. Hoping you'll see this thread and have a chance to try bios settings in my last post. They seem to be working.
  22. I too am getting the error 0x0000001a
    I am running win 7 64 evga E758 x58
    tx850w P.S. i7-920 quad core
    6 gigs Gskill ddr3

    It is randome at best. i can't seem to find any posts fresh install fully updaded driver and win updates. any thoughts would be nice. LOL it is had to enjoy my first computer built by me when it is doing this :P
  23. congrats on digging up a thread from 2002
Ask a new question

Read More

Motherboards