Sign-in / Sign-up
Your question

saving email attachments

Tags:
  • Email
  • Windows XP
Last response: in Windows XP
Anonymous
October 9, 2004 4:03:15 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

After downloading SP2 for XP I have lost the ability to choose whether to
save a file attachment or open it when in outlook express. When I click on
the attachment there is no prompt giving me the choice to open or save, it
just opens the file automatically. How can I fix this? Please help.

Jim

More about : saving email attachments

Anonymous
October 9, 2004 11:28:52 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Jim

Try this:

With OE open, go to Tools>Options>Security and uncheck 'Do not allow
attachments to be saved...'.

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"big jim" <jims@nospamisp.com> wrote in message
news:ewZanXcrEHA.3416@TK2MSFTNGP15.phx.gbl...
> After downloading SP2 for XP I have lost the ability to choose whether to
> save a file attachment or open it when in outlook express. When I click
> on the attachment there is no prompt giving me the choice to open or save,
> it just opens the file automatically. How can I fix this? Please help.
>
> Jim
Anonymous
October 9, 2004 1:43:49 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I unchecked "Do not allow attachments to be saved" and it still opens the
attachments automatically.

Jim

"Will Denny" <willdenny@mvps.org> wrote in message
news:%23qDX$kcrEHA.332@TK2MSFTNGP14.phx.gbl...
> Hi Jim
>
> Try this:
>
> With OE open, go to Tools>Options>Security and uncheck 'Do not allow
> attachments to be saved...'.
>
> --
>
> Will Denny
> MVP - Windows Shell/User
> Please reply to the News Groups
>
>
> "big jim" <jims@nospamisp.com> wrote in message
> news:ewZanXcrEHA.3416@TK2MSFTNGP15.phx.gbl...
>> After downloading SP2 for XP I have lost the ability to choose whether to
>> save a file attachment or open it when in outlook express. When I click
>> on the attachment there is no prompt giving me the choice to open or
>> save, it just opens the file automatically. How can I fix this? Please
>> help.
>>
>> Jim
>
>
Related resources
October 9, 2004 4:51:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Right click on the file instead and you'll get a choice or highlight without
clicking and use the File menu to Save attachment.

"big jim" wrote:

> I unchecked "Do not allow attachments to be saved" and it still opens the
> attachments automatically.
>
> Jim
>
> "Will Denny" <willdenny@mvps.org> wrote in message
> news:%23qDX$kcrEHA.332@TK2MSFTNGP14.phx.gbl...
> > Hi Jim
> >
> > Try this:
> >
> > With OE open, go to Tools>Options>Security and uncheck 'Do not allow
> > attachments to be saved...'.
> >
> > --
> >
> > Will Denny
> > MVP - Windows Shell/User
> > Please reply to the News Groups
> >
> >
> > "big jim" <jims@nospamisp.com> wrote in message
> > news:ewZanXcrEHA.3416@TK2MSFTNGP15.phx.gbl...
> >> After downloading SP2 for XP I have lost the ability to choose whether to
> >> save a file attachment or open it when in outlook express. When I click
> >> on the attachment there is no prompt giving me the choice to open or
> >> save, it just opens the file automatically. How can I fix this? Please
> >> help.
> >>
> >> Jim
> >
> >
>
>
>
Anonymous
October 9, 2004 9:07:10 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi

Please try the OE Gurus, they will be able to help you:

news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress
or
http://aumha.org/nntp.htm

--

Will Denny
MVP - Windows Shell/User
Please reply to the News Groups


"big jim" <jims@nospamisp.com> wrote in message
news:uUf6BchrEHA.3988@tk2msftngp13.phx.gbl...
>I unchecked "Do not allow attachments to be saved" and it still opens the
>attachments automatically.
>
> Jim
>
> "Will Denny" <willdenny@mvps.org> wrote in message
> news:%23qDX$kcrEHA.332@TK2MSFTNGP14.phx.gbl...
>> Hi Jim
>>
>> Try this:
>>
>> With OE open, go to Tools>Options>Security and uncheck 'Do not allow
>> attachments to be saved...'.
>>
>> --
>>
>> Will Denny
>> MVP - Windows Shell/User
>> Please reply to the News Groups
>>
>>
>> "big jim" <jims@nospamisp.com> wrote in message
>> news:ewZanXcrEHA.3416@TK2MSFTNGP15.phx.gbl...
>>> After downloading SP2 for XP I have lost the ability to choose whether
>>> to save a file attachment or open it when in outlook express. When I
>>> click on the attachment there is no prompt giving me the choice to open
>>> or save, it just opens the file automatically. How can I fix this?
>>> Please help.
>>>
>>> Jim
>>
>>
>
>