Wireless Network not working. 801.xxxb

Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.windowsxp.newusers (More info?)

Hope someone here can help. I have a laptop upstairs with a PC Ethernet
card and have a USR 2249 Wireless Access Point plugged in to that. This is
because this is where my ADSL line is.

I have a desktop with a USR 2216 PCI wireless network card downstairs.

Both machines run XP pro SP2.

I have set a IP in the Ethernet card of 192.168.1.25, subnet mask of
255.255.255.0 and default gateway of 192.168.1.25(?) My Access point has an
IP of 192.168.1.19, subnet mask of 255.255.255.0 and default gateway of
192.168.1.25

My laptop PCI card has a IP of 192.168.1.30, subnet mask of 255.255.255.0
and default gateway of 192.168.1.25
I ran the wireless network wizard and the home office wizard, but couldn't
see anything so on DHCP, so I put in IP address's. I still can only see the
local machine on the network, yes the signal is at full strength.

Am new to wireless networking, so please bear with me!!!!

All I want is to be able to run the ADSL line upstairs and connect to
internet downstairs, not worried about file sharing.

Any help or pointers or even a web site that has this written in an
understandable language would help.

Thanks in advance

Simon Willcox
The Ice Man Cometh
1 answer Last reply
More about wireless network working xxxb
  1. Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.windowsxp.newusers (More info?)

    On Sun, 10 Oct 2004 15:51:48 +0100, "The Ice Man Cometh"
    <willcox_simon@hotmail.com> wrote:

    >Hope someone here can help. I have a laptop upstairs with a PC Ethernet
    >card and have a USR 2249 Wireless Access Point plugged in to that. This is
    >because this is where my ADSL line is.
    >
    >I have a desktop with a USR 2216 PCI wireless network card downstairs.
    >
    >Both machines run XP pro SP2.
    >
    >I have set a IP in the Ethernet card of 192.168.1.25, subnet mask of
    >255.255.255.0 and default gateway of 192.168.1.25(?) My Access point has an
    >IP of 192.168.1.19, subnet mask of 255.255.255.0 and default gateway of
    >192.168.1.25
    >
    >My laptop PCI card has a IP of 192.168.1.30, subnet mask of 255.255.255.0
    >and default gateway of 192.168.1.25

    Simon,

    instead of a wireless access point, what you want to have is a
    wireless broadband or WAN router.

    As you are connecting things, it won't work, if I see it
    correctly.

    If you wanted to use a computer as your router, that computer
    needs two Ethernet adapters, one for the Internet connection,
    the other for the LAN (Local Area Network). But before you go
    and buy another Ethernet adapter, buy a router instead.

    As you already have the wireless base station, you could buy a
    chaeaper wired router and plug the base station into that.

    The chain should be:

    Internet - DSL or cable modem - router - switch and wireless
    access point - computers on LAN. Many WAN routers already
    contain a 4 port switch.

    Hans-Georg

    --
    No mail, please.
Ask a new question

Read More

Wireless Network Windows XP