Sign in with
Sign up | Sign in
Your question

Unrealtournament 3 keeps crashing

Last response: in Video Games
Share
April 27, 2008 9:44:15 AM

Hey guys,
I've just about had it with this game, it will not stop crashing. Sometimes i'm lucky enough to play it for as long as 30 minutes, but it will usually crash about 5 minutes in when i make a sudden turn around a corner or respawn. The error message is usually one to do with memory reference or something or other. I have 2 theories as to what is causing this(other then ut3 being the buggiest game ever):

1. I do not have enough ram to satisfy the games needs
2. My video card does not have enough memory to satisfy the games needs

Can someone tell me if they've found a way to fix this in the game or if it is indeed my hardware causing the problem. Perhaps people who are also having the same problem have similar hardware to me and we could conclude what is the cause. I have tried killing as many processes possible before and that didn't seem to help.

My specs:
Athlon 64 5200+
GA-M59SLI-S4
ATI Radeon X1950pro 256mb
1 gig generic ram
WD raptor 10000rpm 150Gig
Realtek HD onboard sound
Corsair 620W psu

Software that is usually running while i am play ut3 includes(ask if you want me to post process list as well):
Zonealarm
Symantec 2006 AV
Speedfan
Realtek audio manager
ATI icon in taskmanager
April 28, 2008 5:28:10 PM

Here are a few suggestions,

1. Are you sure your graphics card or anything else in your computer isn't overheating? Try taking the side panel off the computer and blowing a fan on it while playing.

2. Do you have any different RAM of the same type around? If you do then try swapping them out.

3. Are all of your drivers up to date?

4. Try turning off the sound in the options menu when you play.

5. Have you tried playing the game with lower settings?

6. Are you having any other problems with other games or anything else?

7. Check if there are any patches for this game.

8. Google is your friend.
April 28, 2008 5:29:56 PM

Oh yeah and if you happen to have another graphics card lying around try swapping them out.
Related resources
April 29, 2008 2:25:18 PM

I had the same problem. I discovered it was the OpenAL feature for the enhanced sound. Disabling that made it sound like crap but keeps the game running.
April 30, 2008 7:58:34 PM

Wow thanks for the reply's guys :) .

Ok so far physx7 i haven't even tried more then one of your suggestions and i think i may have found the problem. At first i thought it wasn't possible the video card was overheating but sadly i think it may be. Its about 4am in the morning over here in australia and its freezing. And to my surprise ut3 is not crashing/locking up, so i alt tabbed to my catalyst cc and found that my video card was running at 71 degree's celcius on this cold morning. So i can only imagine what its running at midday or night when my room is stuffie and hot. I will do some more tests then to confirm but its looking that way.
April 30, 2008 9:53:09 PM

ok i'm having second thoughts on the overheating theory here, after some googling i'm using the ATItool which allows me to monitor the temperature more accurately, plus i can crank the fan speed to max. In the process of this it has become apparent to me the 70C for a video card is not that hot at all, would i be correct in assuming this, the ATItool measures all the way up to 90C.
April 30, 2008 11:48:45 PM

doarules said:
ok i'm having second thoughts on the overheating theory here, after some googling i'm using the ATItool which allows me to monitor the temperature more accurately, plus i can crank the fan speed to max. In the process of this it has become apparent to me the 70C for a video card is not that hot at all, would i be correct in assuming this, the ATItool measures all the way up to 90C.


I think your card should handle up into the 90's max, but 70's sound kinda warm. Have you tried blowing a fan on it yet?
May 1, 2008 8:22:04 AM

ok, i've just run unrealtournament again and the video card wasn't even at 70C and UT3 is all of a sudden crashing this afternoon. I will try blowing a fan in the case, as there could be something else overheating like the north bridge chipset.Though as ATItool is reporting the environment temperature to be around 40C that is probably a bit high considering the room temperature is 23C so that could indicate not enough ventilation. I'll report back later :) ,
May 5, 2008 2:56:39 PM

ok i tried blowing a fan into the computer and got the cards temperature down to 60C while playing UT3 yet it still crashed and even rebooted. Everything in the computer was running really cool due to the pedestal fan so i think i can rule out overheating. I'll move onto another of your suggestions, also I'll install wow to see if the computer runs ok on that game, though I'm quite sure ut3 is my only problem.
May 5, 2008 10:38:29 PM

UT3 crashes for me too, and it's getting annoying, a few minutes into any match and BAM UT3 is dead. I've had this problem for 6 months now. I've got a Nv 8800GT and CT X-fi.
May 6, 2008 1:59:46 PM

1. Try update the drivers.

2. Get the patch: http://www.gamespot.com/pc/action/unrealtournament2007/...

3. Don't worry about temp, the 8800 is hot but handles the temp quite well... (why are you measuring the temp with ATItool?)

4. If anything at all is working, uninstall the game, clean up your reg (ccleaner is doing the job quite well), defrag and reinstall the game.

Usually the graphic engine (Unreal engine) is working more efficiently than other engines... so do also a memtest if nothing happens.

Waiting for your updates.
May 6, 2008 2:11:15 PM

The only other thing I can add to this is does this happen with other newer games, or just UT3? If it's other games as well (i.e. Crysis, COD4, Bioshock), the other thing you might want to check out is your power supply. If the system RAM is fine, and the video card is running cool, your card could be drawing more power than the supply can handle. Good luck!
May 6, 2008 2:54:36 PM

Freezeron said:


4. If anything at all is working, uninstall the game, clean up your reg (ccleaner is doing the job quite well)


Now that is kind of dangerous for someone who doesn't really understand what they are doing... I know some people who avoid reg cleaners like the plague.
May 6, 2008 3:37:08 PM

I also have this problem with UT3 even after an re-install, I played fine for first 2 single player missions then during the 3rd crash every time about 3 mins in.

My Specs Q6600 @ 3.15 (9x350)
4 GB Corsair XMS2 PC 6400
8800 GT xxx AD Edition(670/975) SLI
Antec 650w NeoPower
80 GB Maxtor(XP) 320 GB WD CAV (Vista 32)
OCZ Vindicator Cooler(Load temps 57-60)
XFX nForce 680i LT mobo
4 x 120mm Fans
May 6, 2008 3:44:01 PM

I don't have problems with any of my other games, Bioshock, Crysis, Assassin's Creed, The Witcher, Orange Box. Although I think when I updated my drivers from 169.44 to 174.xx is when i got the crashes in UT3... hmmm gonna go switch to 169.44 and run UT3 to see if I have an issue.
May 11, 2008 6:43:27 PM

I now that some people are avoiding the reg cleaners like a plague (even the guys in the place I work), but for me (and a lot of my customers), it worked like a charm...The damned registry of the Windows is the Plague.

Ccleaner doesn't do an agressive clean up of your Reg unless you can't go along with the parameters...(and the price for that is just the saved form from Internet and the Hotfix Uninstallers, lol)
But usually the default settings are way too safe.

I don't recommend any other, cause I don't like any...

P.S.:I don't work, sell and try to make an ad for Ccleaner, just that I like it and used very very often...lol
!