Unreadable email fonts

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I send a text email to myself (to my Webtv) from my pc the fonts
are black and of course unreadable on a black background....Any help
will be greatly appreciated....

Marty
2 answers Last reply
More about unreadable email fonts
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Don't use text mode, change to html. Text mode colors cannot be altered. Or
    change the background on your WebTV.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    <martymkm@webtv.net> wrote in message
    news:24157-416F2642-34@storefull-3111.bay.webtv.net...
    > When I send a text email to myself (to my Webtv) from my pc the fonts
    > are black and of course unreadable on a black background....Any help
    > will be greatly appreciated....
    >
    > Marty
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Rick "Nutcase" Rogers wrote:

    > Don't use text mode, change to html. Text mode colors cannot be altered. Or
    > change the background on your WebTV.
    >

    I'd disagree with that.

    email is not supposed to be HTML, the only thing that made it popular
    was MS using a web browser masquerading as a POP client. Many mail
    servers will bounce HTML mail, or increase its spam score simply because
    it contains HTML.

    Change the display colour of of the text in the mail client instead. I
    don't know what mail client is being used, but in Thunderbird you just
    click on Tools/Options/Display and it's all in there.
Ask a new question

Read More

Microsoft WebTV Email Windows XP