Sign in with
Sign up | Sign in
Your question

Random lockups--how to diagnose?

Last response: in Motherboards
Share
January 1, 2003 6:27:35 PM

Okay, Abit KT-7 Raid, Athlon 1400, 512MB crucial stick, Gainward GF3 ti450 PowerPack!!! (They're very excited by that, I guess), two NICs, SBLive, XP Home with SP1, RedHat linux 8.0 with numerous package upgrades.

I have used this exact rig in this exact configuration for over a year. Within the last several months, it has begun locking up with no warning and no indications of reason--just a total 100 percent freeze.

This *usually* happens while playing games--and one game in particular (Warcraft 3) will lock it up almost instantly (sometimes it doesn't even make it to the main menu or opening cinematics--a recent development, because I had played through the entire game back in August on this system).

However, it has happened while surfing the web, playing other games, and even once or twice under Linux (which is usually rock-solid).

I have read a great deal about the "infinite loop" problem with via chipsets and nvidia cards, but can't find a watchdog log file which would indicate that that's the problem (and why would it just start after a year of good service?). I did reinstall games, try different versions of drivers, and even a complete clean install of Windows XP and linux, with same results.

This is annoying, to say the least. What is the best way to diagnose it? It's easy to take guesses and say "oh, maybe the PSU is going bad" or some such, but is there a way to verify these hunches before throwing money at the problem?

Thanks-->Stitch
January 1, 2003 9:32:44 PM

...I should add that my current PSU is a PowerMan FSP300-60GT, which got fairly decent reviews (from one: "this power supply is manufactured by the FSP Group sold under various brand names, including Sparkle Power International, PC Power and Cooling, Powerman, and possibly some others."). So I thought it was pretty decent, but I honestly don't know.

-->Stitch
January 1, 2003 10:21:46 PM

Smells like a bad power supply.


To start press any key. Where's the "any" key? --Homer Simpson.
Related resources
a c 435 V Motherboard
January 1, 2003 10:48:19 PM

Check your 12v and 5v rails. They should be about 11.7-12.1 and 4.9-5.1. I would try a different video card driver. Check nvidia's website for the latest version. If your power supply is 300 watts, you should be ok. Sparkle (fortron) was one of only 3 brands recommended by Tom's hardware guide in an oct. review last year.
January 1, 2003 11:45:57 PM

PSU's do seem to age. WC3 does lock up on many systems. I know you said you played it before. I think it has to do with the OS (Drivers and updates) but since its not just warcraft and its happening for simple functions, I'm back to the PSU again.

Can you just 'borrow' a PSU from another system? Or buy a PSU and if it doesn't help return it.

GL

---------------------------------------
phr0Ze
January 2, 2003 12:35:30 AM

> I think it has to do with the OS (Drivers and updates)

If I hadn't done a completely clean install and tried MULTIPLE versions of the NVidia drivers (bloody near every release from 28.32 on, including several versions of the recent detonators) I would suspect the OS/drivers as well. But I've really scrubbed to get latest versions of all my drivers--same result.

One other addendum, and this is probably relevant--I have had quite a few cases where programs (almost always games) will exit with an error saying that a file is corrupt; this has happened in Dungeon Siege and Everquest, and I would certainly assume that this would be a problem with memory-mapped files.

Now, that might point to bad RAM--but I've done memory benchmarks/testing (with Sandra, not sure what a good memory test is) and no problems have been spotted there).

I could try my wife's PSU, but it's even older... still, her system is fairly stable, so it may be indicative.

-->VPutz
!