Windows Logo Screen

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I am using Windows XP Home and installed SP2 from automatic download. It
has been down loading for the last 2 or 3 weeks. I did the install this
afternoon, rebooted and ran Chk Disk.

On the Windows Logo screen (Splash screen) that you get just before the
"welcome" screen It now reads "Windows XP". Before SP2 it read "Windows XP
Home Edition".

Is this as it should be or did I get short changed on the down load???

Thank you,
Bob

--
To reply by EMail: Delete -remove to reply- from my address
3 answers Last reply
More about windows logo screen
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hello Bob,
    Nope, everything's as it should be. You'll also notice that the "crawler"
    bar is now blue instead of green.

    Colin.

    "Bob Havens" wrote:

    > I am using Windows XP Home and installed SP2 from automatic download. It
    > has been down loading for the last 2 or 3 weeks. I did the install this
    > afternoon, rebooted and ran Chk Disk.
    >
    > On the Windows Logo screen (Splash screen) that you get just before the
    > "welcome" screen It now reads "Windows XP". Before SP2 it read "Windows XP
    > Home Edition".
    >
    > Is this as it should be or did I get short changed on the down load???
    >
    > Thank you,
    > Bob
    >
    > --
    > To reply by EMail: Delete -remove to reply- from my address
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    This is normal, and is directly due to the installation of SP2. It does this
    to all XP systems, regardless of version (Home, Pro, MCE, etc.).

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Bob Havens" <bhavens@flash-removetoreply-.net> wrote in message
    news:ujw1i6KtEHA.1216@TK2MSFTNGP10.phx.gbl...
    > I am using Windows XP Home and installed SP2 from automatic download. It
    > has been down loading for the last 2 or 3 weeks. I did the install this
    > afternoon, rebooted and ran Chk Disk.
    >
    > On the Windows Logo screen (Splash screen) that you get just before the
    > "welcome" screen It now reads "Windows XP". Before SP2 it read "Windows
    > XP Home Edition".
    >
    > Is this as it should be or did I get short changed on the down load???
    >
    > Thank you,
    > Bob
    >
    > --
    > To reply by EMail: Delete -remove to reply- from my address
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you, Bob

    coliboy wrote:
    > Hello Bob,
    > Nope, everything's as it should be. You'll also notice that the "crawler"
    > bar is now blue instead of green.
    >
    > Colin.
    >
    > "Bob Havens" wrote:
    >
    >> I am using Windows XP Home and installed SP2 from automatic download.
    >> It has been down loading for the last 2 or 3 weeks. I did the install
    >> this afternoon, rebooted and ran Chk Disk.
    >>
    >> On the Windows Logo screen (Splash screen) that you get just before the
    >> "welcome" screen It now reads "Windows XP". Before SP2 it read
    >> "Windows XP Home Edition".
    >>
    >> Is this as it should be or did I get short changed on the down load???
    >>
    >> Thank you,
    >> Bob
    >>
    >> --
    >> To reply by EMail: Delete -remove to reply- from my address
Ask a new question

Read More

Microsoft Windows XP