message when opening outlook express

Archived from groups: microsoft.public.windows.inetexplorer.ie5.outlookexpress,microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.newusers (More info?)

When i open outlook express before the internet has connected, i get an
outlook express message box saying ' an error occured while establishing the
dial up connection'. When the internet has connected, this box is replaced
by the send/recieve box which disapears when it has finished checking for
messages.
My question is, how do i stop the initial message box appearing on start up?

Thankyou
9 answers Last reply
More about message opening outlook express
  1. Archived from groups: microsoft.public.windows.inetexplorer.ie5.outlookexpress,microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.newusers (More info?)

    Open your dial up connection before you open Outlook
    Express. Just make a shortcut to your connection by
    ControlPanel/network connections/ your dialup, right click
    and select create shortcut, place it on the desktop.


    "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    news:cl32i2$emd$1@news5.svr.pol.co.uk...
    | When i open outlook express before the internet has
    connected, i get an
    | outlook express message box saying ' an error occured
    while establishing the
    | dial up connection'. When the internet has connected,
    this box is replaced
    | by the send/recieve box which disapears when it has
    finished checking for
    | messages.
    | My question is, how do i stop the initial message box
    appearing on start up?
    |
    | Thankyou
    |
    |
  2. Archived from groups: microsoft.public.windows.inetexplorer.ie5.outlookexpress,microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.newusers (More info?)

    What do you want to happen?

    If you want OE to dial when there is no Internet Connection, then specify that in Tools,
    Accounts, Mail, Properties, Connection.

    If you don't want OE to do a Send and Receive on start up, then in Tools, Options,
    General, uncheck that option.

    --

    Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


    "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    news:cl32i2$emd$1@news5.svr.pol.co.uk...
    > When i open outlook express before the internet has connected, i get an outlook express
    > message box saying ' an error occured while establishing the dial up connection'. When
    > the internet has connected, this box is replaced by the send/recieve box which disapears
    > when it has finished checking for messages.
    > My question is, how do i stop the initial message box appearing on start up?
    >
    > Thankyou
    >
  3. Archived from groups: microsoft.public.windows.inetexplorer.ie5.outlookexpress,microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.newusers (More info?)

    Thanks for that, but before someone installed xp2 for me i was able to open
    both at same time without the error box appearing.


    "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
    news:uAsnVsdtEHA.3156@TK2MSFTNGP12.phx.gbl...
    > Open your dial up connection before you open Outlook
    > Express. Just make a shortcut to your connection by
    > ControlPanel/network connections/ your dialup, right click
    > and select create shortcut, place it on the desktop.
    >
    >
    > "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    > news:cl32i2$emd$1@news5.svr.pol.co.uk...
    > | When i open outlook express before the internet has
    > connected, i get an
    > | outlook express message box saying ' an error occured
    > while establishing the
    > | dial up connection'. When the internet has connected,
    > this box is replaced
    > | by the send/recieve box which disapears when it has
    > finished checking for
    > | messages.
    > | My question is, how do i stop the initial message box
    > appearing on start up?
    > |
    > | Thankyou
    > |
    > |
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Andy wrote:
    > Thanks for that, but before someone installed xp2 for me i was able to
    > open both at same time without the error box appearing.

    Andy, with OE open select Tools/Options then the Connection tab then the
    Change button. Mark the option to dial when a network connection is not
    present.

    HTH :)

    --

    ....Sky

    ================
  5. Archived from groups: microsoft.public.windows.inetexplorer.ie5.outlookexpress,microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.newusers (More info?)

    I suggest that you open the connection first as a test. Do
    you still get the pop-up?
    It is likely a time-out issue, your log-on is taking a
    little more time, perhaps you have a slow modem that needs a
    software update or perhaps you have two or more firewalls
    running and that is slowing the connection verification.


    "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    news:cl33g7$fbt$1@news5.svr.pol.co.uk...
    | Thanks for that, but before someone installed xp2 for me i
    was able to open
    | both at same time without the error box appearing.
    |
    |
    | "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote
    in message
    | news:uAsnVsdtEHA.3156@TK2MSFTNGP12.phx.gbl...
    | > Open your dial up connection before you open Outlook
    | > Express. Just make a shortcut to your connection by
    | > ControlPanel/network connections/ your dialup, right
    click
    | > and select create shortcut, place it on the desktop.
    | >
    | >
    | > "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    | > news:cl32i2$emd$1@news5.svr.pol.co.uk...
    | > | When i open outlook express before the internet has
    | > connected, i get an
    | > | outlook express message box saying ' an error occured
    | > while establishing the
    | > | dial up connection'. When the internet has connected,
    | > this box is replaced
    | > | by the send/recieve box which disapears when it has
    | > finished checking for
    | > | messages.
    | > | My question is, how do i stop the initial message box
    | > appearing on start up?
    | > |
    | > | Thankyou
    | > |
    | > |
    | >
    | >
    |
    |
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    thankyou, just tried that but still getting same error message! any further
    thoughts?


    "Sky King" <skyking@mvps.org> wrote in message
    news:%235DeifftEHA.3564@tk2msftngp13.phx.gbl...
    > Andy wrote:
    >> Thanks for that, but before someone installed xp2 for me i was able to
    >> open both at same time without the error box appearing.
    >
    > Andy, with OE open select Tools/Options then the Connection tab then the
    > Change button. Mark the option to dial when a network connection is not
    > present.
    >
    > HTH :)
    >
    > --
    >
    > ...Sky
    >
    > ================
    >
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Andy wrote:
    > thankyou, just tried that but still getting same error message! any
    > further thoughts?

    In OE check Tools/Accounts, highlight your mail server, then Properties,
    Connection. Check LAN and always use this connection. I think...it's been
    a while. :) More info on that here:
    http://www.insideoe.com/tips/workoffline.htm and in the MS public OE
    newsgroup.

    --

    ....Sky

    ================
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    success!, ive unticked the box marked send and receive messages at start
    up, sorted!


    "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    news:cl3g96$p8m$1@news5.svr.pol.co.uk...
    > thankyou, just tried that but still getting same error message! any
    > further thoughts?
    >
    >
    > "Sky King" <skyking@mvps.org> wrote in message
    > news:%235DeifftEHA.3564@tk2msftngp13.phx.gbl...
    >> Andy wrote:
    >>> Thanks for that, but before someone installed xp2 for me i was able to
    >>> open both at same time without the error box appearing.
    >>
    >> Andy, with OE open select Tools/Options then the Connection tab then the
    >> Change button. Mark the option to dial when a network connection is not
    >> present.
    >>
    >> HTH :)
    >>
    >> --
    >>
    >> ...Sky
    >>
    >> ================
    >>
    >
    >
  9. Archived from groups: microsoft.public.windows.inetexplorer.ie5.outlookexpress,microsoft.public.windows.inetexplorer.ie6_outlookexpress,microsoft.public.windowsxp.newusers (More info?)

    Internet Explorer>Tools>Internet options>Connections>Never dial a
    connection - check.

    --
    Kath Adams
    MS MVP - Windows (IE/OE)

    Andy wrote:
    > Thanks for that, but before someone installed xp2 for me i was able
    > to open both at same time without the error box appearing.
    >
    >
    > "Jim Macklin" <p51mustang[threeX12]@xxxhotmail.calm> wrote in message
    > news:uAsnVsdtEHA.3156@TK2MSFTNGP12.phx.gbl...
    >> Open your dial up connection before you open Outlook
    >> Express. Just make a shortcut to your connection by
    >> ControlPanel/network connections/ your dialup, right click
    >> and select create shortcut, place it on the desktop.
    >>
    >>
    >> "Andy" <andy@east08575.fsnet.co.uk> wrote in message
    >> news:cl32i2$emd$1@news5.svr.pol.co.uk...
    >>> When i open outlook express before the internet has
    >> connected, i get an
    >>> outlook express message box saying ' an error occured
    >> while establishing the
    >>> dial up connection'. When the internet has connected,
    >> this box is replaced
    >>> by the send/recieve box which disapears when it has
    >> finished checking for
    >>> messages.
    >>> My question is, how do i stop the initial message box
    >> appearing on start up?
    >>>
    >>> Thankyou
Ask a new question

Read More

Outlook Express Microsoft Internet Windows XP