Problem with users different to administrator in WinXP

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I create a new user, different than the adminsitrator in my PC with Win
XP Pro with SP2, that users cannot navigate using Internet Explorer through
secure sites (i.e. Hotmail) also they cannot make searches using google.

I have changed the permissions of these users to admin, but the problem
persists.

Thanks for any help!
3 answers Last reply
More about problem users administrator winxp
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Did you ever find an answer to this question? I am having the same problem
    and can't see to find an anwer.

    "kmilo" wrote:

    > When I create a new user, different than the adminsitrator in my PC with Win
    > XP Pro with SP2, that users cannot navigate using Internet Explorer through
    > secure sites (i.e. Hotmail) also they cannot make searches using google.
    >
    > I have changed the permissions of these users to admin, but the problem
    > persists.
    >
    > Thanks for any help!
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    No, nobody has answered this question. I´m trying some changes but I don´t
    have any results right now. I´ll let you know if I find the answer.

    "Sue" wrote:

    > Did you ever find an answer to this question? I am having the same problem
    > and can't see to find an anwer.
    >
    > "kmilo" wrote:
    >
    > > When I create a new user, different than the adminsitrator in my PC with Win
    > > XP Pro with SP2, that users cannot navigate using Internet Explorer through
    > > secure sites (i.e. Hotmail) also they cannot make searches using google.
    > >
    > > I have changed the permissions of these users to admin, but the problem
    > > persists.
    > >
    > > Thanks for any help!
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    In news:32542778-220A-4C3E-BEB1-AFDC29412E77@microsoft.com,
    kmilo <kmilo@discussions.microsoft.com> had this to say:

    My reply is at the bottom of your sent message:

    > No, nobody has answered this question. I´m trying some changes but I
    > don´t have any results right now. I´ll let you know if I find the
    > answer.

    Have you looked here:

    How to troubleshoot problems accessing secure web pages with IE6 SP2 (XP)
    http://support.microsoft.com/default.aspx?scid=kb;en-us;870700

    It might help, I'm not really sure.

    Galen
    --

    "My mind rebels at stagnation. Give me problems, give me work, give me
    the most abstruse cryptogram or the most intricate analysis, and I am
    in my own proper atmosphere. I can dispense then with artificial
    stimulants. But I abhor the dull routine of existence. I crave for
    mental exaltation." -- Sherlock Holmes
Ask a new question

Read More

Internet Explorer Windows XP