Sign in with
Sign up | Sign in
Your question

A7N8X post ok, but won't boot - help plz

Tags:
  • Motherboards
  • HD
Last response: in Motherboards
Share
January 7, 2003 4:21:43 AM

Have the A7N8X deluxe with the latest BIOS (1001.G).

System (brand new, nothing installed)
A7N8X deluxe
AMD XP 2600
2 x 256MB Corsair 3200C2 v1.1
ATI Radeon 8500LE vid 64MB vid card
Liteon CD RW
WD 160GB HD IDE
FDD

If I only have the MB, Vid Card and HD connected (using the ATA100), the post reporter tells me it succesfully passed the self-check and then tells me its booting from OS. At this time it stalls at the Nvidia Boot Agent. Then the following error message comes up:

PXE-E61 Media Test Failure, check cables.

OK, so I disconnect the HD and connect the CD R/W using the 2nd cable provided (ATA 33). Get the same error. Disconnect the CD and now connect the FDD, get the same error. So, whatever combo I have connected, it always fails at the same point.

Only setting I've changed on the mobo is the SATA (raid) to disable (2-3). In the bios I disabled the Fireware ports.

Since I doubt all three of my calbles are bad (also tried the HD one that came with the HD), can you please let me know what might be wrong?

Thanks,
Craig

More about : a7n8x post boot plz

January 7, 2003 6:53:50 AM

Check to see your boot order in bios, * i know it may sound silly, but check anyways * . Also, is there an operating system already installed on the drive? You should probably re-install windows. Try booting from a floopy disk, or a cd-rom disk.. post back with your results =)
January 7, 2003 2:16:46 PM

OK, got past the previous PXE error message (had to disable the onboard nvidia lan). Now it won't boot from the CDRom. Starting to feel like an idiot. Tried two different CD's (Win 95 and XP). Also tried two different drives, my old CD 24x and my new CDRW. It says "Boot from ATAPI CD-ROM" and then gives the standard DISK BOOT FAILURE, INSERT SYSTEM DISK. Yeah yeah yeah.

In the Bios I've tried CDROM as the first, second and third boot devices. Disconnected my HDD and had only the CDRW connected, both in IDE2 and IDE1 banks, same thing. If the HDD is connected as the primary on IDE1 and the CDRom as the primary on IDE2, do I need to choose a different option in the BIOS for boot order, such as HDD-1 or something? I figured HDD-0 was the primary master and CDROM would be the CD whereever it happened to be hooked up.

It will boot fine from the floppy though. BTW, the HDD is empty, just received most of the system components yesterday from GoogleGear. Trying to get to boot from the Win CD so I can start installing stuff.

Thanks,
Craig

<P ID="edit"><FONT SIZE=-1><EM>Edited by cnburden on 01/07/03 11:19 AM.</EM></FONT></P>
Related resources
January 7, 2003 2:27:31 PM

silly question: When it says "BOOT FROM CD-ROM" are you pressing the enter key?

<i>It's always the one thing you never suspected.</i>
January 7, 2003 2:38:12 PM

Doesn't give me a prompt, just tells me Boot from ATAPI CDRom, kinda like its telling me what its doing and not asking a question. Just tried hitting the Enter key and that doesn't seem to do anything. Though, after a few secs comes up with the Disk Boot Failure, and I can press enter after that and then it just repeats itself.

Maybe I have two bad CD's, who knows (though they worked before). Unlikely, but its always something.

Craig
January 7, 2003 2:43:51 PM

another thought - try changing the CDRW from Master to Cable Select (or vice-versa)? Just a thought...

<i>It's always the one thing you never suspected.</i>
January 7, 2003 3:02:47 PM

Good idea, but no luck. Changed from Master to Cable Select and still won't recognize the media.
January 7, 2003 3:16:39 PM

Be sure your WD HD is set to cable select not master.

<font color=red>The solution may be obvious, but I can't see it for the smoke coming off my processor.</font color=red>
January 7, 2003 3:22:44 PM

Try Leaving the Jumper on Master but Plugging the OTHER loose Connector on the IDE cable into the drive.

I had a complete nightmare on Boxing day, trying to install a CDRW drive in a friends' Dad's machine - in the end I had to physically change the position of the drives on the ribbon cable before I could get both to work....

---
:smile: :tongue: :smile:
January 7, 2003 3:41:40 PM

Think the issue is that it doesn't want to boot off of those CD's for some reason. I can boot off of the floppy and then go to the CD and see the files. Would have assumed the XP Pro disk would be a bootable CD, but maybe not? Only time I had used it before was to upgrade a 2000 install, and it went and did its thing from an already booted machine. Heading to work now, so will make me a few boot disks there and also bring back a copy of 2000 just to see if that will work. I'll update y'all tonight.

Appreciate everyones help and ideas. These things can sure be frustrating when they don't want to co-operate. But thats the fun of building your own computer too :) .
January 7, 2003 4:07:57 PM

Try downloading memtest from <A HREF="http://hcidesign.com/memtest/download.html" target="_new">http://hcidesign.com/memtest/download.html&lt;/A> and running that. Maybe your memory is bad. I have read that some people have had certain problems with the corsair pc3200, with a certain revision. Search the boards for that, I don't remember off hand. Make sure everything is seeded properly also. What power supply are you using? It could be caused by a faulty power supply. hmm, not sure what else to tell you, Try a different hard drive maybe? Maybe someone else can give you some recommendations.
January 7, 2003 4:57:39 PM

yeah, when I was building last night it wouldn't get past IDE detection jumped to Master. Go figure


<i>It's always the one thing you never suspected.</i>
January 7, 2003 5:57:24 PM

So you are up and running now?

The WD drives have a quirk about being set as master. It must be some psychological issue. I think some counseling is in order.

<font color=red>The solution may be obvious, but I can't see it for the smoke coming off my processor.</font color=red>
January 8, 2003 2:07:14 AM

Downloaded the XP Pro Boot app from Microsoft today, made my 6 floppies and was able to install from there. I'm up and running now! I'll look into the CD not booting later, more imporatant to me to get the machine up and running.

Thanks everyone for the help and suggestions.

Regards,
Craig
January 8, 2003 1:55:12 PM

I hope it all works out.

<font color=red>The solution may be obvious, but I can't see it for the smoke coming off my processor.</font color=red>
January 8, 2003 2:19:16 PM

yeah, It came jumped as CS, and by force of habit I switched it to Master. As soon as I saw it was getting stuck I switched it back to CS.

Maybe we can get Dr. Melfi, now that she doesn't have Tony Soprano as a client anymore? :wink:

<i>It's always the one thing you never suspected.</i>
!