WinXP Pro not installing on new HD

built a new computer with all new parts:

ASUS P4P800-E Deluxe Motherboard
P4 2.8
Western Digital 120GB HD model- WD1200JB

Trying to load Windows XP Pro (I assume this is w/out Serv Pack 1, since it is not on the cd) and it reads off the cd and loads drivers to hard drive. Goes through the partioning/reformat (NTSF) and then goes to reboot.

It then goes to blank screen with blinking cursor in upper left corner...from my limited previous experience I thought it should read off the hard drive and then begin the XP setup.

It doesn't seem to be reading off the hard drive to go to the next step. Also I took an old hard drive with Win98 and plugged it into the new computer and it would not start up...error that said something like:

"Insert boot disk and press enter"

The motherboard came with a cd which I looked at and created a bootable floppy which I assume has more drivers. During the initial installation of Windows, when I get the message "Setup is inspecting your hardware..." I press F6 and then load these drivers in from the floppy and still get the same blank screen with flashing cursor.

Help! bad motherboard?
7 answers Last reply
More about winxp installing
  1. First off does the BIOS recognize the HD? What channel is the HD plugged into? ie IDE1 or IDE2 next to the ATX power connector, or is it hooked to the IDE3 or IDE4, part of the RAID, across from the PCI slots?

    <A HREF="http://www.anandtech.com/mysystemrig.html?id=23900" target="_new">System</A>
    <A HREF="http://service.futuremark.com/compare?2k3=2072215" target="_new">3DMark03</A>
  2. yes BIOS sees HD
    plugged into IDE1..cables are keyed so I can't screw that up.
    I thought maybe Mobo was bad so exchanged it and still having same problem.
  3. Is the boot order set to CD-ROM, HD-0? Have you tried different IDE cables?

    <A HREF="http://www.anandtech.com/mysystemrig.html?id=23900" target="_new">System</A>
    <A HREF="http://service.futuremark.com/compare?2k3=2072215" target="_new">3DMark03</A>
  4. boot order initially floppy, cd, hard. after xp setup, i let it flow through the same way (of course i took out the cd!) and still didn't work. i then tried it hard, floppy, cd and same results.

    yes i've tried 2 different IDE cables. the hard drive provided and the Mobo provided. both cables are "keyed" so i can't see how i can screw up plugging them in wrong:(
  5. I was just checking that it wasn't trying to boot to the RAID, but with 2 HDs and 2 MBs I think you have me stumped. Possibly a bad power supply, or molex connector to the HD.

    <A HREF="http://www.anandtech.com/mysystemrig.html?id=23900" target="_new">System</A>
    <A HREF="http://service.futuremark.com/compare?2k3=2072215" target="_new">3DMark03</A>
  6. if you only have the one hard drive installed. REMOVE THE JUMPER COMPLETELY!
    I did this when I built my last computer. windows would partially install and then say no hard drive, blah blah blah. took the jumper off the drive and worked perfect.
  7. So I got it to work. The problem was in the BIOS. Basically the comp was reading the hard drive as a RAID instead of IDE. It defaults to RAID and you have to into the Advanced tab and just switch setting.

    Pretty easy fix:) Hope others can benefit from brief pain!
Ask a new question

Read More

Hard Drives Motherboards Windows XP