system freezes for 0.x seconds in COD4 MP with my new build pc help..

I've been looking for a lot of threads and tried many solutions... but it still can't help, i've even contacted activision and they cant support me...
my computer specs are no oc all normal...

PSU : Delta server power 550w, +12v1 has 18a, so both mades a 36a, i think it's enough for the card, only 1 dvdrom, hdd - maxtor 320gb 16M,
Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
P5K
BIOS Date: 11/26/07 19:42:38 Ver: 08.00.12
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs)
2048MB RAM (Kingston 2x1GB 6400/800)
DirectX 9.0c (4.09.0000.0904)

ASUS EN9800GTX TOP
512.0 MB
Using a 22" monitor
Driver : nv4_disp.dll
Driver Version: 6.14.0011.7516 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 5/2/2008 22:46:00, 6108160 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: Mini VDD: nv4_mini.sys
Mini VDD Date: 5/2/2008 22:46:00, 6554496 bytes

Sound Blaster X-Fi Xtreme Audio (bought to test if it was the onboard sound card problem... but still happening)

3dmark06 i've scored 13.5k

my problem is when i'm playing cod running with everything on (aa x2, trillinear) except vync and dual vid cards are turned off 1680x1050, while i'm playing the game sometimes when a grenade explodes or gun fire happens, the sound or let's say the whole system coz my monitor/mouse freezes/lags as well, for 0.x seconds it's a very fast freezing then back to normal.. it's very annoying.. i don't have crysis so i can't test this kind of issue on that game... but in WOW/CS:S and DOD:S i dont suffer this things..
i've tried to buying an sound card.. but it looks like it didn't solve the problem at all... all drivers are up to date
my fps sometimes drops to 6x on that new map creek
thanks in advance and sorry for my crappy english..
13 answers Last reply
More about system freezes seconds cod4 build help
  1. i would get a better power supply the minumun requirements on the box are minimum u want more to have better results
  2. db4s said:
    i would get a better power supply the minumun requirements on the box are minimum u want more to have better results


    ditto,,at least 600w.:)
  3. Have you tried playing the game with 1 card? (what card do you have anyway?), could be micro stuttering?
  4. hm.. regarding PSU.. i think it's fine isn't it? it has required amperes to the card and i've checked with the asus and some other websites the required power supply and all of them showed that 550w is enuf... but anyways... how can i know if it's the psu problem?


    Stemnin,
    i got 1 card only it's a EN9800GTX TOP from asus.
    micro stuttering? wut's that? sorry - -
  5. It's just this:
    Quote:
    my problem is when i'm playing cod running with everything on (aa x2, trillinear) except vync and dual vid cards are turned off 1680x1050

    Got me confused.
  6. sry, forgot to add the commas, i mean the graphic settings i run COD4 with everything on, except vync and dual vid card i switched to off, reso 1680x1050
  7. I have the exactly same problem as ppv.
    This even happens in cod2 as well.

    The only hardware I havent tried to change in hopes of correcting the issue is the vga, mb and psu.
    Tried every driver/bios/os combination there possibly is.

    I was thinking about trying with a pci soundcard, but seeing as it didnt solve the problem for ppv, that wont be necessary.
    Audio works perfectly in windows with no stutter whatsever, so I dont think its the audio codec.

    ppv: what kind of p5k board do you have?

    my specs:

    asus p5k-e/wifi
    q6600
    corsair hx 520 psu
    xfx 8800 gts 320 mb
    2 samsung 500 gb hdd
    1 nec sata dvdr
    3x 8cm fans
    no overclocking

    From what ive been told, my psu should be strong enough.
    Anyone disagree?
  8. have you solved this problem cause its happening to me too in cod4 and cod2

    but only when i play them online
  9. i did, i think it was my anti-virus, i was using AVG 7.5, uninstalled it and then installed a newer version then it has gone away
  10. um ... the look it has to me ... its could be a latency problem ... Especially if it happens only online ... try to turn off everything that taxes your internet connection that u don't need to play the game ... Anti-virus or team speak 4, MSN, all those annoying things .. run only the game... also .. ( there was a time i was doing that error) in the Ping/Latency column .. you wanna take the smallest number there is ... (I truly once believed the bigger it was, the better ROFLMAO :P And i wondered why my game ran so well in single player and not on the net lol)
  11. try updating bios, it worked for me after i had problems with a new build pc, it seems punkbuster doesnt like old ethernet/bios settings and disconnects your internet
Ask a new question

Read More

PC gaming Video Games