Problems with the aditional users in Win XP

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I create a new user, different than the adminsitrator in my PC with Win
XP Pro with SP2, that users cannot navigate using Internet Explorer through
secure sites (i.e. Hotmail) also they cannot make searches using google.

I have changed the permissions of these users to admin, but the problem
persists.

Thanks for any help!
2 answers Last reply
More about problems aditional users
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Logon as you, change their permissions back to Users. Open Windows
    Firewall in the Control Panel. Click the Exceptions tab, add IE to
    the list. Click the Edit button, click the Change scope button.
    Ensure that the " Any computer ..." option is checked.

    If that does not resolve the issue, see this for possible assistance
    with the issue :

    How to troubleshoot problems accessing secure Web pages with
    Internet Explorer 6 Service Pack 2
    http://support.microsoft.com/?id=870700


    MowGreen [MVP]
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============


    kmilo wrote:

    > When I create a new user, different than the adminsitrator in my PC with Win
    > XP Pro with SP2, that users cannot navigate using Internet Explorer through
    > secure sites (i.e. Hotmail) also they cannot make searches using google.
    >
    > I have changed the permissions of these users to admin, but the problem
    > persists.
    >
    > Thanks for any help!
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Actually, the problem is present before the installation of SP2. Other
    sympton is that the buttons in the pages, doesn´t work.

    "MowGreen [MVP]" wrote:

    > Logon as you, change their permissions back to Users. Open Windows
    > Firewall in the Control Panel. Click the Exceptions tab, add IE to
    > the list. Click the Edit button, click the Change scope button.
    > Ensure that the " Any computer ..." option is checked.
    >
    > If that does not resolve the issue, see this for possible assistance
    > with the issue :
    >
    > How to troubleshoot problems accessing secure Web pages with
    > Internet Explorer 6 Service Pack 2
    > http://support.microsoft.com/?id=870700
    >
    >
    > MowGreen [MVP]
    > ===============
    > *-343-* FDNY
    > Never Forgotten
    > ===============
    >
    >
    > kmilo wrote:
    >
    > > When I create a new user, different than the adminsitrator in my PC with Win
    > > XP Pro with SP2, that users cannot navigate using Internet Explorer through
    > > secure sites (i.e. Hotmail) also they cannot make searches using google.
    > >
    > > I have changed the permissions of these users to admin, but the problem
    > > persists.
    > >
    > > Thanks for any help!
    > >
    >
    >
Ask a new question

Read More

Internet Explorer Microsoft Windows XP