Sign in with
Sign up | Sign in
Your question

Multiple User Problem in XP Home

Last response: in Windows XP
Share
Anonymous
October 30, 2004 2:38:12 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I hope someone can help me with this problem.

I bought this Dell Dimension 8400 for my daughter a month ago. She
mainly wanted it to scan pictures and install AOL 9.

Prior to putting it on the internet, I installed IESpyAds,
Spywareblaster, BOClean, EZAv, Script Sentry, Zone Alarm and
immediately got Windows Updates for SP1. Afterwards I installed SP2. I
thought it went well.

I then installed the Dell 920 printer. It would copy, print and scan in
an Admin account, but would only print from a Limited User account. I
thought I had resolved that issue by changing the limited user to
admin, scan once, and change the user back to Limited User. I later
found out that when the Limited User logged off the ability to scan and
copy were gone.

I have since had to do a repair install of Windows. It removed all sp2,
but left the Security Center in the control panel and the additional
settings in IE6sp1 that came with SP2 remain. (Not to mention Updates
doesn't recognize that I don't have the previous updates.)

About two days ago my daughter went on AOL and was not able to view
pictures or use the AOL browser. I discovered if I changed her to an
Admin she has these functions.

Does anyone know what is going on, why this is happening?
How can I correct this without giving her Admin rights, which I
understand isn't wise.

Thank you.

Sincerely, Libra


--
Libra
Anonymous
October 30, 2004 4:42:55 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You could try going to the AOL folder in the program files directory and
right click on the AOL folder and select security and give "everyone" full
control. That might fix the aol stuff
Mike D
"Libra" <Libra.1ewuoy@pcbanter.net> wrote in message
news:Libra.1ewuoy@pcbanter.net...
>
> I hope someone can help me with this problem.
>
> I bought this Dell Dimension 8400 for my daughter a month ago. She
> mainly wanted it to scan pictures and install AOL 9.
>
> Prior to putting it on the internet, I installed IESpyAds,
> Spywareblaster, BOClean, EZAv, Script Sentry, Zone Alarm and
> immediately got Windows Updates for SP1. Afterwards I installed SP2. I
> thought it went well.
>
> I then installed the Dell 920 printer. It would copy, print and scan in
> an Admin account, but would only print from a Limited User account. I
> thought I had resolved that issue by changing the limited user to
> admin, scan once, and change the user back to Limited User. I later
> found out that when the Limited User logged off the ability to scan and
> copy were gone.
>
> I have since had to do a repair install of Windows. It removed all sp2,
> but left the Security Center in the control panel and the additional
> settings in IE6sp1 that came with SP2 remain. (Not to mention Updates
> doesn't recognize that I don't have the previous updates.)
>
> About two days ago my daughter went on AOL and was not able to view
> pictures or use the AOL browser. I discovered if I changed her to an
> Admin she has these functions.
>
> Does anyone know what is going on, why this is happening?
> How can I correct this without giving her Admin rights, which I
> understand isn't wise.
>
> Thank you.
>
> Sincerely, Libra
>
>
> --
> Libra
!